R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-07-2008, 10:50 PM   #1
Tech Addict
 
downunder23's Avatar
 
Join Date: Oct 2005
Posts: 618
Default ninja jx .21 tuning problems.

hi guys i have a ninja jx .21 for about 15-20 litres and the thing is now bugging me it went from idling beautifuly for ages to then be able to take off no worries no stalling or anything to now all of a sudden i cant tune it to hold idle and have to put the idle up high to be able to run it without flameouts.

so having a high idle means it revs to high and going from full throttle to idle it revs out before it comes back to an idle for about 5-8 seconds.

even with a low idle setting it does this its just it stalls on me when im racing when i leave it low idle where it should be. though it still revs on after full throttle before it comes back to idle. for that 5-8 secs.

no matter what tune i try to do to it, it still does this i cant tune it out if i richen the bottem, it still does it and stalls easyer when apply gas aswell and if i lean it, it does it even worse so basically when i get the tune i want and need it like i said revs on after 3/4-full throttle for 6-8 secs before it returns to idle.

i tried putting an os v spec carb on it and had same thing happen and then i replaced the boot on the ninja jx carb and tried it again with no avail.

first thought was an air leak but i checked it for leaks and to me it doesnt seem to be leaking as i bloked the exhaust hole and blew on the carb opening with carb removed and no air seemed to be escaping the only thing i noticed was THE CARBY,I BLOKED ALL HOLES UP AND BLEW ON THE INTAKE AND IT LEAKED AIR WHEN CARB WAS CLOSED BUT DOESNT WITH NEW BOOT.

im clueless as to why its doing this though there has to be a reason.
thanks.
downunder23 is offline   Reply With Quote
Old 12-07-2008, 11:01 PM   #2
Tech Fanatic
 
jaylude22's Avatar
 
Join Date: Dec 2007
Location: Redding, Ca.
Posts: 814
Trader Rating: 93 (99%+)
Default

How's the compression? A friend of mine was going through this recently, no compression.
jaylude22 is offline   Reply With Quote
Old 12-07-2008, 11:06 PM   #3
Tech Addict
 
downunder23's Avatar
 
Join Date: Oct 2005
Posts: 618
Default

it seems to still have a little pinch not just spin with no resistance could the fact that its only a little pinch be the problem also.
downunder23 is offline   Reply With Quote
Old 12-07-2008, 11:09 PM   #4
Tech Fanatic
 
jaylude22's Avatar
 
Join Date: Dec 2007
Location: Redding, Ca.
Posts: 814
Trader Rating: 93 (99%+)
Default

The symptoms you're describing are pretty typical of an engine that needs a pinch or a new piston and sleeve. Generally, if while the engine is mounted in the car, you can turn it over easily by hand from the bottom of the chassis, it's probably time for a pinch/rebuild. There will be a small amount of resistance at top dead center, but not nearly the thump of a properly running engine.
jaylude22 is offline   Reply With Quote
Old 12-08-2008, 12:53 AM   #5
Tech Master
 
Chill_Will's Avatar
 
Join Date: Sep 2007
Location: Flo-Town, N.W. Alabama
Posts: 1,431
Trader Rating: 32 (100%+)
Default

Do the cheap and easy things first. Try changing your fuel line, cleaning your filter and sealing the carb, needles and back plate. Those are the easy things to do before you start doing motor work.
__________________
A-Train racing (Woooooo Wooooo!!)
Chill_Will is offline   Reply With Quote
Old 12-08-2008, 04:21 AM   #6
Tech Fanatic
 
r1harper's Avatar
 
Join Date: Nov 2003
Location: purvis, ms
Posts: 968
Trader Rating: 24 (100%+)
Default

it SOUNDS like a worn p/s. when it gets warm it expands and therefore no compression, it will still run on top and be fast but when you let off the gas and come to an idle you dont have the fuel there to fill in the excess piston to sleeve clearance.....did i explain that well....
__________________
TEAM AKA-RCAMERICA- Novarossi, Fusion Motorsports, W.E.D Custom Paint-Byron's Fuel - Blue Groove


JESUS SAVES, WESLEY
r1harper is offline   Reply With Quote
Old 12-08-2008, 04:30 AM   #7
Tech Elite
 
slaytanic's Avatar
 
Join Date: Apr 2007
Posts: 2,171
Trader Rating: 20 (95%+)
Default

Sounds like no pinch. But could also be too lean on the LSN. Seen it a thousand times. LSN is too lean and you try to compensate by lower idle.
__________________
Team Epic
Team Terribles~Answer RC~Fastlane Graphics~Torco Race Fuels
XB808 Mamba Max Pro/Tekin 1900kv RC-monster mount and tray 4s
XT8 Hobbywing 150a esc/2000kv combo KILLER! Full rc-monster e conversion. 4s
slaytanic is offline   Reply With Quote
Old 12-08-2008, 05:51 AM   #8
Tech Regular
 
Join Date: Aug 2008
Posts: 434
Trader Rating: 8 (90%+)
Default

yup sounds like lsn to me, i had the same problem with an engine had to run the idle high or it would flame about 3-4 minutes into every race. one i set the lsn a little richer perfect.
franklucas is offline   Reply With Quote
Old 12-08-2008, 06:45 AM   #9
Tech Regular
 
gameholic2's Avatar
 
Join Date: Sep 2008
Posts: 349
Default

Unfortunately this is the problem with O.S engines after five gallons sh*t starts happening and money needs to be spent...
Your P/S is worn out probably and to be on the safe side swap out the bearings conrod and all the rubber joints on the motor and carb to be sure you get another five gallons.
O.S makes excellent engines but they just don't last as long as the Italian ones.
gameholic2 is offline   Reply With Quote
Old 12-08-2008, 10:34 AM   #10
Tech Addict
 
downunder23's Avatar
 
Join Date: Oct 2005
Posts: 618
Default

well................it seems that i have hardly got my time out of this engine feels like just yesterday i broke her in and now...........well caput i need new stuff.

i think i might just get another axe rossi cobra i owned one previous to the ninja and it had mad compression even at the end of its life its just i broke the rod and it blew 2 holes in the case so if i buy another i know it will last & i will have spares.

the only problem is that the axe rossi cobra 2 is out and it has a bigger rear bearing compared to the original which i wont be able to use the bearing i recently replaced in the original just before it blew. cost me like $75 aud.from bearing shop. got like 2-3 litres on it.

least i know the pinch will stay for a while and it really screams the cobra is good engine. i think its faster than the ninja too. and is now cheaper.

thanks guys for your help i apreciate it i just never thought i would have a worn piston and liner so quickly and i used to run an os v spec and they run well loose so i never thought that way plus it seems to have pinch but i guess when its hot its expanding.

also to you guys who thought it was the lsn being too lean well when i richen it, it still does it just not as bad it comes to an idle sooner but then it flames out easier too and feels slugish.
downunder23 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:16 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net