R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-06-2008, 08:15 PM   #1
Tech Addict
 
HaLo_UsMc's Avatar
 
Join Date: Oct 2004
Location: Baltimore, MD
Posts: 749
Send a message via AIM to HaLo_UsMc
Default broken pullstart

i was driving my nitro ofna buggy today and all of asudden it stopped, i went to start it back up and i had no pull start? i pulled the engine out and couldnt find anything but i did find a small spring in the crankshaft?
HaLo_UsMc is offline   Reply With Quote
Old 11-06-2008, 08:53 PM   #2
Tech Master
 
offr0aden's Avatar
 
Join Date: Mar 2006
Location: An Offroad track near you!!
Posts: 1,097
Trader Rating: 6 (100%+)
Default

When you say you pulled it and nothing ... was the pull start retracting.. just the engine wasn't turning? And when you say you pulled the motor out and found a spring was that inside the motor?

What engine is it? if you take off the pull start and turn the pull start shaft by hand does it brag and turn the engine? If it doesn't it could be your oneway bearing has gone bad and needs to be replaced.

If the pull start will not retract - it could be the recoil spring has snapped off at the end. And you can rebuild it by taking a needle nose pliers bending the end of the spring toward the center of the pull start housing and fitting the string coil back in. Its a little tricky but it can be done.

Hope that helps...
offr0aden is offline   Reply With Quote
Old 11-07-2008, 02:09 PM   #3
Tech Addict
 
HaLo_UsMc's Avatar
 
Join Date: Oct 2004
Location: Baltimore, MD
Posts: 749
Send a message via AIM to HaLo_UsMc
Default

pullstarts fine.. it was something inside the engine, its hard to explain. i took it apart and found a small spring in the crank near the backing plate
HaLo_UsMc is offline   Reply With Quote
Old 11-07-2008, 02:14 PM   #4
Tech Elite
 
jamminnay's Avatar
 
Join Date: Apr 2008
Location: IL
Posts: 2,012
Trader Rating: 10 (100%+)
Send a message via AIM to jamminnay Send a message via MSN to jamminnay
Default

well that is never a good sign... did it damage anything? where did the spring come from??
jamminnay is offline   Reply With Quote
Old 11-07-2008, 02:42 PM   #5
Tech Master
 
offr0aden's Avatar
 
Join Date: Mar 2006
Location: An Offroad track near you!!
Posts: 1,097
Trader Rating: 6 (100%+)
Default

Sounds like a one way bearing roller spring. Take a good look at your one way and I bet you'll find one of the rollers is missing a spring.

I would clean and inspect the internals. Replace the one way and get back to burning nitro.
offr0aden is offline   Reply With Quote
Old 11-07-2008, 06:41 PM   #6
Tech Addict
 
HaLo_UsMc's Avatar
 
Join Date: Oct 2004
Location: Baltimore, MD
Posts: 749
Send a message via AIM to HaLo_UsMc
Default

i took it apart and found out its the piece that grabs the crank for the pullstart, meaning i need a new crank......................
HaLo_UsMc is offline   Reply With Quote
Old 11-07-2008, 10:44 PM   #7
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

theres no springs in the crank shaft... why would you need a new crank?


sounds like you just need a new one way
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 11-08-2008, 10:59 AM   #8
Tech Addict
 
HaLo_UsMc's Avatar
 
Join Date: Oct 2004
Location: Baltimore, MD
Posts: 749
Send a message via AIM to HaLo_UsMc
Default

no, its not a spring im talking about. its a metal piece that sticks out and when you pull the pullstart it grabs on the crank.
HaLo_UsMc is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
EPMTs check in here. (a subsidiary of TNT) overtki11 Singapore R/C Racers 55470 05-07-2017 11:57 PM
R/C Stuff Selling Kenneth Tan Singapore R/C Racers 45728 09-09-2009 07:19 AM
WTB** Upgrade motor for a s-25 savage billyp1106 R/C Items: Wanted to Buy 7 12-22-2007 09:07 AM
Buggered buggy after 750mls of fuel! Ashley Cobb Australian Racing 23 12-14-2006 01:04 AM
some stuff for sale or trade 2mcgrath R/C Items: For Sale/Trade 11 10-15-2005 04:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:53 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net