R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-16-2008, 08:45 PM   #31
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by xyzyx00 View Post
the battery is a NiCad- i attempted to discharge it to .8v at .2A ... the charger said it was done but when i put my meter on the battery afterwards it still read 1.16V - am i not understanding something?

thats why i was having a hard time understanding what Bri was talkin about....as the Second it beep's off discharge the voltage Bumps right back up to the 1.0-1.1 area....it did get discharged fully tho....no worries.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 10-16-2008, 09:54 PM   #32
Tech Regular
 
xyzyx00's Avatar
 
Join Date: Oct 2008
Location: SoCal
Posts: 251
Trader Rating: 4 (100%+)
Default

i also found this killer page on NiCads

http://cucc.survex.com/archive/jnl/1992/nicd.htm
xyzyx00 is offline   Reply With Quote
Old 10-16-2008, 10:24 PM   #33
Tech Addict
 
Sam-E's Avatar
 
Join Date: Sep 2008
Posts: 654
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by xyzyx00 View Post
the battery is a NiCad- i attempted to discharge it to .8v at .2A ... the charger said it was done but when i put my meter on the battery afterwards it still read 1.16V - am i not understanding something?
It's call load brother, plug it in and the voltage drops because it cannot supply the load... unplug it no load and the voltage returns.
__________________
TMORC - Official Club for the 1/10th Offroad Electric Worlds, 2012!!
Sam-E is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Academy's new 1/10 scale buggy SBV2 PRO rcforum Electric Off-Road 2964 12-10-2011 11:16 AM
1s Lipo Battery Options?? pejota Electric On-Road 139 03-03-2010 02:38 PM
New lipo competiter "Cheapest & Fastest" R.Fenstermacher Electric Off-Road 69 09-01-2009 07:52 PM
Lipo Heat during a race nwilcox88 Electric Off-Road 21 08-15-2009 10:23 AM
Transmitter batteries INFERN0 Electric On-Road 7 10-27-2004 12:24 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:36 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net