R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-15-2008, 01:41 PM   #46
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

so i wonder if the 604 is better then the 603? im wanting to run lipos in a bad way but scared to with the past history of futaba... Ive thought about switching to KOPROPO but dont know if ill like there radios. Im pretty use to the futaba
__________________
yokomo yz-2
Ultraspeed84 is offline   Reply With Quote
Old 10-15-2008, 03:32 PM   #47
Tech Elite
 
jamminnay's Avatar
 
Join Date: Apr 2008
Location: IL
Posts: 2,012
Trader Rating: 10 (100%+)
Send a message via AIM to jamminnay Send a message via MSN to jamminnay
Default

i had one problem with the fasst system the whole time i ran it.... not even close to the number of problems that i had with the spektrum stuff
jamminnay is offline   Reply With Quote
Old 10-15-2008, 06:07 PM   #48
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

ok this is driving me crazy, maybe in my frustration I'm missing something, please let me know:

So far i have done the following

With this receiver 603FS (this is the one the problem started with) I have replaced servos, switch, regulator, lipo battery, NIMH battery and it still goes into failsafe

Swapped receiver with a 603FF replaced all of the above and still failsafes.

When I eliminated on/off switch and regulator it works perfect with both receivers and original or new servos.

That's in my losi truggy, in my buggy running the same setup not the same equipment (LIPO, On/Off switch, losi regulator and 603FS receiver) tried and I tried and does not go into failsafe, confirming that the radio is working fine.

How safe is it to run without the regulator???? What did I miss????
Toiffel is offline   Reply With Quote
Old 10-15-2008, 07:14 PM   #49
Tech Elite
 
jamminnay's Avatar
 
Join Date: Apr 2008
Location: IL
Posts: 2,012
Trader Rating: 10 (100%+)
Send a message via AIM to jamminnay Send a message via MSN to jamminnay
Default

i believe if you run without the regulator your servos will get the full power from your lipo which is not a good thing
jamminnay is offline   Reply With Quote
Old 10-15-2008, 11:01 PM   #50
Tech Apprentice
 
Fear's Avatar
 
Join Date: Sep 2008
Location: Orland Park, IL
Posts: 92
Send a message via AIM to Fear
Default

Quote:
Originally Posted by carlosm View Post
Too bad Futaba is selling lemons and doesn't want to make it right!

All I can say is ....Glad i have a Spektrum DX3R!
My 4PK works great, zero issues. More than I can say for both my DX3.0 and DX3R that were bad out-of-the-box. Every company has issues, and instead of hearing all the good things on the internet, all you hear is the bad.
__________________
Robitronic Avid
MambaMax 7700kV, LiPo, JR Z9100S

Associated RC8
RB S7, JR Z9100S/Z9100T(nuked, at JR for repair)/Futaba BLS-351

Futaba 4PK
Fear is offline   Reply With Quote
Old 10-16-2008, 06:20 PM   #51
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

this is complete BS now my 3rd receiver 603fs just went into failsafe, what the hell is going on!!!!!!!!!!!!
Toiffel is offline   Reply With Quote
Old 10-16-2008, 06:32 PM   #52
Tin
Tech Apprentice
 
Join Date: Oct 2008
Posts: 95
Default

How long do you use it before it goes into failsafe? Have you tried reading the temp on the receiver?

Tin
Tin is offline   Reply With Quote
Old 10-16-2008, 06:33 PM   #53
Tin
Tech Apprentice
 
Join Date: Oct 2008
Posts: 95
Default

Maybe Futaba are going to have to start retrofitting heat sinks on to them receivers.
Tin is offline   Reply With Quote
Old 10-16-2008, 06:33 PM   #54
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

3 seconds, I've had it with this system......
Toiffel is offline   Reply With Quote
Old 10-16-2008, 06:36 PM   #55
Tin
Tech Apprentice
 
Join Date: Oct 2008
Posts: 95
Default

WOw, 3 seconds. Thats like just turning it on and it dumps on you. damn.
Tin is offline   Reply With Quote
Old 10-16-2008, 06:40 PM   #56
Tech Addict
 
DogboneS's Avatar
 
Join Date: Dec 2006
Location: - NH - USA -
Posts: 552
Trader Rating: 20 (100%+)
Default

Only time I had problems with my FASST system, is when I set a failsafe point in the models memory at the transmitter. Disable it and the car obviously never goes into failsafe. Did you set a failsafe point?
DogboneS is offline   Reply With Quote
Old 10-16-2008, 06:53 PM   #57
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

how do you disable the failsafe in PPM mode?? I checked and it's not even appear as an option in the menu.....
Toiffel is offline   Reply With Quote
Old 10-16-2008, 06:54 PM   #58
D8
Tech Master
 
D8's Avatar
 
Join Date: Sep 2008
Location: East from ATL,GA
Posts: 1,285
Trader Rating: 2 (100%+)
Default

here is the solution... THROW THE POS AWAY!!!
D8 is offline   Reply With Quote
Old 10-16-2008, 06:55 PM   #59
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

fasst sytem with all three receivers going on the shelf, using my trusty 75mhz module and channel 90. screw this, I'm not dealing with it anymore, it never let me down until today, all three of them in less then a week......
Toiffel is offline   Reply With Quote
Old 10-16-2008, 06:57 PM   #60
Tech Elite
 
Toiffel's Avatar
 
Join Date: Nov 2004
Location: Westchester, NY
Posts: 4,169
Trader Rating: 52 (100%+)
Default

someone mentioned an xtreme link system http://www.xtremepowersystems.net/xtremelink.php or something like that, any feedback on it??
Toiffel is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FM or 2.4 GHz????? vw addict Nitro Off-Road 43 06-18-2008 08:23 PM
Problem with brand new 3PKS/FASST chris3g Nitro On-Road 22 02-28-2008 10:40 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net