R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-16-2009, 12:15 PM   #481
Tech Apprentice
 
Join Date: Oct 2008
Location: warwick,RI
Posts: 97
Default

i just have a quick question for you adam, when i got my 8ight 2.0 buggy out of the box it was making a grinding sound when i rolled, after taking it apart checking all the diffs etc i found it was coming from the front pinon gear and the main diff gear.. to the eye it they were fine but i changed the front pinion gear and it was good as new.. then after one race the rear did the samething.. i found there are shims that i never saw in my 8ight 1.0.. after i reshimmed the rear it was fine.. is that something i have to do often or should be be fine now? sorry for the long story
__________________
Ray's Hobbies
8ight 2.0/Novarossi Plus-4
8ight 2.0T/Novarossi Plus-4
HAWK498 is offline   Reply With Quote
Old 04-16-2009, 12:27 PM   #482
Tech Champion
 
JAMMINKRAZY's Avatar
 
Join Date: Jun 2007
Location: Pittsburgh PA
Posts: 6,575
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by HAWK498 View Post
i just have a quick question for you adam, when i got my 8ight 2.0 buggy out of the box it was making a grinding sound when i rolled, after taking it apart checking all the diffs etc i found it was coming from the front pinon gear and the main diff gear.. to the eye it they were fine but i changed the front pinion gear and it was good as new.. then after one race the rear did the samething.. i found there are shims that i never saw in my 8ight 1.0.. after i reshimmed the rear it was fine.. is that something i have to do often or should be be fine now? sorry for the long story
Probably just had to break in. Any R/P set has to wear in, and it is best to re-shim after that. I'm Obviously not Adam but that is my 2 cents on the matter.
__________________
-Koby Kubrin-
Thanks to my Sponsors:
Serpent America | Team Novarossi | Desoto Racing | Race AKA | Ridgeway Bodies
JAMMINKRAZY is offline   Reply With Quote
Old 04-16-2009, 03:26 PM   #483
Tech Apprentice
 
Join Date: Oct 2008
Location: warwick,RI
Posts: 97
Default

no problem i figured losts of people could pro answer this for me thanks
__________________
Ray's Hobbies
8ight 2.0/Novarossi Plus-4
8ight 2.0T/Novarossi Plus-4
HAWK498 is offline   Reply With Quote
Old 04-16-2009, 03:45 PM   #484
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

I shim mine smooth outta the box and have never had a R+P fail since ive driven losi....to each his own tho.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 04-20-2009, 04:48 PM   #485
Tech Apprentice
 
Adam Drake's Avatar
 
Join Date: Oct 2004
Location: Beaumont, CA
Posts: 96
Default

Integra- Yes, two .15's for both buggy and truck.

HAWK498- It's something you should check, but will be fine now that the buggy is broken-in.
Adam Drake is offline   Reply With Quote
Old 04-20-2009, 06:40 PM   #486
Tech Regular
 
elkman's Avatar
 
Join Date: Feb 2009
Location: Gresham Oregon
Posts: 359
Default Thanks for talking to my son at RCX

Hey Adam. You talked to my Son and his buddy Saturday AM at about 9:45 at RCX. My son was the tall kid who was wearing the Maxamps shirt. He started the RC club at his high school. I know you met tons of people and don't know if you would remember anyone in particular. You gave us three t-shirts and signed them. I really liked looking at the 8ight 2.0 RTR. . Thanks again for taking the time to talk to my son and his buddy. It meant a lot to him and he hasn't stopped talking about it. Some people who get "famous" act like jerks, That IS NOT the case from what I saw in you. I was impressed.
Great job representing the company. They obviously made a great choice in having you be "Mr. Losi. I am sure I will buy a new 8ight 2.0 RTR for my next truggy
If you are ever in the Portland Oregon area we will be sure to see you again, If not , then maybe next year at RCX.
Good luck racing this season.
__________________
"He's old enough to know what's right
But young enough not to choose it"
Neal Peart / Geddy Lee
****RUSH****
elkman is offline   Reply With Quote
Old 04-20-2009, 07:26 PM   #487
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by Adam Drake View Post
Integra- Yes, two .15's for both buggy and truck.

In what circumstance would you want to run all 4 .15's ?
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 04-20-2009, 07:42 PM   #488
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Adam Drake View Post
losi_racer- Are you running the engine in buggy or truck? What fuel, gearing and clutch set-up? Has the engine always run around 225? Is the tuning consistent?

this is in buggy, sidewinder fuel 30, gearing is stock 48/13, clutch is 2 alum, 2 comp. with 2 green and 2 gold springs.

when i first got it ran 160-165. then at the nitro challenge it ran 225 rich. i had thrue look at it and retuned it and it was doing the same. and he didnt have an answer.

now last weekend at the nitro pit i got it to run at 180 but it was still a tad rich, so in total after the first and second qualifer i leaned it out 3 hours but i ended up richen it back up 2 hours due to it cooling off. but when i pulled it off After my 20 min a main it was 268. but it was performed great, it could of been richened an hour going by the smoke trial but i still had smoke coming out. it didnt cut out at all. im really lost.i checked for air leaks and nothing. someone told me to replace the front bearing but i dont wanna go fishing.


Quote:
Originally Posted by Integra View Post
In what circumstance would you want to run all 4 .15's ?
integra or adam. what difference would i see going to 2 springs from 4?
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 04-21-2009, 02:56 PM   #489
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default

Fedex just delivered my nice new 2.0

I was running the 1.0 prior to this. I was also using the Mike Truhe setup off the losi website. I really feel like that setup lets me drive the car really agessive.

So for the 2.0 what set-up would be similar to the setup I was running on the 2.0?
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 04-22-2009, 03:29 PM   #490
Tech Apprentice
 
Adam Drake's Avatar
 
Join Date: Oct 2004
Location: Beaumont, CA
Posts: 96
Default

elkman- It was great talking with you guys. If you have any questions please feel free to send me an email adrake@horizonhobby.com or post them here.

Integra- If you need more off-power steering, I would run all four springs or two .20 springs.

losi_racer- Are you always using the same temp gun? If the engine is running good and the turne isconsistent, I wouldn't worry abut the temp. Two springs will accelerate smoother and have more forward drive.

everyjuangohome- Mike and I run basically the same set-up. They are posted on the Losi site. Give one a try and let me know what you think.
Adam Drake is offline   Reply With Quote
Old 04-22-2009, 03:33 PM   #491
Tech Fanatic
 
Join Date: Oct 2008
Posts: 946
Trader Rating: 46 (98%+)
Default

Quote:
Originally Posted by Adam Drake View Post
elkman- It was great talking with you guys. If you have any questions please feel free to send me an email adrake@horizonhobby.com or post them here.

Integra- If you need more off-power steering, I would run all four springs or two .20 springs.

losi_racer- Are you always using the same temp gun? If the engine is running good and the turne isconsistent, I wouldn't worry abut the temp. Two springs will accelerate smoother and have more forward drive.

everyjuangohome- Mike and I run basically the same set-up. They are posted on the Losi site. Give one a try and let me know what you think.

Thanks Adam. Looks like I will try your thunder alley setup since I will be racing it there this weekend.
__________________
Losi 8ight 2.0 sirio evoIII
Losi 8ight T 2.0 .21 vpec-t
Associated SC8
Jammin Crt.5 .12 Picco
everyjuangohome is offline   Reply With Quote
Old 04-22-2009, 03:49 PM   #492
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by Adam Drake View Post
elkman- It was great talking with you guys. If you have any questions please feel free to send me an email adrake@horizonhobby.com or post them here.

Integra- If you need more off-power steering, I would run all four springs or two .20 springs.

losi_racer- Are you always using the same temp gun? If the engine is running good and the turne isconsistent, I wouldn't worry abut the temp. Two springs will accelerate smoother and have more forward drive.

everyjuangohome- Mike and I run basically the same set-up. They are posted on the Losi site. Give one a try and let me know what you think.

thx again adam....another quick Q.....the rear shocks on the 2.0T guys are talkin about the piston's clearing the top of the body and that would lead me to believe they are touching the blatter's....is this something you have noticed or is there something we shouldn't be concerned about.

PS thx a million for doin this thread....ask the pro's on Neobuggy isn't the most user friendly site.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 04-22-2009, 07:41 PM   #493
Tech Adept
 
dcracing's Avatar
 
Join Date: Feb 2009
Location: Trinity, NC
Posts: 119
Default

Hello, I am still running the old Losi kit buggy when I prep it for a race its suspension is moving free. After a few minutes on a track it gets a little stiff and squeaks in the front and rear arms and steering linkages. Is there anything I can do to keep this from happening? Does this happen to anyone else? Also, I have been working on a setup for my local tracks. I got the buggy turning very well and it rotates nice while staying easy for me to drive. My only problem is it seems twitchy on-power and will spin out if im not careful. I think I need to move the front camber links from the "3" to the "2" position, making them longer. I figured I would ask you guys 1st. Thanks.
__________________
BCE Mugen Mbx6
Novarossi
Byrons
dcracing is offline   Reply With Quote
Old 04-23-2009, 12:28 AM   #494
Tech Champion
 
losi_racer's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2008
Location: mesa,az
Posts: 6,470
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Adam Drake View Post


losi_racer- Are you always using the same temp gun? If the engine is running good and the turne isconsistent, I wouldn't worry abut the temp. Two springs will accelerate smoother and have more forward drive.

.

yea the same temp gun, tonight i was chasing a tune all night tonight, here is a post i just made.

Quote:
Originally Posted by losi_racer View Post
ok guys, if you have read the grp thread you know the trouble ive been havin with my grp.

long story short, very short, i have a .21 tuned grp

im getting 5 in a half min a tank. my temps range from 180-230, i cant find an air leak on the engine. i replaced the fuel line. tune will not stay consistent so that brings me to this


tonight i was runnin good in my main, i kept leanin and leanin and finally it was runnin well. then when i pitted the engine was so rich thru the tank i had to roll the jumps.... any ideas?

i checked the engine for air leaks with the soap and water, found nothing. I changed the pressure line, nothin happened, i changed plugs, nothin happened. If you have the car vertical it will lean out and rev high so im picking it up by the wing and the front end is pointed down. only thing i can think of is the tank?

any ideas?? the track i will be runnin on Saturday runs 6 min qualifers and i cant make that so i need this fixed by Saturday. btw i dont think its the front bearing because i have no excess fuel under the block and my clutch shoes are dry
__________________

Byron Fuels/AKA Tires/Radiopost/TKO/Viper Rc/Dialed Inc/Empire Metal Product/Advantage Racing Products
losi_racer is offline   Reply With Quote
Old 04-23-2009, 06:27 AM   #495
Tech Lord
 
Frank L's Avatar
 
Join Date: Dec 2008
Location: NorCal
Posts: 12,499
Trader Rating: 148 (100%+)
Default

Quote:
Originally Posted by losi_racer View Post
yea the same temp gun, tonight i was chasing a tune all night tonight, here is a post i just made.
What type of plug are you running? I have had good luck with OS. And try changing the tank. Recently I have had a tank in a 8t 2.0 go bad after just 5 tanks of gas through it. Otherwise seal up the engine with high temp silicone at the carb and back plate. How do the needles turn in the carb, HSN LSN & idle, are they easy to turn and very loose, if so time to get an o-ring kit. I have had that prob before too on these GRP engines, now I cary a spare o-ring set with me always.
__________________
- X-Ray/ RC America Team Driver - MKS -
- XB8 - XB8T - XB8 E - OS Spec III - B2102 - 4PXR -
~ SSC ~ Godfather ~ Ironman ~ ButterySmooth ~
Frank L is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
GRP... Engine... Thread... xlgraphicspro Offroad Nitro Engine Forum 2135 09-10-2013 08:46 AM
The Nitro Pit Dbackmasta Arizona-New Mexico Racing 18732 09-13-2012 08:27 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:44 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net