R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-13-2008, 12:19 PM   #1
Tech Addict
 
rjs_13203's Avatar
 
Join Date: May 2007
Location: lowell, nc
Posts: 725
Trader Rating: 5 (100%+)
Default brake problem

got a question just picked up a used 8-t put in my servos and when i tested the brakes when i let off it seems to pull the carb open but then when i press the gas and let off it goes back to a neutral position
__________________
"You ain't seen nothin yet"
rjs_13203 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
SAVAGE - SS, .25, .21 Official Thread! Horatio Monster Trucks 11167 05-15-2017 08:40 PM
Kyosho v-one rrr doki_doki Nitro On-Road 9839 08-07-2014 03:59 PM
Serpent 960.... M7H Nitro On-Road 3281 11-14-2013 10:23 AM
lrp brushless esc raceblast Electric On-Road 840 04-02-2012 04:45 PM
Strange radio gear problem (throttle and brake only) peanutbrains Nitro On-Road 6 04-06-2006 03:35 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:50 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net