R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-10-2008, 08:57 AM   #1
Tech Rookie
 
Join Date: Aug 2008
Location: Calgary, Alberta, Canada
Posts: 6
Default HPI F4.6 with ofna shoes, a problem?

Hi, just finished putting on my ofna shoes (10011) with the black springs and had to shim the flywheel bolt once becasue the springs were are to extreme an angle to work proper. Im guessing at full speed the springs would fail and pop out of the groove. Anyway, so after putting it all back together, I read that the CB (clutch bell) needs to cover the shoes completely, yet after the shimming, the CB can no longer do that! If I shim the shoes up, then the shim I did for the nut was for nothing.

Here is a pic of my finial setup. Is anyone else running the same setup, does this look acceptable, and will work just fine? Everything on the motor is stock except im using HPIs vented racing CB. Please, I need help on this situation.

AzteK is offline   Reply With Quote
Old 08-10-2008, 09:27 AM   #2
Tech Elite
 
crazy4wdracer's Avatar
 
Join Date: Aug 2007
Location: Way Out Here
Posts: 3,142
Trader Rating: 25 (100%+)
Send a message via AIM to crazy4wdracer
Default

My ofna 3 shoe clutch on my truggy wth an ofna vented clutchbell looks just like yours. If you shim it right the shoes will last much longer.

Here is the OFNA shim it that I use: http://www.amainhobbies.com/product_...oducts_id/5428
crazy4wdracer is offline   Reply With Quote
Old 08-10-2008, 11:34 AM   #3
Tech Fanatic
 
Join Date: Jul 2008
Posts: 855
Default

Either you have too many shims between the bearing and flywheel nut.

But the clutch bell looks to be the narrow bell not the standard clutch bell
pdmustgt is offline   Reply With Quote
Old 08-10-2008, 04:24 PM   #4
Tech Rookie
 
Join Date: Aug 2008
Location: Calgary, Alberta, Canada
Posts: 6
Default

pdmustgt: I am using one modified washer as the shim for the nut. Its a perfect size, well the springs still sit at an angle, but if I use anything thinner, the angle becomes to extreme and risk the springs popping off once the shoes engage. And yah, I was wondering it the vented CB is narrower then a regular, but the lhs never had any regulars out to do a small comparison.

I learnt from some others that I could either grind down my flywheel nut, or get a shorter nut. Thing one guy never told me is if all flywheel nuts are universal with other engines.

Also asked someone at my lhs and he said his looks the same as mine. Has a little bit of the shoe showing and hes happy with it. Hes still using it the same way. If this sovles my old problem, which I believe will, then im going to get the angle grinder out and grind my nut down a bit, then re do it all, this should solve all my problems in a jiffy!

Thanks for the help you two!
AzteK is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:46 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net