R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-09-2008, 11:48 PM   #1
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default ned help fast ninja bo1a tuning

k my ninja has been running great for the first 2 1/2 galllons. problem has started. evrtime i give this gas it will not come back to idel it races for like 10 secounds or more. tried richening the low speed helps but still revs high and i went like five hours and did not improve. went lean on lsn and that made it worse. got it set to rev the lest and tryed hsn and that did not help either way i went. anyone have any clues as what this could b just started nitro this year know how to tune desent leanerd fast and tune lots of motors this thing got me stumpped. seal motor couple mounths ago so i dont think it has air leak but it may how do u test that new steal but learn fast use to race eltric and hang with nitro guys nie years ago so i know all the terms ans stuff just need some HELP anyone please. using number 6 plug jp3 pipe in losi 8t and byrons gen 2 11% oil 30% nitro
mixedguy is offline   Reply With Quote
Old 08-10-2008, 07:58 AM   #2
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

you might be tuning for a High idle....ive seen it 10000 times at the track...take the filter off manually set the idle gap and try and retune....motor's do really strange things with a false high idle
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 08-10-2008, 12:49 PM   #3
Tech Apprentice
 
Kahuna77's Avatar
 
Join Date: Aug 2007
Location: Calgary, Alberta
Posts: 56
Default

The original ninja's like a lean LSN and a rich HSN.

There a little tricky to find the tune, but once you do it will always be there with just small adjustments to the HSN.

One thing to is that they are not the best on the bottom, its a lot smother then most mills, once past this though they rip.
__________________
Hopefully your picken up what I'm layen down
Kahuna77 is offline   Reply With Quote
Old 08-10-2008, 06:32 PM   #4
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default idle gap

I check idle I thought it may have been that. gap is fine if I close it any more motor dies. can anyone think of anything else I am stumped
mixedguy is offline   Reply With Quote
Old 08-10-2008, 07:23 PM   #5
Tech Addict
 
scoopdaloop's Avatar
 
Join Date: Jul 2008
Location: Texas... I go to college in Arizona.
Posts: 526
Trader Rating: 10 (92%+)
Send a message via AIM to scoopdaloop
Default Possible problems

So, the problem is when you hit the gas and then release the gas, the engine is still at a high rpm? 1. Servo check... make sure that it is bind/glitch free. Reset your endpoints also. 2. Fuel lines... replace them lol. 3. Air leak... start the engine and give it a spray of nitro cleaner and look for bubbles. Especially near the throttle boot. You already checked the idle, it kinda sounds like your servo or carb may be catching when it is sliding back into the carb...
scoopdaloop is offline   Reply With Quote
Old 08-10-2008, 08:58 PM   #6
Tech Regular
 
Join Date: Jul 2008
Posts: 265
Trader Rating: 8 (100%+)
Default

check for sticky carb, I had 2 of those motors that did that.
katjim00 is offline   Reply With Quote
Old 08-11-2008, 11:27 AM   #7
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default thanks

k will check the carb and try new servo thanks for the help guys
mixedguy is offline   Reply With Quote
Old 08-12-2008, 11:44 AM   #8
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default problem

i found the problem bad front bearing
mixedguy is offline   Reply With Quote
Old 10-28-2008, 02:12 PM   #9
Tech Elite
 
hairymuffin's Avatar
 
Join Date: Feb 2008
Location: moreno valley, ca
Posts: 2,571
Trader Rating: 93 (100%+)
Default

What plug is recommended for the BO1A? I have a cold plug in and it runs horrible. I am in always warm socal if that helps
hairymuffin is offline   Reply With Quote
Old 10-28-2008, 02:29 PM   #10
Tech Elite
 
slaytanic's Avatar
 
Join Date: Apr 2007
Posts: 2,171
Trader Rating: 20 (95%+)
Default

Sounds exactly like an air leak. Guess you found it.
__________________
Team Epic
Team Terribles~Answer RC~Fastlane Graphics~Torco Race Fuels
XB808 Mamba Max Pro/Tekin 1900kv RC-monster mount and tray 4s
XT8 Hobbywing 150a esc/2000kv combo KILLER! Full rc-monster e conversion. 4s
slaytanic is offline   Reply With Quote
Old 10-28-2008, 11:45 PM   #11
Tech Master
 
Join Date: Aug 2006
Location: Oceanside CA
Posts: 1,075
Default

I'm on my 3rd eng that starts out like that then tune got real un reliable then could barly get it around the track then the noise starts.At this time me & the 5 guys standing around that are stumped also all hear the noise & know exactly what it is. Scarrrry thing is full size auto mfg & dealerships have spent untold thousands on teaching me the exact chemical reactions that go on in a motor & what causes them & how to fix them & still I havent learned when to give up & put in a spare motor.

If you know how to tune & know what to look for & all the sudden cant get what you want in 2-3 tanks, give up its gonna do the same thing or worse 10 tanks from now. Go home & take it apart when you cool down.

I'll learn to listen to my gut some day,I hope.
butch man is offline   Reply With Quote
Old 10-29-2008, 02:58 AM   #12
Tech Elite
 
allan42r's Avatar
 
Join Date: Jun 2008
Location: OSWEGO IL.
Posts: 2,602
Default

Quote:
Originally Posted by Kahuna77 View Post
The original ninja's like a lean LSN and a rich HSN.

There a little tricky to find the tune, but once you do it will always be there with just small adjustments to the HSN.

One thing to is that they are not the best on the bottom, its a lot smother then most mills, once past this though they rip.
if its the os ninja no.
the last ninja motor was made by grp.
if the bearings are gone my guess the motor's been run lean ALOT
__________________
Pinky kisses better than mason's mom
allan42r is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ninja BO1A .21 engine and Ninja Pipe dzstr R/C Items: For Sale/Trade 3 12-15-2008 10:50 PM
Ninja bo1a and some rb stuff. jpz_67 R/C Items: For Sale/Trade 13 08-09-2008 11:20 AM
FS: Ninja MR21-BO1A paddyhong R/C Items: For Sale/Trade 2 07-17-2008 08:00 PM
xb8 ninja 21 bo1a Jim S R/C Items: For Sale/Trade 28 05-14-2008 08:21 PM
Ninja BO1A or V-spec. jpz_67 Nitro Off-Road 35 12-26-2007 02:11 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:07 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net