R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-05-2008, 12:40 PM   #1
Tech Adept
 
Join Date: Nov 2006
Location: Soldotna. Alaska
Posts: 135
Trader Rating: 13 (100%+)
Default Jammin X1 CR front dog bone

I have a X1 CR that I raced last year with big bore shocks without any issuse's but these season I put super big bores and now I am have the front dogbones comeing out of the outdrive's any idea's nothing seems to broke the droop and ride hight is set the same as always.It came out 4 times in a 30 min A main.
AK-driver is offline   Reply With Quote
Old 08-06-2008, 05:49 PM   #2
Tech Rookie
 
NZDriver's Avatar
 
Join Date: Nov 2007
Posts: 14
Default

You sure you have the fronts installed in the front and not in the rear?
the rear UJ's are slightly shorter than the fronts. Ive also had this problem before, it was a case of not being aware of the difference when i reassembled the buggy
__________________
Losi 8ight 2.0/OS Speed
Xray T2'008/Tekin RS
Kyosho SC-R/LRP
NZDriver is offline   Reply With Quote
Old 08-06-2008, 08:56 PM   #3
Tech Regular
 
SKOT's Avatar
 
Join Date: Oct 2006
Location: Las Vegas
Posts: 339
Trader Rating: 3 (100%+)
Default

It could also be a worn diff outdrive.

Taking out some droop may work as a temp fix.
__________________
http://www.rcsignup.com/racers/displayRacer.cfm?ID=215
SKOT is offline   Reply With Quote
Old 08-07-2008, 09:25 AM   #4
Tech Elite
 
-R2-'s Avatar
 
Join Date: Sep 2006
Location: So Cal.
Posts: 2,268
Trader Rating: 4 (100%+)
Default

yeah I would say the unversal is the wrong one, to tell if you have the right one in there it will have 2 round ribs in the middle of the shaft.
-R2- is offline   Reply With Quote
Old 08-07-2008, 11:04 AM   #5
Tech Elite
 
DOMIT's Avatar
 
Join Date: Oct 2007
Location: Fort Worth, Texas, USA, North America, Earth, Solar System, Milky Way Galaxy, Universe
Posts: 4,034
Trader Rating: 1 (100%+)
Send a message via MSN to DOMIT Send a message via Yahoo to DOMIT
Default

Quote:
Originally Posted by -R2- View Post
yeah I would say the unversal is the wrong one, to tell if you have the right one in there it will have 2 round ribs in the middle of the shaft.
Yup... and when they wear out... replace them with the Kyosho ones. They last longer. As someone said though, if your diff outdrives are really worn it could cause this. I have one with a slight chip on the "corner" of the slot, and I've had that happen ONCE.
__________________
Brad "DOMIT" Smith - I'm not fast, but at least I wreck a lot.
Unsponsored, but I use/recommend: XRay XB9, Alpha A852, Dynamite 053, Airtronics M11, Hitec 5955TG & 7955TG, ABEC 35 clutch and chassis bearings, PTRCRacing shock and diff fluids, Ready Rollers ceramic engine bearings. ** Team Terribles Region 9 coordinator. ** JOIN TEAM TERRIBLES! All racers welcome! PM me for details.
DOMIT is offline   Reply With Quote
Old 08-07-2008, 11:49 AM   #6
Tech Adept
 
Join Date: Nov 2006
Location: Soldotna. Alaska
Posts: 135
Trader Rating: 13 (100%+)
Default thanks

After close inspection all I can find is a chipped corner on the out drive I am going to put a new out drive and shaft some new bearings and try it again its probly time to put some fresh diff oil in anyways. Mark
AK-driver is offline   Reply With Quote
Old 08-07-2008, 01:33 PM   #7
Tech Elite
 
DOMIT's Avatar
 
Join Date: Oct 2007
Location: Fort Worth, Texas, USA, North America, Earth, Solar System, Milky Way Galaxy, Universe
Posts: 4,034
Trader Rating: 1 (100%+)
Send a message via MSN to DOMIT Send a message via Yahoo to DOMIT
Default

Quote:
Originally Posted by AK-driver View Post
After close inspection all I can find is a chipped corner on the out drive I am going to put a new out drive and shaft some new bearings and try it again its probly time to put some fresh diff oil in anyways. Mark
The chipped outdrive will certainly cause that. Replace it and see if that resolves it.
__________________
Brad "DOMIT" Smith - I'm not fast, but at least I wreck a lot.
Unsponsored, but I use/recommend: XRay XB9, Alpha A852, Dynamite 053, Airtronics M11, Hitec 5955TG & 7955TG, ABEC 35 clutch and chassis bearings, PTRCRacing shock and diff fluids, Ready Rollers ceramic engine bearings. ** Team Terribles Region 9 coordinator. ** JOIN TEAM TERRIBLES! All racers welcome! PM me for details.
DOMIT is offline   Reply With Quote
Old 08-07-2008, 11:18 PM   #8
Tech Regular
 
Join Date: Feb 2005
Posts: 432
Default

check for slop or cracks on the arms, c-hubs and knuckle arms. Anything loose at the hingpins or kingpins could also be causing the problem. Your upperarm holding the turnbuckle could could be stripped.
Genius is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jammin X1 PBS Front Suspension Conversion...fs cheap NitroLuver R/C Items: For Sale/Trade 6 08-25-2008 09:20 AM
OFN40570 Jammin CRT HC Front Knuckles ffpm46 R/C Items: Wanted to Buy 0 06-26-2007 01:47 PM
Jammin Big Bore Front and Rear Shocks J_Longbrake R/C Items: Wanted to Buy 0 02-25-2007 08:47 AM
wanted front dog bone for savage 25 rt-maxx R/C Items: Wanted to Buy 0 12-11-2006 12:18 PM
X1 CR Jammin shock set front and rear dazyz Australia For Sale/Trade 0 02-27-2006 10:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:41 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net