R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-14-2008, 06:11 PM   #1
Tech Apprentice
 
Join Date: Feb 2007
Location: liberty ny
Posts: 63
Trader Rating: 1 (100%+)
Send a message via Yahoo to adamjrdad
Default I Got A Motor Question

i have a tmaxx 2.5r it runs reak good when i first start it but then gets real ruff iev tuned and tuned and tuned (yea i know its an every day prosses )
just wondering if anyhas any tips or something i could try thanks
adamjrdad is offline   Reply With Quote
Old 06-14-2008, 06:53 PM   #2
Tech Initiate
 
Join Date: Jun 2008
Location: Roanoke
Posts: 25
Send a message via AIM to justindyer
Default

Well I'd say get a different cooling head those things run pretty hot with the stock head this will make it easier to tune also get the right glow plug that means alot.
justindyer is offline   Reply With Quote
Old 06-14-2008, 07:08 PM   #3
Tech Apprentice
 
Join Date: Feb 2007
Location: liberty ny
Posts: 63
Trader Rating: 1 (100%+)
Send a message via Yahoo to adamjrdad
Default

thanks for the info im not sure if the motor is fried or what the deal is it runs nice for about 5 mins bt after that it breaks up @ high RPM was thinking about putting a diffrent motor in it would like to go to something a little bit bigger
adamjrdad is offline   Reply With Quote
Old 06-14-2008, 07:15 PM   #4
Tech Addict
 
Powerlink's Avatar
R/C Tech Elite Subscriber
 
Join Date: Dec 2007
Location: so Cal.
Posts: 603
Send a message via AIM to Powerlink
Default

Quote:
Originally Posted by adamjrdad View Post
thanks for the info im not sure if the motor is fried or what the deal is it runs nice for about 5 mins bt after that it breaks up @ high RPM was thinking about putting a diffrent motor in it would like to go to something a little bit bigger
trx 3.3 is a screamer for the price http://www.amainhobbies.com/product_...oducts_id/5777
__________________
Karl Rolf
Powerlink is offline   Reply With Quote
Old 06-15-2008, 05:11 AM   #5
Tech Elite
 
1armed1's Avatar
 
Join Date: Apr 2005
Location: Northern Indiana
Posts: 3,074
Trader Rating: 79 (100%+)
Send a message via AIM to 1armed1
Default

Quote:
Originally Posted by adamjrdad View Post
thanks for the info im not sure if the motor is fried or what the deal is it runs nice for about 5 mins bt after that it breaks up @ high RPM was thinking about putting a diffrent motor in it would like to go to something a little bit bigger
If by breaks up at high rpm you mean it looses power or bogs you are to lean on top.
Fatten the top end needle a couple hours and try again.

Dayton
__________________
Serpent,Sanwa,Fantom Racing
92zero.com,Lunsford Racing,AKA Racing
TXD Snake Skin Graphix
1armed1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Question RoseTuned Electric On-Road 5 09-27-2007 11:50 AM
XXX-NT motor question Rookie01 Nitro Off-Road 12 06-26-2007 02:01 AM
Motor+ESC question SPO Electric On-Road 2 08-29-2006 05:29 PM
Motor fan question ChadCapece Electric On-Road 7 04-07-2005 10:09 AM
question about motor for ipc esc mf2rcr Electric Off-Road 2 08-11-2004 03:22 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:01 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net