R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-12-2008, 10:33 AM   #1
Tech Rookie
 
Join Date: Apr 2008
Location: Ireland
Posts: 10
Default Another engine problem thread!

Hi guys, sorry for posting another engine question but I just want to make sure that I have the problem diagnosed correctly.

I have a new buggy and the shop that I purchased it from put 2 tanks of fuel through it for me. When I brought it home it started after some time and I ran it easy for about 5 minutes.

Now when I start the engine it cuts out after a few seconds and is then really hard to start (and hard to pull cord), there is also some fuel/oil coming out of exhaust when i turn it up. Also, if I try to increase throttle when its started it cuts out.

Would I be correct to say that its flooding? And should I try to lean it out with the low end screw, if so whats the correct procedure.

Thanks for any help.
Toltol is offline   Reply With Quote
Old 06-12-2008, 11:09 AM   #2
Tech Elite
 
slaytanic's Avatar
 
Join Date: Apr 2007
Posts: 2,171
Trader Rating: 20 (95%+)
Default

It's way rich and not broke in yet.
__________________
Team Epic
Team Terribles~Answer RC~Fastlane Graphics~Torco Race Fuels
XB808 Mamba Max Pro/Tekin 1900kv RC-monster mount and tray 4s
XT8 Hobbywing 150a esc/2000kv combo KILLER! Full rc-monster e conversion. 4s
slaytanic is offline   Reply With Quote
Old 06-12-2008, 12:27 PM   #3
Tech Rookie
 
Join Date: Apr 2008
Location: Ireland
Posts: 10
Default

Okay, I fiddled around with the high speed screw a bit and I got it started. Put 2 tanks through it driving at mid-high pace. I then had to give up trying to start it on the 3rd tank (hand covered in blisters!). It seems to be kicking but seldom starting, and when it does start is stalls after about 10 seconds even with the glow starter on it. And if I try giving it some throttle during those 10 seconds it stalls.

Any ideas? Thanks again.
Toltol is offline   Reply With Quote
Old 06-12-2008, 12:33 PM   #4
Tech Fanatic
 
jaylude22's Avatar
 
Join Date: Dec 2007
Location: Redding, Ca.
Posts: 814
Trader Rating: 93 (99%+)
Default

Quote:
And if I try giving it some throttle during those 10 seconds it stalls.
During those 10 seconds, does it spit out raw fuel from the pipe? If so, you're probably still too rich.
jaylude22 is offline   Reply With Quote
Old 06-12-2008, 01:21 PM   #5
Tech Rookie
 
Join Date: Apr 2008
Location: Ireland
Posts: 10
Default

Quote:
Originally Posted by jaylude22 View Post
During those 10 seconds, does it spit out raw fuel from the pipe?
Cant say that it does. Maybe a little bit of oily residue. The pull start does get very hard to pull. Which needle should I use to lean it out? And but how much should I turn it?
Toltol is offline   Reply With Quote
Old 06-12-2008, 01:39 PM   #6
Tech Elite
 
slaytanic's Avatar
 
Join Date: Apr 2007
Posts: 2,171
Trader Rating: 20 (95%+)
Default

Pull the plug out and turn it upside down. Pull it a few times to clear fuel. Also put the pug on your glowstarter to dry it out. You will prolyy hear it sizzle. Then I would lean it out on the hi speed needle maybe 3 hours. If it gets hard to pull stop right away or you could break the rope or vaporlock your engine damaging the rod.
__________________
Team Epic
Team Terribles~Answer RC~Fastlane Graphics~Torco Race Fuels
XB808 Mamba Max Pro/Tekin 1900kv RC-monster mount and tray 4s
XT8 Hobbywing 150a esc/2000kv combo KILLER! Full rc-monster e conversion. 4s
slaytanic is offline   Reply With Quote
Old 06-12-2008, 01:50 PM   #7
Tech Addict
 
desertbird's Avatar
 
Join Date: Apr 2008
Location: Surprise, AZ
Posts: 551
Trader Rating: 7 (100%+)
Default

Watch all 24 of these if you have not already.

http://www.youtube.com/watch?v=iYVKmJx65xg

Should give you a better understanding of HSN (high speed needle), LSN (low speed needle) and the Idle Screw.

Here's how I get it straight.

HSN, how it runs on the throttle. want smoke and 220 - 250 degrees

LSN, how it comes off idle. want quick crisp response

Idle screw, how fast the engine idles.

I'm still new, so others should chime in if I am missing something. But, those videos helped me get it figured out quickly. Good luck, its fun tuning.
desertbird is offline   Reply With Quote
Old 06-12-2008, 10:53 PM   #8
Tech Addict
 
Join Date: Mar 2006
Location: Vandenberg AFB CA
Posts: 591
Default

If you want information on how to properly break in your nitro engine and or tune an engine properly, go here:

http://momentum-rc.com/publicforum/v...ded1ca516f32b8

feel free to ask any of those guys questions in relation to.
__________________
AVID Bearings- The best bearings hands down
Upgrade-RC- Keeps the bling going
BCE Speed- Holds it down
Tonys Screws- Keeps you from getting screwed
Byrons Fuel- Makes the RC world go round

Last edited by Jesse; 06-12-2008 at 10:54 PM. Reason: info
Jesse is offline   Reply With Quote
Old 06-18-2008, 04:02 AM   #9
Tech Rookie
 
Join Date: Apr 2008
Location: Ireland
Posts: 10
Default

Hello again. After a few days away I decided to give it another go. This time I leaned the HSN half a turn and vola! It started on the first pull. Idled fine but seemed a little high on revs (high pitched sound also). It was very responsive to throttle and had a light stream of smoke. However, whenever I gave it more than half throttle it would die down and eventually stop (traveled very fast even on half throttle). Could the HSN be leaned too much?
Toltol is offline   Reply With Quote
Old 06-18-2008, 05:38 AM   #10
Tech Master
 
Turbine_au's Avatar
 
Join Date: Jan 2006
Location: SA
Posts: 1,340
Trader Rating: 6 (100%+)
Default

Sounds slightly too lean on the LSN for run in and possibly a slightly high idle screw.

When you go more than half throttle, does it suddenly cut out or does it start to bog down and eventually die? If it's a quick cut, it's too lean. If it bogs down over time and then stalls, it's rich. Your best bet is to watch the youtube videos to get an idea of the sound the engine should be making. Tuning a nitro car is all in the sound.
__________________
It's mine: http://au.youtube.com/watch?v=usYhSWbmx6s
Turbine_au is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Problem IWannaGoFast2 Onroad Nitro Engine Zone 0 05-26-2008 06:15 PM
problem veiwing thread geeunit1014 R/C Tech Site Forum 1 03-25-2006 07:00 AM
Viewing thread problem Stevietd14 R/C Tech Site Forum 20 02-15-2006 09:01 AM
Engine Problem! PeR4MaNz Nitro On-Road 15 02-23-2005 09:53 AM
Engine Problem! PeR4MaNz Nitro On-Road 13 02-13-2005 05:34 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:53 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net