R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-27-2008, 05:32 PM   #31
Tech Elite
 
xlgraphicspro's Avatar
 
Join Date: Dec 2004
Location: Omaha Nebraska
Posts: 2,052
Trader Rating: 3 (100%+)
Default

Mines a little brown, but not to the degree that yours is. I had a feeling it might be the gen 2 aswell.
__________________
TeamXray RCAmerica Hudy Xlgraphicspro Paint/ Impulse-Rc Clutch shoes.
Xray XB 808 O.S. Speed Or Ninja JX
xlgraphicspro is offline   Reply With Quote
Old 05-27-2008, 05:50 PM   #32
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by SteveJa View Post
I hate to say this, but the more I look into this and talk with other people... I think it is the byrons gen2 fuel...... 30%......


anyone else ????



like i said from the beginning
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 05-27-2008, 06:01 PM   #33
Tech Regular
 
Join Date: Feb 2007
Location: Virginia
Posts: 302
Default

I would guess it is the fuel as well (although I have no experience with Byrons Gen 2). For what it is worth, I have now ran about 14 gallons of the Tilted Green Fuel and I have never had carbon build up like that on any of my motors. All I have is a nice light green tint on the internals of the engines, and a nice bronze/brown colored piston top
gtsum is offline   Reply With Quote
Old 05-27-2008, 07:23 PM   #34
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

OK.. here is something to look at.....




This is an old OS 21RG.....It has had Byrons Gen2 in it also



This is a werks B3 that has under 2gallons.... all of it Gen2



This is a Rossi 21BF (dont really care to wast time on the history of this motor... lets just say the fuel makes it look great compare to what it has been though... Also has been run on Gen2......



And my go7port that started the whole thread.......

See the same thing in all the motors... and all the motors have had Gen2 in them......now it could just be me.... but 4 motors looking the same.... all on the same fuel.....

there are 2 things that are the same with all of these motors.... they are mine.. and they where run on Byrons Gen2.... so you tell me the problem.... (me right!!!!!)
__________________
HATCHER RACING !!!!
Impulse R/C
http://www.aphlikshunfingerboards.com/
http://stevejavorsky.zenfolio.com
More and More its BEARDMORE !!!!!!! (Thanks Todd)
SteveJa is offline   Reply With Quote
Old 05-27-2008, 07:32 PM   #35
Tech Regular
 
Join Date: Feb 2007
Location: Virginia
Posts: 302
Default

wow....I think you just answered your own question there..
gtsum is offline   Reply With Quote
Old 05-27-2008, 07:38 PM   #36
Tech Elite
 
jamminnay's Avatar
 
Join Date: Apr 2008
Location: IL
Posts: 2,012
Trader Rating: 10 (100%+)
Send a message via AIM to jamminnay Send a message via MSN to jamminnay
Default

i have been running byrons for a long time and i have never seen anything like this..
jamminnay is offline   Reply With Quote
Old 05-27-2008, 08:20 PM   #37
Tech Regular
 
Join Date: Apr 2008
Location: OC, So Cal
Posts: 364
Trader Rating: 4 (100%+)
Default

This may not be of relevant, but when I worked at ACE I saw a lot of this residue and buildup in heli and plane engines running Byrons.... like hundreds of them.

Something is getting cooked, Probably something in the lubrication package. Generally there is more burnt residue and buildup towards the exhaust port, as shown in the pictures above. This suggests to me a needle imbalance - one is too lean and you are covering it up by having the other too rich. If you dont have any actual buildup, just discoloration, you are probably ok.

I will buy that some of it could be atributed to dye, but in that case, the ENTIRE inside of the engine would be colored, like it is when you run Blue Thunder. When there is actual buildup on the piston top, it is definately more than dye - the tune is not right.

Last edited by largeorangefont; 05-27-2008 at 08:33 PM.
largeorangefont is offline   Reply With Quote
Old 05-27-2008, 08:27 PM   #38
Tech Master
 
rossoh10's Avatar
 
Join Date: Jul 2006
Location: Bakersfield Ca
Posts: 1,091
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by SteveJa View Post
OK.. here is something to look at.....




This is an old OS 21RG.....It has had Byrons Gen2 in it also



This is a werks B3 that has under 2gallons.... all of it Gen2



This is a Rossi 21BF (dont really care to wast time on the history of this motor... lets just say the fuel makes it look great compare to what it has been though... Also has been run on Gen2......



And my go7port that started the whole thread.......

See the same thing in all the motors... and all the motors have had Gen2 in them......now it could just be me.... but 4 motors looking the same.... all on the same fuel.....

there are 2 things that are the same with all of these motors.... they are mine.. and they where run on Byrons Gen2.... so you tell me the problem.... (me right!!!!!)
Or maybe you like to run your engines on the lean side.......
Like I said my go 5 port looks the same way but was ran with Gen 1. I have other engines that I have ran with the gen 2 and they don`t look like this...I`m going to ask my friends to look inside there engines..We all run Gen 2.....There are about 30 of use that run together on a weekly basis and we all run gen 2
__________________
TEAM WTF
RC10B5m
rossoh10 is offline   Reply With Quote
Old 06-16-2008, 10:43 PM   #39
Tech Master
 
SteveJa's Avatar
 
Join Date: Aug 2005
Location: Omaha
Posts: 1,100
Trader Rating: 17 (100%+)
Default

ok.........so I got some Odonnells and have been running that...... I tuned my B3 with it then ran a 30min main........ I took it apart when I got home and had to take some pictures... look back at the before pictures of my B3... then look at this one.....I DID NOT clean the piston or button...took it apart and this is how it looks......




hhhhmmm......
SteveJa is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine question and radio question alucard13 Nitro On-Road 12 09-12-2008 08:21 AM
Help Please. Is this normal. Noob question FavreRunner Nitro On-Road 2 02-20-2008 12:22 PM
General .21 engine question as well as one specific to Sportwerks .21 Pro engine Cain Electric Off-Road 0 10-23-2006 10:19 AM
Engine Temperatures for Break-In and Normal Use for XTM 24.7 Engine. Head Shims? racer rich Nitro On-Road 0 12-13-2002 10:49 PM
Nitro engine question - newbie question. BloodClod Singapore R/C Racers 6 09-11-2002 09:33 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:29 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net