R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-07-2008, 09:16 AM   #1
Tech Regular
 
Join Date: Mar 2008
Location: Boise
Posts: 320
Default Something weird about starting my engine I noticed over the weekend..

I started running a Losi 8ight-b with a Go-tech 3 port on tuesday. I use an associated starter box. All day yesterday I had trouble starting my engine.. I thought maybe something was wrong with my brand new go-tech. I was trying to start it the way I always have, by pushing down on the igniter. Finally, I tried pushing down on the wing and it fired right up.. Even with the engine hot, it's more willing to start by me pushing down on the wing as opposed to the igniter.... Anyone else ever have a setup that acted like this?
Furadi is offline   Reply With Quote
Old 04-07-2008, 09:45 AM   #2
Tech Elite
 
rezenclowd3's Avatar
 
Join Date: May 2006
Location: Solvang, CA
Posts: 2,367
Trader Rating: 17 (100%+)
Send a message via AIM to rezenclowd3
Default

Most likely your alignment on the starter box is off. Also, check to make sure that the ignitor is clean inside where it connects to the glowplug.
__________________
OOMSGFX.COM (no longer painting, but take a look for fun!), Roadrunners RC Club
"Racing drivers have balls, unfortunately, none of them are crystal" (David Coulthard)
"I believe the average IQ of a NASCAR fan is only marginally above the things that hit the windscreen during the race. "
rezenclowd3 is offline   Reply With Quote
Old 04-07-2008, 10:14 AM   #3
Tech Regular
 
Join Date: Dec 2007
Posts: 419
Trader Rating: 22 (100%+)
Default

your chassis will flex differently when you push down on the wing

like he said, it's most likely that the alignment on your box got tweaked
or chassis tweaked? =X
phixd is offline   Reply With Quote
Old 04-07-2008, 04:54 PM   #4
Tech Addict
 
superdave2's Avatar
 
Join Date: Feb 2008
Location: mars
Posts: 699
Trader Rating: 3 (100%+)
Default

yeah over last summer i had the problem but with a gt2 and i just needed to readjust the angle of the truck on the box
__________________
Team Terribles~ARCS Hobbies~Have Fun Hobbies~Answer-RC~Torco Fuel~Fastlane Graphix~ Caster Racing Products~Maxamps~Clockwork Racing Engines~BCG Industries
losi 8t dps .28 jr z9100s jr z9000t
spektrum dx3
superdave2 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine not starting? whitrzac Nitro Off-Road 5 06-27-2008 03:52 PM
HAS ANYBODY ELSE NOTICED THIS pug 205 gti Electric On-Road 75 04-02-2008 02:47 AM
ENGINE STARTING 32819toon Nitro On-Road 6 02-17-2007 12:56 PM
hpi rs4 3 engine starting srowell3 Nitro On-Road 9 01-09-2007 09:32 AM
Weird engine sounds D_o_S Onroad Nitro Engine Zone 3 10-17-2006 04:04 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:00 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net