R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-18-2007, 04:38 PM   #1
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default Fix?

remember when my engine was crackling? i sorta fixed it (tempoaraly) (i cant spell) i found a TRX 2.5 head shim and shaved it down to fit my head button and now it works. it sounds fine. do you think there is anything wrong with that?

P.S. satoch i still want those shims
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 12-18-2007, 05:18 PM   #2
Tech Apprentice
 
Join Date: Nov 2007
Posts: 64
Default

as long as it operates, and is in the prope temp zone you should be fine but after a while you should take it apart and check it out!
GRudinger is offline   Reply With Quote
Old 12-18-2007, 05:27 PM   #3
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default

yea satoch is sending me some so they will be here in a couple of days its only tempoary
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:09 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net