R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-16-2007, 12:57 AM   #1
Tech Elite
 
pinky2252s's Avatar
 
Join Date: Nov 2007
Location: Broomfield, Colorado
Posts: 3,278
Trader Rating: 4 (100%+)
Send a message via AIM to pinky2252s Send a message via MSN to pinky2252s
Default Engine Prob.

when i start my car and drive up the street and come back and stop the idle slowly dies. lean or richen what needle?
__________________
Procrastinators Unite!.....Tomorrow
Team Terribles
pinky2252s is offline   Reply With Quote
Old 12-16-2007, 07:53 AM   #2
Tech Regular
 
wog....supraman's Avatar
 
Join Date: Jan 2007
Location: PERTH
Posts: 489
Trader Rating: 3 (100%+)
Send a message via MSN to wog....supraman
Default

that aint enuff detail man.......how hot is it.......is it as soon as you start itn drive it then bring it back then it dies, whilst it is still cold....could be the idle is set to low....

if it bogs down and blows plenty of smoke wen u open it up, its rich....lean the bottom end about 1/8 of a turn and then move onto the HSN....2/8 of a turn lean it out each time...then once the top end seems good....move back to the bottom end....and lean that out 1/8 of a turn at a time...

if the idle is too low....increase it...if it runs fine after u increase the idle dont touch any other screws...


you have to give more details when you have a problem.....it is just like me saying.....my car starts.....then i drive it.....and then at idle it just turns off....!!!
u cant diagnose a problem just form that!!

hope this helps mate!

wog
__________________
Tamiya TNX5.2R, Taniya TA05, Tamiya TB-02, Team Associated Factory Team B4, Twister CP V2, HoBao Pirate 10 MT, Tamiya TNX5.2R spare chassis x2, ebay spec submarine, HSP Rock crawler! FOR SALE!!! pm me
wog....supraman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Prob. pinky2252s Monster Trucks 2 12-18-2007 01:01 PM
Engine prob.... xscape Nitro On-Road 7 12-29-2006 01:32 AM
my new car setup and a prob. (i think) hongbits Rookie Zone 8 07-24-2005 02:41 PM
Jp Prob gooey Onroad Nitro Engine Zone 3 04-15-2005 06:06 AM
Nitro engine prob. dchappy14 Electric Off-Road 1 04-22-2004 09:44 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:19 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net