R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-14-2007, 06:58 PM   #1
Tech Rookie
 
backyarder721's Avatar
 
Join Date: Jun 2007
Posts: 7
jato trouble

My jato runs awesome once it starts it has trouble starting it is like i am getting no suction. could this be a backflow from the muffler problem or is it an engine problem.
__________________
Try to learn from mistakes. Preferably other's.
backyarder721 is offline   Reply With Quote
Old 09-14-2007, 07:09 PM   #2
Tech Fanatic
 
jatoman1992's Avatar
 
Join Date: Jul 2007
Location: slidell, louisiana
Posts: 943
Trader Rating: 4 (75%+)
Send a message via Yahoo to jatoman1992
Default

is it a 2.5, how long have you had your motor? turn high speed needle 1/8-1/4 counterclockwise.
jatoman1992 is offline   Reply With Quote
Old 09-14-2007, 11:37 PM   #3
Tech Rookie
 
Join Date: Jul 2007
Posts: 7
Default

I have had problems getting my buggy started then a got a good glow starter and it made a world of difference. I would try and try and it would not start, now with my ofna starter it starts right on up.
Zazuk is offline   Reply With Quote
Old 09-15-2007, 09:24 AM   #4
Tech Regular
 
Join Date: Jul 2007
Location: Pottsville, Pa
Posts: 381
Trader Rating: 10 (86%+)
Default try this

Check all the wires on the ezstart, Ya know the positive and negative on the motor, the yellow ground wire and your glow plug wire, make sure no cracks that they are touching anywhere.... Pull your plug check it attach glow wire and put it on the side of the head, or check it with your glow igniter. Next everything is good... Check your fuel line, pin holes, cracks, not a good firm seal. Then take air filter off, then take off the hose on your pipe and blow some fuel into the carb manually... Get it too start and see if your exhaust gases pressurizes the tank...
__________________
Rc10T------Electric
Traxxas Rustler-----Electric
Traxxas Slash Sc-----Electric
imprtcrx is offline   Reply With Quote
Old 09-17-2007, 05:58 PM   #5
Tech Rookie
 
backyarder721's Avatar
 
Join Date: Jun 2007
Posts: 7
Default

thank you all
__________________
Try to learn from mistakes. Preferably other's.
backyarder721 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble need help Brayden Nitro Off-Road 6 06-26-2008 03:59 PM
Trouble with XXX-4 bemmermazda Electric Off-Road 4 05-24-2007 04:20 PM
having trouble pagmazdan Electric On-Road 2 05-10-2007 07:44 AM
trouble with my tc3 okczy21 Nitro On-Road 5 08-05-2004 07:46 AM
Having Trouble!!!!! church Buyer/Seller dispute and Feedback discussion forum 6 12-12-2003 11:12 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net