R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-01-2007, 02:31 AM   #241
Tech Addict
 
Join Date: Jun 2007
Location: Sydney Australia
Posts: 554
Default

That's really weird breaking all them parts.
I've put my OCM through heaps. The only part I've broke on the new kits is the plastic shock rod end and that was full noise down the straight and a runaway car went head on into mine. I was expecting half the front end to be ripped off.
__________________
Kev Lewis,
I'd like to thank my personal Sponsors :-AKA Tyres Australia, Ryper Hobbies and Just Hobbies
The Gear :- Associated RC8 B3 powered by OS Engines
Soapy is offline   Reply With Quote
Old 10-01-2007, 05:39 AM   #242
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default A few track pics from RC PRO ROUND 3....

http://www.philhurdraceway.com/pictu...ice/index.html
ABURTON is offline   Reply With Quote
Old 10-01-2007, 05:43 AM   #243
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default

Patrick, I'm headed over to check emails now..

That does seem very odd to me. We have a lot of guys running the buggy here in the USA as well as in Europe that I personally stay in close contact with. I have yet to hear of this. One thing I have noticed about the Kaos is it's durability. Personally I have broken one rear arm and that was 5 months ago. It does seem you guys had a lot of breakage. We will look into your problems for sure. I want to make sure you are happy. It does sound like a little more than some pipe brushing took place to break all those parts.

That's ok though

I'll be emailing you in just a bit
ABURTON is offline   Reply With Quote
Old 10-01-2007, 07:45 AM   #244
Tech Initiate
 
Join Date: Aug 2007
Posts: 42
Trader Rating: 4 (100%+)
Default

i am sure that brushing the pipe caused the breakages either. i stated that we do crash but not a lot and not usually very hard. these breakages were out of 3 cars that we run. the fuel tank is on the 4th car, it is not running yet, the tank was cracked at the factory or somewhere in between, it has never been run. no big deal, i am sure alan will take care of it. the shock shafts that bent were the long shocks off the evo kit, i am not sure, maybe they were bent in the same crash as the arm, the arm broke later but could have been cracked as someone stated b4. the only part on my car was the steering end, i will check my servo saver, i hope that is it, i really like the way this car handles and accelerates. alan said he will take care of anything we need so hopefully this weekend will be better for us, i iwll let everyone know and thanks for the quick response alan.
westernpa is offline   Reply With Quote
Old 10-01-2007, 10:09 AM   #245
Tech Regular
 
KDub75's Avatar
 
Join Date: Mar 2007
Posts: 317
Trader Rating: 14 (100%+)
Default

Does anybody know what clutch bell will fit correctly on the Kaos. I've tried a mugen and Xray clutch bell and they dont seem to fit correctly. Do I have to use an OCM clutch bell? Thanks.
KDub75 is offline   Reply With Quote
Old 10-01-2007, 10:09 AM   #246
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default

no problem pat....


I'll be getting everything together. Have a good week guys!
ABURTON is offline   Reply With Quote
Old 10-01-2007, 04:50 PM   #247
Tech Champion
 
Tony Newland's Avatar
 
Join Date: May 2005
Location: Utah
Posts: 5,764
Trader Rating: 50 (100%+)
Default

I have ran Mugen Xray and the OCM clutch bells....my car is the quietest with the OCM bell
__________________
Schumacher Factory Team - Core RC - Highest Servos - Avid - Lunsford - Bellgate Distributors - Jconcepts - www.Prime-hobby.com - IRCR
Tony Newland is offline   Reply With Quote
Old 10-01-2007, 05:03 PM   #248
Tech Master
 
skeller's Avatar
 
Join Date: Jun 2007
Location: Odenville, Alabama
Posts: 1,272
Trader Rating: 11 (100%+)
Send a message via AIM to skeller Send a message via MSN to skeller Send a message via Yahoo to skeller
Default

Quote:
Originally Posted by KDub75 View Post
Does anybody know what clutch bell will fit correctly on the Kaos. I've tried a mugen and Xray clutch bell and they dont seem to fit correctly. Do I have to use an OCM clutch bell? Thanks.
KDub, I use Mugen and OCM clutch bells with no problems. What doesn't seem to work about it?
skeller is offline   Reply With Quote
Old 10-01-2007, 05:15 PM   #249
Tech Elite
 
Join Date: Aug 2006
Location: SOMEWHERE LUVIN ME SOME RC
Posts: 2,905
Trader Rating: 61 (100%+)
Default

Quote:
Originally Posted by skeller View Post
KDub, I use Mugen and OCM clutch bells with no problems. What doesn't seem to work about it?
ditto mugen and ocm
__________________
LATER COOKIE

TEAM REDS RACING ENGINES USA
TEAM PROLINE-RACING
TEAM RC AMERICA/XRAY/HUDY
zixxer is offline   Reply With Quote
Old 10-01-2007, 05:16 PM   #250
Tech Elite
 
Join Date: Aug 2006
Location: SOMEWHERE LUVIN ME SOME RC
Posts: 2,905
Trader Rating: 61 (100%+)
Default race report sept.29 t-bird hobbies club race

Well just wanteed to say right out of the gate the OCM kaos is sweet and wicked just as i had thought ....I raced this week end at T-bird hobbies in Gadsden,Al. There were about 30 buggy entries (not bad for a club race) This was the first time i had the kaos on the track and i was a little nervous No need for that ,after a few laps of practice ...it was well it was just really easy to drive fast and steering omg ...its awesome ....After Qualifying 7th in the A-main i felt like it would run with anything out there ...In the warm-up lap,ah yes the warm up lap i fliped it on the lid on the back straight and there was a little mishap as not 1 not 2 but 3 cars ran into me as turn marshals were trying to flip me over ...at this point when i was picked up i saw a rear wheel hanging in the air ...If it hadnt been for Shane Keller and John Ball i wouldnt have made the race ...thanks to them i had new rear linkage installed and they did there best to and got me in the race about 3minutes behind the field ....i feel confidant that my lap times were at least top 5 ...Unfortunately i could not make up the 3 minutes ...allthough the buggy did its best .....all in all for the very first outing for myself and the new to me kaos evo ...i would say the day was a success as i knew i would have some type of growing pains ....
the only issues i had was the part that was broken for me on the warm up lap and a rear up right broke ...this however was my fault as the linkage was not assembled properly by yours truely see my next post for my set -up .....
__________________
LATER COOKIE

TEAM REDS RACING ENGINES USA
TEAM PROLINE-RACING
TEAM RC AMERICA/XRAY/HUDY
zixxer is offline   Reply With Quote
Old 10-01-2007, 05:17 PM   #251
Tech Elite
 
Join Date: Aug 2006
Location: SOMEWHERE LUVIN ME SOME RC
Posts: 2,905
Trader Rating: 61 (100%+)
Default Brian Cooke set-up sept.29th

Motor ....Go tech 3 port
Clutch.....Fioroni turbo-slide....carbon shoes 2 hard springs in rear 1 light spring in front
Tires ......Holeshot m-2
Front suspension
shock length center to center on the nuts 110mm
Blue OCM springs
45wt losi oil
toe out 1.25 deg
camber -1.25 deg
shock hole location upper middle,lower outside hole
0 deg insert anti-dive
0 deg inseert onboard toe-out
0 deg upper arm front insert
arms all the way forward(1 big spacer 1 little spacer)
Rear suspension set-up
1.75 deg toe-in
.5 up anti-squat
-1.25 camber
roll center middle inside hole on the tower ,middle hole on upright
shock hole location upper middle hole lower outside hole
blue OCM springs
2 up from the smallest pre-load spacer
40wt losi oil....
diffs 5/7/3

i set the droop screws by losening the lower shock screw and letting the arms fall then tightening the droop screws until the bottom of the shock where you run the screw through to the arm was even all the way through (credit john Ball for that) if thats not to confusing ...it worked really well and you get full range of the shock lenght without the chance of it pulling out .....really the buggy looked like alan was saying in one of his set-ups ...it seemed to sit a little forward ...the bones are a little above center in the rear and just a touch below center in front ......

hope i didnt forget anything there ...this track was hard packed red-clay and for the main was very good and sticky ....also remember this is the evo kit ...so there may be some differences if you havent upgraded
__________________
LATER COOKIE

TEAM REDS RACING ENGINES USA
TEAM PROLINE-RACING
TEAM RC AMERICA/XRAY/HUDY

Last edited by zixxer; 10-02-2007 at 04:39 PM. Reason: addition
zixxer is offline   Reply With Quote
Old 10-01-2007, 06:33 PM   #252
Tech Regular
 
KDub75's Avatar
 
Join Date: Mar 2007
Posts: 317
Trader Rating: 14 (100%+)
Default

I am using a Mugen clutch bell and i tried to shim it so it will spin freely but it always seems to bind up a little. I got it to where it is acceptable, just not where I want it to be. I have an OCM bell on order so hopefully that will solve the problem. If you guys have any more suggestions please let me know. Thanks.
KDub75 is offline   Reply With Quote
Old 10-01-2007, 06:39 PM   #253
Tech Elite
 
Join Date: Aug 2007
Location: Birmingham Alabama
Posts: 4,835
Trader Rating: 24 (100%+)
Default

Kdub, please send me your address.

westernpa, We are gonna send you guys some parts out If you don't mind send me the broken ones. It's possible we could look it to what went wrong.

Big congrats to the Alabama guys in Gadsden this past weekend. Bryan I am happy for you. You don't know this but the top three guys are some of the fastest guys in the georgia/southeast area...

Your time was just a few seconds off
ABURTON is offline   Reply With Quote
Old 10-01-2007, 06:43 PM   #254
Tech Elite
 
Join Date: Aug 2006
Location: SOMEWHERE LUVIN ME SOME RC
Posts: 2,905
Trader Rating: 61 (100%+)
Default

Quote:
Originally Posted by KDub75 View Post
I am using a Mugen clutch bell and i tried to shim it so it will spin freely but it always seems to bind up a little. I got it to where it is acceptable, just not where I want it to be. I have an OCM bell on order so hopefully that will solve the problem. If you guys have any more suggestions please let me know. Thanks.
Where do you want it to be ? there should be about .3-.5 mm of play front to back....i found once that i had the end of the crank was in 2 far and determined it should have been protruding out a little and i would shim the play ....but iwas using the wrong flywheel nut ...not saying thats what your problem is but im just picking my brain to try and help you figure it out how much play do you have and is the crank end sticking oout past the outer bearing on the bell or is it recessed inside a little?

also what flywheel are you using ?
__________________
LATER COOKIE

TEAM REDS RACING ENGINES USA
TEAM PROLINE-RACING
TEAM RC AMERICA/XRAY/HUDY

Last edited by zixxer; 10-01-2007 at 06:44 PM. Reason: addition
zixxer is offline   Reply With Quote
Old 10-01-2007, 06:57 PM   #255
Tech Elite
 
Join Date: Aug 2006
Location: SOMEWHERE LUVIN ME SOME RC
Posts: 2,905
Trader Rating: 61 (100%+)
Default

Quote:
Originally Posted by ABURTON View Post
Kdub, please send me your address.

westernpa, We are gonna send you guys some parts out If you don't mind send me the broken ones. It's possible we could look it to what went wrong.

Big congrats to the Alabama guys in Gadsden this past weekend. Bryan I am happy for you. You don't know this but the top three guys are some of the fastest guys in the georgia/southeast area...

Your time was just a few seconds off
Thanks v.i.p. it just felt really good out there with the new buggy ...yeh they were pretty fast
__________________
LATER COOKIE

TEAM REDS RACING ENGINES USA
TEAM PROLINE-RACING
TEAM RC AMERICA/XRAY/HUDY
zixxer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
OCM Kaos DT-19 EVO vino1 R/C Items: For Sale/Trade 9 04-16-2008 08:46 AM
OCM Kaos DT-19 EVO vino1 R/C Items: For Sale/Trade 4 04-11-2008 02:38 PM
~~~~~~~/~~/~ OCM Kaos EVO ~/~~/~~~~~~~ Brandon Powell R/C Items: For Sale/Trade 4 02-27-2008 07:08 AM
OCM KAOS!!! nik77356 R/C Items: For Sale/Trade 8 11-11-2007 04:30 PM
so whatever happened to the IP cells dominating the electric market hype? UCHEATULOSE Electric On-Road 34 05-06-2006 02:22 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:03 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net