R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-03-2007, 05:40 PM   #61
Tech Champion
 
air8's Avatar
 
Join Date: Apr 2007
Location: Hutch, KS
Posts: 5,748
Trader Rating: 7 (100%+)
Default

Well, although it's not what we expected. I still gotta say it's a good box. It is one of a few that will start a buggy and a truggy back to back. At our track we are lucky to have 10 people for all classes. So being able to leave one box by the track and start the truggy as soon as I set the buggy down is nice. My two don't fit on there perfect--but they are close enough IMO. It seems like every box could use more power or a better wheel when dealing with the pinch some of these engines come with.
air8 is offline   Reply With Quote
Old 08-03-2007, 08:54 PM   #62
Tech Elite
 
cornerspeed's Avatar
 
Join Date: Sep 2001
Location: San Diego
Posts: 2,388
Default

So far, so good with my Losi box. Just need my 8T to go along with it.
__________________
Donny Vinkemulder
TLR Driver
TLR 8ight 3.0 - NovarossiUSA - Spektrum DX3R Pro - Losi Nitrotane VP 30% - Losi Lipo Batteries - Proline Tires - DE Racing - EKD Paint
--- Special thanks to: Dyno, Adam, Todd, and Kevin. Horizon Hobby
cornerspeed is offline   Reply With Quote
Old 08-03-2007, 11:40 PM   #63
Tech Apprentice
 
robsxxxs's Avatar
 
Join Date: May 2005
Posts: 84
Default

i tried out my box today. i am running two 4200 stick packs, fired the vzb up no problem.
__________________
AE FT TC5
Losi 8ight B
Losi 8ight T
Losi XXX MF2
AE FT T4
Tamiya 415 MSX
Losi JRXS
Losi XXXS
robsxxxs is offline   Reply With Quote
Old 08-04-2007, 11:12 PM   #64
Tech Adept
 
wlfgnggtr's Avatar
 
Join Date: Jan 2007
Location: Kalispell, Montana
Posts: 103
Trader Rating: 5 (100%+)
Default

I've been using my Losi box to break in a new C6bbT7, and so far it has had no problems starting the T7... I did use my heat gun on the engine for the first few starts, but haven't used it since... I am running dual stick packs... If I didn't own both 8's, I can't say that I would really highly recommend the losi box. For me it is a nice convenience to only need one box to start both vehicles, compared to the two that I used to need... If I were just running one of the 8's, the Ofna 10244 (dual 775's) would be my first choice...
wlfgnggtr is offline   Reply With Quote
Old 08-06-2007, 12:06 PM   #65
Tech Adept
 
Join Date: Jan 2007
Location: Newcastle (England)
Posts: 110
Default

Got the box today, had to rewire the whole thing as it comes with 16awg wire , replaced the crappy tamiya connectors with deans and soldered the wires directly that had crimp terminals on as there was WAY to much resistance.The box is great now and it fits both buggy and truggy and spins both engines easily .Change over from buggy to truggy take a couple of seconds.

Anyone with both 8ight and 8ight-T the box is great but be prepared to rewire etc because as it comes it wont turn over nada.The change in the box when i changed to 12awg wire and deans was night and day.It is now spinning my rb 928 over with ease.
__________________
LOSI 8IGHT 2.0 ALIGN SERVO'S, RB C5bb,RB C6 L2G,PICCO P7R EVO2,
ASSOCIATED RC8T, NOVAROSSI .28 8PORT, SAVOX SERVOS.
CRT.5 SH .12,
damo666 is offline   Reply With Quote
Old 08-09-2007, 09:43 AM   #66
Tech Adept
 
Join Date: May 2007
Location: Texas
Posts: 156
Default

whats the number to get ahold of someone at losi so i can see if they'll warantee the motors
vroom88 is offline   Reply With Quote
Old 08-14-2007, 12:00 PM   #67
Tech Adept
 
Join Date: Jan 2007
Location: Newcastle (England)
Posts: 110
Default

Well both motors burned out on Sunday But i think i have the box sorted now i have put 2 600 size motors in.I think the best thing to do with the losi box if anyone buys one is to strip all the electric parts out and replace before using.
__________________
LOSI 8IGHT 2.0 ALIGN SERVO'S, RB C5bb,RB C6 L2G,PICCO P7R EVO2,
ASSOCIATED RC8T, NOVAROSSI .28 8PORT, SAVOX SERVOS.
CRT.5 SH .12,
damo666 is offline   Reply With Quote
Old 08-14-2007, 01:21 PM   #68
Tech Master
 
Timmahh's Avatar
 
Join Date: Jul 2007
Location: Michigan
Posts: 1,257
Trader Rating: 13 (100%+)
Send a message via Yahoo to Timmahh
Default

if you have to do that y buy it at all.
__________________
Check my F/S ads I am posting up, Liquidating my bajas and SCBs in part outs.
http://www.rctech.net/forum/r-c-items-sale-trade/562290-wreckluse-crawler-chassis-other-scaler-parts.html http://www.rctech.net/forum/r-c-items-sale-trade/562534-hpi-baja-items-f-s-motor-rtr-tranny-full-wheel-sets-servos-more.html
Timmahh is offline   Reply With Quote
Old 08-14-2007, 02:57 PM   #69
Tech Champion
 
air8's Avatar
 
Join Date: Apr 2007
Location: Hutch, KS
Posts: 5,748
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by Timmahh View Post
if you have to do that y buy it at all.
It's a convenience thing, to start the 8ight and T on the same box. Give and take as with everything.
air8 is offline   Reply With Quote
Old 08-14-2007, 04:10 PM   #70
Tech Apprentice
 
veejay323's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA (South Bay)
Posts: 76
Trader Rating: 2 (100%+)
Send a message via AIM to veejay323
Default

another thing to check is the tightness of the wheel and also belt tension. Mine was set up really tight from the factory and the wheel was also screwed into its holder too tight as well. This is was putting extra strain on the motors.

loosen em up a bit as they should spin rather freely.

Mine has been working good so far with the upgraded motors and wiring and sourcing parts is going to be pretty easy when I need to replace them. I'm going to try and get my motors warrantied from Losi as well.
veejay323 is offline   Reply With Quote
Old 08-15-2007, 06:40 AM   #71
Tech Initiate
 
Join Date: Aug 2007
Posts: 28
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by cornerspeed View Post
I set mine up with an HT Li-po battery the other day. Havn't used it at the track yet, but it works for my 8B and hopefully soon 8T. The wheel wobbles a bit though.
Hello Cornerspeed

I have a Vspec and a losi 8. I have a problem with the engine. I cant get the clutch bell spin freely. I tried to put shims or take out the shims but i can not get the free spin. I saw that you have the same combination, i thought maybe you can help me please.

Thanks
mettuchi is offline   Reply With Quote
Old 08-15-2007, 07:12 AM   #72
Tech Adept
 
Join Date: May 2007
Location: SoCal Inland Empire
Posts: 140
Trader Rating: 5 (100%+)
Default

Assuming you have good bearings, it sounds like it's either a mesh or still a shimming problem. If you removed all the shims in front of the flywheel then you either have too many shims behind the flywheel or your clutch nut isn't tightened all the way. Make sure you use the Losi collet too or cut the standard one to fit. The standard collet's are too long.
__________________
Losi 8ight-T 1.0 OS Speed JR 9000S/T
Losi 8ight 1.0 C6BB7T 2045 086 Hitec 5997TG/JR 9000S
Losi 22 Tekin RSpro 8.5/JR9000S
All controlled by 3PK/FASST
magbarn is offline   Reply With Quote
Old 09-03-2007, 03:39 PM   #73
Tech Elite
 
Ultraspeed84's Avatar
 
Join Date: Mar 2006
Posts: 2,072
Trader Rating: 45 (100%+)
Default

will the emax motors work good in this box? there 550s id really like to have something biger but where can i find them? mine burnt the motors up this past weekend and thats only the second weekend on the box.. it sucks to do all this..
Ultraspeed84 is offline   Reply With Quote
Old 09-03-2007, 07:09 PM   #74
Tech Master
 
Bigedmond's Avatar
 
Join Date: Jul 2005
Posts: 1,837
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by mettuchi View Post
Hello Cornerspeed

I have a Vspec and a losi 8. I have a problem with the engine. I cant get the clutch bell spin freely. I tried to put shims or take out the shims but i can not get the free spin. I saw that you have the same combination, i thought maybe you can help me please.

Thanks
Put a shim or two between the flywheel nut and the first bearing. that will space the clutch bell out a bit.

BTW, my losi box is still going on strong in bone stock form. Plan on changing to lipos soon. Just need to figure out which to use.
Bigedmond is offline   Reply With Quote
Old 09-12-2007, 08:33 AM   #75
Tech Champion
 
XXXDad's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: West Palm Beach, Florida USA
Posts: 6,009
Trader Rating: 195 (100%+)
Thumbs down

Ok , Got the box and went to put in my 12v batt. and the wires are all short and the way you have to run the wires totaly sucks.. They need to get a grip! Losi makes some good stuff, but this box needs some tweeking! So I will do as others have done and rewire and install deans conectors... Come on Losi go the extra mile for all your devoted fans! Beef it up!
__________________
☆ Glenn Carlson ☆☆ WPB, Florida☆

☆TLR 22B 3.0 MM ☆ 22T 2.0 MM ☆22B 2.0 MM ☆22-4 ☆ SCTE 2.0☆ ☆
XXXDad is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LOSI 8B/8T STARTER BOX W/ LOSI 14.8V LIPO STARTER BOX PACK pink_sleeve R/C Items: For Sale/Trade 13 09-24-2008 06:12 PM
NEW! Losi Starter Box, Mamba Max ESC, Losi Mach 427 Engine, Pipe, Air filters, etc! JeffEmbracedDC R/C Items: For Sale/Trade 3 05-12-2008 06:55 PM
Losi Lipo charger + Losi starter box + Torqmaster gel cell Revo-lution Radio and Electronics 1 05-11-2008 02:31 PM
Losi 8ight/Losi starter box/tons of spares FlyByWire R/C Items: For Sale/Trade 30 08-08-2007 03:04 PM
Losi XXX-NT Starter Box El Pedro Australia Wanted to Buy 3 05-24-2007 05:45 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:03 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net