R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-29-2007, 07:21 AM   #31
Tech Initiate
 
mattkav09's Avatar
 
Join Date: Feb 2005
Location: Troy,Ohio
Posts: 42
Trader Rating: 1 (100%+)
Send a message via AIM to mattkav09
Default

thanks g26er
mattkav09 is offline   Reply With Quote
Old 07-29-2007, 09:16 AM   #32
Tech Regular
 
Join Date: Jul 2007
Posts: 295
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by mattkav09 View Post
thanks g26er
No problem...

For the motor mounts, I paid less than $10 including shipping off of eBay. You may want to check that out for the mounts to save a few. Backplate I did get from amain though.
g26er is offline   Reply With Quote
Old 07-29-2007, 08:51 PM   #33
Tech Apprentice
 
veejay323's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA (South Bay)
Posts: 76
Trader Rating: 2 (100%+)
Send a message via AIM to veejay323
Default

Quote:
Originally Posted by SHIZZILANILLA View Post
Not very happy with the power of this box. And the plastic mounts seem alittle on the weak an cheap side. It starts motors good enough , but try starting a new motor? dont know.
i'll let you know by the end of the week...

just got a new box and a new motor ready for break in!
veejay323 is offline   Reply With Quote
Old 07-29-2007, 09:15 PM   #34
Tech Addict
 
Join Date: May 2006
Posts: 629
Trader Rating: 28 (100%+)
Default

FWIW, I broke in my new P5X using the Losi box with 2 stick packs... worked perfect.
FlyByWire is offline   Reply With Quote
Old 07-30-2007, 04:06 PM   #35
Tech Adept
 
Join Date: May 2007
Location: Texas
Posts: 156
Default

ok I got a RTR buggy with the king headz EZ-change motor mount and the sportwerks backplatefor the 427. And for the starter box I have a gell cell battery and it WILL NOT turn the motor over can some one maybe give me some tips or suggestions on how to get the sucker going it's making me frustrated
vroom88 is offline   Reply With Quote
Old 07-30-2007, 04:13 PM   #36
Tech Champion
 
air8's Avatar
 
Join Date: Apr 2007
Location: Hutch, KS
Posts: 5,748
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by vroom88 View Post
ok I got a RTR buggy with the king headz EZ-change motor mount and the sportwerks backplatefor the 427. And for the starter box I have a gell cell battery and it WILL NOT turn the motor over can some one maybe give me some tips or suggestions on how to get the sucker going it's making me frustrated
Is the engine new and tight at TDC?
air8 is offline   Reply With Quote
Old 07-30-2007, 04:19 PM   #37
Tech Addict
 
layedbackguy's Avatar
 
Join Date: Mar 2005
Location: dc,md,va,nc,oh
Posts: 514
Trader Rating: 15 (100%+)
Send a message via Yahoo to layedbackguy
Default

Quote:
Originally Posted by FlyByWire View Post
FWIW, I broke in my new P5X using the Losi box with 2 stick packs... worked perfect.
I would go with some good stick packs..i have 2- 3500 packs and the power is right on point. I just broke in 2 rb c6's over the weekend 8b and my 8t..thye both started up on the 1st bump I have owned the ofna box(good box) 1 still have 2 mugen boxes, but at this time the losi box is working with no problems
layedbackguy is offline   Reply With Quote
Old 07-30-2007, 04:57 PM   #38
Tech Adept
 
Join Date: May 2007
Location: Texas
Posts: 156
Default

Quote:
Originally Posted by air8 View Post
Is the engine new and tight at TDC?
nope i broke it in with the spinstart and have ran approx 1 1/2 gallons throught the motor
vroom88 is offline   Reply With Quote
Old 07-31-2007, 02:31 PM   #39
Tech Regular
 
El Pedro's Avatar
 
Join Date: Aug 2006
Location: Brisbane
Posts: 400
Trader Rating: 1 (100%+)
Default

I'm using a 12v gel cell in mine and it is really under powered. It seems two stick packs or a Lipo is the way to go. Also the wiring harness for the 12v is not the best. A little short in places.
El Pedro is offline   Reply With Quote
Old 07-31-2007, 02:33 PM   #40
Tech Elite
 
Join Date: Feb 2007
Location: USA
Posts: 2,756
Trader Rating: 66 (99%+)
Default

not to be rude, or slam, but I read the reviews on Amainhobbies on the box, people are hating it all over the place......whats up Losi
pwnzor is offline   Reply With Quote
Old 08-02-2007, 09:52 AM   #41
Tech Addict
 
Join Date: Apr 2006
Posts: 520
Trader Rating: 40 (100%+)
Default

I agree this box is very under powered.... My single motor 10245 ofna box has WAY more power!!!!!!!!!!!!!!!!!!!!!!!
jb7778 is offline   Reply With Quote
Old 08-02-2007, 11:23 AM   #42
Tech Champion
 
air8's Avatar
 
Join Date: Apr 2007
Location: Hutch, KS
Posts: 5,748
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by El Pedro View Post
I'm using a 12v gel cell in mine and it is really under powered. It seems two stick packs or a Lipo is the way to go. Also the wiring harness for the 12v is not the best. A little short in places.
Agreed the 12v harness won't work in mine. But a little time with the solder iron and that should be resolved. My problem was that the battery i had the terminals were pointed towards the back of the box and I needed several more inches to make the curve around the motors and turn 180deg. to plug in. I put my Venom 3000 packs in and I'm happy with it. Starts the engines very well. I do have rub marks on the chassis from the starter wheel. But it is very minimal. I think the first part to break is going to be the front swivel. I'm gonna see about making an aluminum one for in the future.
air8 is offline   Reply With Quote
Old 08-02-2007, 12:08 PM   #43
Tech Master
 
David Wall's Avatar
 
Join Date: May 2007
Location: BULLET TOWN RC RACEWAY, MILAN TN.
Posts: 1,614
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by vroom88 View Post
ok I got a RTR buggy with the king headz EZ-change motor mount and the sportwerks backplatefor the 427. And for the starter box I have a gell cell battery and it WILL NOT turn the motor over can some one maybe give me some tips or suggestions on how to get the sucker going it's making me frustrated
Back your glowplug out about two turns and use a heat gut to heat up your motor before trying to start them for break in, I have had a few that required that when they were new.
David Wall is offline   Reply With Quote
Old 08-02-2007, 01:24 PM   #44
Tech Adept
 
Join Date: May 2007
Location: Texas
Posts: 156
Default

Quote:
Originally Posted by David Wall View Post
Back your glowplug out about two turns and use a heat gut to heat up your motor before trying to start them for break in, I have had a few that required that when they were new.
maybe you missed the post but i said i've already broke the motor in with the spin start and have about a gallon and a half through the motor
vroom88 is offline   Reply With Quote
Old 08-02-2007, 04:53 PM   #45
Tech Apprentice
 
veejay323's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA (South Bay)
Posts: 76
Trader Rating: 2 (100%+)
Send a message via AIM to veejay323
Default

yah really under powered... can't get it to turn my .21 over long enough to get it started. tried loosening glow plug, still nothing. motors get really hot after 10 minutes of trying! haha

i'm gonna look for a couple of 775 motors to upgrade or just get the ofna box and sell this one.
veejay323 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LOSI 8B/8T STARTER BOX W/ LOSI 14.8V LIPO STARTER BOX PACK pink_sleeve R/C Items: For Sale/Trade 13 09-24-2008 06:12 PM
NEW! Losi Starter Box, Mamba Max ESC, Losi Mach 427 Engine, Pipe, Air filters, etc! JeffEmbracedDC R/C Items: For Sale/Trade 3 05-12-2008 06:55 PM
Losi Lipo charger + Losi starter box + Torqmaster gel cell Revo-lution Radio and Electronics 1 05-11-2008 02:31 PM
Losi 8ight/Losi starter box/tons of spares FlyByWire R/C Items: For Sale/Trade 30 08-08-2007 03:04 PM
Losi XXX-NT Starter Box El Pedro Australia Wanted to Buy 3 05-24-2007 05:45 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:20 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net