R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-03-2007, 05:33 PM   #1
Tech Initiate
 
Join Date: Jun 2007
Location: LeMars Iowa
Posts: 46
Trader Rating: 6 (100%+)
Send a message via MSN to GamerKid
Default Buggy Problems

Ok i got my buggy today, started it up after i checked everythign over. started in 5-6 pulls but when i put it on the ground it keeps moving what do i do to stop this? Also wasnt smoking very much. I dont think its the clutch because if i put some pressure on the car it stays still without stalling.
GamerKid is offline   Reply With Quote
Old 07-03-2007, 06:02 PM   #2
Tech Master
 
Join Date: Mar 2007
Posts: 1,237
Trader Rating: 4 (100%+)
Default

idle is too high maybe?
mugenlife is offline   Reply With Quote
Old 07-03-2007, 07:08 PM   #3
Tech Addict
 
V for Victory's Avatar
 
Join Date: Dec 2006
Location: South Pasadena CA.
Posts: 644
Send a message via AIM to V for Victory
Default

Yup, the idle is too high and the bottom end is probably to lean.
V for Victory is offline   Reply With Quote
Old 01-07-2008, 12:24 AM   #4
Tech Fanatic
 
Dave_x8's Avatar
 
Join Date: Nov 2007
Location: adelaide, para hills west
Posts: 898
Send a message via MSN to Dave_x8
Default

throttle trim?
__________________
GO-TECH 21 5-port DOMINATOR
hyper 10 ON-ROAD toyota supra
Dave_x8 is offline   Reply With Quote
Old 01-07-2008, 01:38 AM   #5
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,301
Default

throttle trim .just turn it anti clockwise until the buggy stops moving while on the ground at idle
COBRARACING is offline   Reply With Quote
Old 01-07-2008, 01:40 AM   #6
Tech Fanatic
 
Dave_x8's Avatar
 
Join Date: Nov 2007
Location: adelaide, para hills west
Posts: 898
Send a message via MSN to Dave_x8
Default

Quote:
Originally Posted by COBRARACING View Post
throttle trim .just turn it anti clockwise until the buggy stops moving while on the ground at idle
sorry i got a bit lazy on the keyboard..
__________________
GO-TECH 21 5-port DOMINATOR
hyper 10 ON-ROAD toyota supra
Dave_x8 is offline   Reply With Quote
Old 01-07-2008, 05:16 PM   #7
Tech Fanatic
 
jatoman1992's Avatar
 
Join Date: Jul 2007
Location: slidell, louisiana
Posts: 943
Trader Rating: 4 (75%+)
Send a message via Yahoo to jatoman1992
Default

or the high speed needle is too lean making the car idle higher and thus start moving.
__________________
Pre-mix:
Kawisaki KX125-bored out to a 134cc, VForce reed valves, FMF gold series pipe and shorty silencer, phathead racing cyl head w/ interchangeable domes, and wiseco flat to piston
Nitro:
Ofna Ultra LX Pro- Axial .28 1S w/ JP-2 Pipe, Hitec HS5645MG(steering) and Hitec HS625MG(Throttle/Brake)
Electric:
Losi Micro-T- stock
Coming soon: Associated FT B4- stock

Ofna LX Pro as a roller w/ extras- $150
Starter box(1/8 buggy) w/12V battery- $70
micro T- $50 OBO
Axial .28 1S- 6 gal. thru- $50 OBO
jatoman1992 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Losi XBT buggy tire Problems!! xlgraphicspro Nitro Off-Road 11 06-07-2008 12:06 PM
New buggy = new problems Edron Nitro Off-Road 7 02-14-2008 04:48 PM
Losi 8ight buggy and Truggy Clutch problems layedbackguy Nitro Off-Road 17 01-17-2008 02:36 PM
MT-12 Problems nanjoutai Onroad Nitro Engine Zone 11 12-12-2005 05:27 PM
tc3 one way problems dontfeelcold Australian Racing 7 12-31-2003 03:34 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:38 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net