R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 07-03-2007, 04:27 PM   #1
Tech Regular
 
Nickmind's Avatar
 
Join Date: Jan 2006
Location: San Diego
Posts: 388
Trader Rating: 5 (100%+)
Send a message via AIM to Nickmind
Force .28 Break-in questions

Hi all,

I'm breaking in my Force .28 engine and have completed two idle tanks of break-in so far. The first tank yesterday and the second tank today. But I have a couple of questions. The first tank i got the engine to heat up to 195 f, then second tank only up to 177 f. Today was a little cooler then yesterday. Should I be running the engine hotter, or are these temps normal for just idling?

Also, to get the engine started and to idle I have to open the carb just a little (very little). I know the manual saying to open the carb 1/16 for break-in. But will I be changing the idle screw after break-in (lower then 1/16)?

Last question. On the second tank I see some fuel spiting out of the pipe, is this normal? Or am I running the engine to rich? (didn't see on the first.)

Thanks for any help.


Its my first break-in I am doing in over a year.
__________________
Nickmind - 2 x savages, hyper 7, Revo 2.5, TC4, T4, 3 x 18T, CRT x1, Tmaxx, 8ight & 8ight-T 2.0 - all ran from a 3PK and spektrum.
Nickmind is offline   Reply With Quote
Old 07-04-2007, 04:15 AM   #2
Tech Regular
 
Join Date: Feb 2004
Location: O,Ne
Posts: 160
Trader Rating: 2 (100%+)
Default

mine puked fuel for much of the break-in, side effect of being run rich, still does not get very hot after being leaned out
philb is offline   Reply With Quote
Old 07-04-2007, 05:19 AM   #3
Tech Master
 
Join Date: Mar 2007
Location: illinois
Posts: 1,672
Trader Rating: 26 (100%+)
Send a message via AIM to cheesecake
Default

the temps should be 200+ wrap part of the head in aluminum foil to hold the heat in
cheesecake is offline   Reply With Quote
Old 07-05-2007, 10:38 AM   #4
Tech Regular
 
Nickmind's Avatar
 
Join Date: Jan 2006
Location: San Diego
Posts: 388
Trader Rating: 5 (100%+)
Send a message via AIM to Nickmind
Default

Thanks for the replies. Someone on a different forum told me to lean out the LSN just one hour, and that worked perfectly. The fuel still splats a little, but a lot less. The temp got up to 200+.

I am on my last two tanks of idle.

Thanks for your time and help.
__________________
Nickmind - 2 x savages, hyper 7, Revo 2.5, TC4, T4, 3 x 18T, CRT x1, Tmaxx, 8ight & 8ight-T 2.0 - all ran from a 3PK and spektrum.
Nickmind is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tamiya Nitro Force or any car questions,,, jamiem1987 Electric Off-Road 3 07-29-2006 07:38 AM
kanai diff questions and other questions famous182 Electric Off-Road 2 02-25-2006 01:19 PM
Wanted TXT or Twin Force / Mad Force axles ffactory666 R/C Items: For Sale/Trade 0 12-19-2005 02:38 AM
Complete Twin Force/Mad Force axles..... Phatkat R/C Items: Wanted to Buy 0 08-19-2005 11:30 AM
Kyosho Mad Force/Mad Force RCX editon TRF-Powered Monster Trucks 1 08-07-2003 06:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:30 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net