R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-21-2008, 01:03 AM   #7171
Tech Fanatic
 
Join Date: Feb 2008
Posts: 778
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by thecman26 View Post
Maybe if it would have held all the fluid in... I could have finished the main.
I have never had a diff leak all out in just 3 heats and practice!
This isn't my first buggy...

But even considering what happened.... I still love my Losi!
I blew my rear diff in my LST2 "same diff" in less than 1 tank doing donuts on the grass. The rear diff unloaded, blew the seal, leaked all the diff fluid out, and blew the diff. That was the old style diff though
LosiMadMan is offline   Reply With Quote
Old 06-21-2008, 01:59 AM   #7172
Tech Champion
 
thecman26's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,694
Trader Rating: 98 (100%+)
Thumbs up

I didnt use any shims, used only what came with the "HD" diff bag.
Swapped out interior parts from each diff into the fresh "HD" diff case with the bevels in as stated in the instruction sheet, filled with fresh diff oil, and sealed them up like I allways have done. Shouldn't have to re-do diffs every 30 minutes of run time... Thats all I had on them when it blew.

If that would be the case, all the pro guys would have to stop halfway through the main and do a diff swap?

Just being a smarta$$ now.... My roomate told me the losi diffs leak if you don't hammer them down tight! Now that I know this, I will try to get them as tight as hell!

Thanks for all the help guys... After all this work I should have my 8ight ROLLIN for the next state RC Pro race!
__________________
Chris Keen: Viola, Kansas
Kyosho RZ6, TLR 22 3.0, TLR 4.0 SR (soon),& 22T 3.0
"I'm too drunk to taste this chicken!", Col. Sanders
thecman26 is offline   Reply With Quote
Old 06-21-2008, 01:59 AM   #7173
Tech Champion
 
thecman26's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,694
Trader Rating: 98 (100%+)
Thumbs up

Hey Chris, did you get your truck fixed?

What happened to it?

Your diff go out too?
__________________
Chris Keen: Viola, Kansas
Kyosho RZ6, TLR 22 3.0, TLR 4.0 SR (soon),& 22T 3.0
"I'm too drunk to taste this chicken!", Col. Sanders
thecman26 is offline   Reply With Quote
Old 06-21-2008, 11:37 PM   #7174
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default steering linkage

k have anyone had this problem before i just got back from a diapointing day of racing. i dont know why this keeps happening happened in two qual and in the a main cos me the race was in first almost a lap ahaed. new to this car only secound race with it any help would be great. postong pic too so u all can see and try and help
Attached Thumbnails
Losi 8ight building and setup-imag0044.jpg  
mixedguy is offline   Reply With Quote
Old 06-21-2008, 11:44 PM   #7175
Tech Adept
 
Join Date: May 2007
Location: Texas
Posts: 156
Default

hmm thats interesting havent seen that happen before i'd just replace it and it probly wont happen again i assume after it happened onece you tried to fix it and it came out again so the end that hold the thread might have pulled out
vroom88 is offline   Reply With Quote
Old 06-21-2008, 11:44 PM   #7176
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default also

each time it happen i replaced everything on the linkage but the threaded shaft cuz i did not have one and it looked perfect. i rest all my epas to the tee on my huddy setup sation so any ideals?
mixedguy is offline   Reply With Quote
Old 06-22-2008, 12:02 AM   #7177
Tech Apprentice
 
Join Date: Sep 2007
Posts: 84
Default

Buy a 808
Mater is offline   Reply With Quote
Old 06-22-2008, 12:21 AM   #7178
Tech Champion
 
thecman26's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2006
Location: South Central Kansas
Posts: 7,694
Trader Rating: 98 (100%+)
Default

Quote:
Originally Posted by mixedguy View Post
each time it happen i replaced everything on the linkage but the threaded shaft cuz i did not have one and it looked perfect. i rest all my epas to the tee on my huddy setup sation so any ideals?
Have you tried swapping it out with a longer shaft? So it has more to bite on to... Say one spare lundsford titanium one layin around from an electric buggy or truck?

Also how tight is your servo saver? It might be too tight?

Its an idea...

And no.... dont go buy an 808... Thats not necessary...
__________________
Chris Keen: Viola, Kansas
Kyosho RZ6, TLR 22 3.0, TLR 4.0 SR (soon),& 22T 3.0
"I'm too drunk to taste this chicken!", Col. Sanders
thecman26 is offline   Reply With Quote
Old 06-22-2008, 06:54 AM   #7179
Tech Lord
 
Integra's Avatar
 
Join Date: Dec 2006
Posts: 12,482
Trader Rating: 8 (100%+)
Send a message via MSN to Integra
Default

Quote:
Originally Posted by Mater View Post
Buy a 808


why so he can have a Glorified COPY of the losi... Get lost.
__________________
TNS Driver - Radio Post - Blue Groove Apparel - Team Panther - Hitec - Losi - W.E.D. Paint - Clockwork Fuel - Competition Heat - SUMO Racing - Tekin - Team Terribles - M2C Racing - Matrix Concepts - Kal Gard - BuKu Power - DE Racing -
Integra is offline   Reply With Quote
Old 06-22-2008, 10:01 AM   #7180
Tech Fanatic
 
Geo Y-Rock's Avatar
 
Join Date: Mar 2006
Location: Lake Geneva, WI
Posts: 972
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by mixedguy View Post
k have anyone had this problem before i just got back from a diapointing day of racing. i dont know why this keeps happening happened in two qual and in the a main cos me the race was in first almost a lap ahaed. new to this car only secound race with it any help would be great. postong pic too so u all can see and try and help
Yeah, you've just got too much thead in one side and not enough in the opposite side. I use the shortest titanium lunsford tenth scale tierod. Go to your local hobbyshop and they should have a Lunsford bin to look through.
__________________
Sponsored by: Team Losi ~ Nitrotane ~ Spektrum Radios ~ GRP Engines ~ Upgrade/Rc Id ~

I got 99 problems, but a b!#ch ain't one!
Geo Y-Rock is offline   Reply With Quote
Old 06-22-2008, 10:48 AM   #7181
Tech Master
 
Fabulous's Avatar
 
Join Date: Jun 2004
Location: WI.
Posts: 1,137
Trader Rating: 42 (100%+)
Default

Quote:
Originally Posted by mixedguy View Post
k have anyone had this problem before i just got back from a diapointing day of racing. i dont know why this keeps happening happened in two qual and in the a main cos me the race was in first almost a lap ahaed. new to this car only secound race with it any help would be great. postong pic too so u all can see and try and help
I had the same problem. Fixed it by using a Lunsford titanium rod and the HD Ball ends from Losi. Also be EPA for the steering srevo is set properly so it's not pulling more than it needs to. And like it has been said be sure the steering servo saver is not to tight.
Fabulous is offline   Reply With Quote
Old 06-22-2008, 12:16 PM   #7182
Tech Addict
 
Join Date: Apr 2008
Posts: 712
Trader Rating: 52 (98%+)
Default k

thanks for the insight guys thought about getting a longer shaft just did not know what to get. was thinking same thing threads not far emough in there. its werid though have about two gallons on buggy and it just started will let u know how it all goes tues when i go to practice thanks for the help. no i am not buying a 808 i am a losi guy plus tring to get good enough to bet the only guy at my track with a 808 josh wheelier sure u all have heard of him pro driver sponsored by xray it is a nice buggy though nothing against it or josh like them both
mixedguy is offline   Reply With Quote
Old 06-22-2008, 12:55 PM   #7183
Tech Addict
 
Steve Walters's Avatar
 
Join Date: Oct 2006
Posts: 662
Trader Rating: 1 (100%+)
Default

Question:

I'm looking for a friend the part number for the Losi springs that are
also used for breaks. To keep them separated..

Thank you!
__________________
"CVR" Central Valley Raceway (Madera, CA)
Team "WTF" Racing member
TEAM BCE (Product/Field Tester)

X-Ray 808 (Active Diff)
BCE 8X8 Pro Chassis
OS Speed (XCustoms Head Mod)
Hitec 5995TG (S&T)
M11 & Spectrum.
Steve Walters is offline   Reply With Quote
Old 06-22-2008, 02:09 PM   #7184
Tech Regular
 
RC-BATT's Avatar
 
Join Date: Jan 2008
Location: INDY
Posts: 353
Trader Rating: 9 (100%+)
Default

Hey steve, here's a link for the brake spring thingies.http://www.losipartshouse.com/servle...l?sfs=bc24ae74
RC-BATT is offline   Reply With Quote
Old 06-22-2008, 02:44 PM   #7185
Tech Addict
 
Steve Walters's Avatar
 
Join Date: Oct 2006
Posts: 662
Trader Rating: 1 (100%+)
Default

Thats actually a different one, but does the same thing.

Thank you!!
__________________
"CVR" Central Valley Raceway (Madera, CA)
Team "WTF" Racing member
TEAM BCE (Product/Field Tester)

X-Ray 808 (Active Diff)
BCE 8X8 Pro Chassis
OS Speed (XCustoms Head Mod)
Hitec 5995TG (S&T)
M11 & Spectrum.
Steve Walters is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losi 8ight Clutch building Cvdiver Nitro Off-Road 3 05-21-2008 04:47 AM
Team Losi 8ight Buggy with Brushless Setup RcOneNitro R/C Items: For Sale/Trade 9 04-20-2008 06:04 PM
losi 8ight-t package f/t for brushless lipo setup ColeT R/C Items: For Sale/Trade 6 03-02-2008 11:17 AM
Losi 8ight-t setup F/s ColeT R/C Items: For Sale/Trade 15 02-11-2008 08:51 PM
OS .21 V-spec Cluth Setup on Losi 8ight? RcOneNitro Nitro Off-Road 6 09-03-2007 01:07 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:42 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net