R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Micro and Mini Scales

Reply
 
Thread Tools Search this Thread
Old 04-09-2011, 07:39 PM   #31
Tech Addict
 
Join Date: May 2004
Location: chester ny
Posts: 662
Trader Rating: 7 (100%+)
Default

any new info on this problem ?
auto2 is offline   Reply With Quote
Old 10-30-2011, 06:16 PM   #32
Tech Adept
 
Join Date: Nov 2004
Posts: 112
Trader Rating: 4 (100%+)
Default

Exact same, issue, The spektrum DRS3/sr3000 works fine. FASST system does not like that ESC.

Quote:
Originally Posted by Mr.T3 View Post
I just got my 18R and I'm have the same problem with my 4PKS I get steering but no throttle and then my servo heats up after turning it a few times, but then I put my traxxas 2.4 radio gear in and it worked perfectly, it obviously doesn't like expensive radio systems.
tw78911sc is offline   Reply With Quote
Old 02-05-2012, 05:55 PM   #33
Tech Elite
 
Join Date: May 2003
Location: Northern & Central Illinois
Posts: 4,337
Trader Rating: 1 (100%+)
Default

After sitting on my shelf for about four years I took my RC18 down for some racing. Took an old Spektrum SR3001 and bound it to my DX3R Pro using the original ESC from 2004 and a 2S 800mah battery. No problem, I took 2nd in the AMain.

Stock AE XPS ESC. No problems binding and racing.
AreCee is offline   Reply With Quote
Old 03-12-2013, 06:17 PM   #34
Tech Rookie
 
Join Date: Mar 2013
Posts: 10
Default

Quote:
Originally Posted by BimmerDriver View Post
I decided to go racing today, to avoid a frequency conflict I installed my Spektrum DSM receiver in place of the AE 27 Mhz radio.

First, when binding the receiver, I chose neutral and straight steering as my failsafe mode. I tested it by holding half throttle and the wheels turned to the side, then turned off the transmitter. In a moment the wheels straightend but the motor continued on non-stop. I rebound 5 or 10 times, always with the same result.

The next problem is with the ESC; when I turn on the radio, there is no throttle. I turn off the receiver/ESC, hold the set button down and power up the car. In a second the receiver binds to the transmitter and the motor runs, in the reverse mode. I turn off the car, power it up and now it works in brake only mode. If I turn off the radio system and turn it on again, there is no throttle. The only way the throttle works is to hold the set button while turning on the system.

Another "symptom" is holding the set button down to set the ESC to the throttle trigger endpoints; the instructions say to hold the set button down for at least 3 seconds to go into the setup mode. I held it 30 seconds and it never goes into setup.

When I had the AE radio in the car the setup, and the throttle for that matter, always worked OK.

What is the deal with the Spectrum radio and the AE XPS Micro ESC??
We have they same problem about the ESC when I am going to turn my radio they don't have any power and I think, this is the problem. Maybe, the first thing we can do is always make some information that regard in this matter and contact some expert.
naomiswanson is offline   Reply With Quote
Old 01-11-2014, 08:18 PM   #35
Tech Initiate
 
Join Date: Aug 2011
Posts: 46
Trader Rating: 2 (100%+)
Default

I know this is an old post, but I'm having troubles out of my speed control in stock RC18T. When forward throttle is given the front wheels twitch, when reverse throttle is given it responds in reverse. Steering seems fine so plugs are correct. Any ideas of whats up?

Thanks
ministock8 is offline   Reply With Quote
Old 01-11-2014, 09:13 PM   #36
Tech Addict
 
Join Date: Dec 2012
Location: ione,ca 95640
Posts: 524
Trader Rating: 27 (100%+)
Default

If I read that right, it sounds more like you may have a loose connection at your Rx. Loose connections will cause radio interference.

If you are running a brushed motor, are you running caps or diodes?
makya is offline   Reply With Quote
Old 01-11-2014, 09:19 PM   #37
Tech Initiate
 
Join Date: Aug 2011
Posts: 46
Trader Rating: 2 (100%+)
Default

It's stock brushed, looks like diodes.
ministock8 is offline   Reply With Quote
Old 05-02-2014, 02:16 AM   #38
Tech Rookie
 
garrysingh817's Avatar
 
Join Date: Apr 2014
Location: india
Posts: 8
Default

hiiiiiiiii
garrysingh817 is offline   Reply With Quote
Old 12-07-2014, 05:45 PM   #39
Tech Adept
 
jdob's Avatar
 
Join Date: Jun 2007
Location: Winston Salem, NC
Posts: 153
Trader Rating: 1 (100%+)
Default

Stock 18r with stock esc/radio - forward throttle works fine - but when I press the throttle trigger forward for brake and hold it there - the vehicle slows and then goes immediately into reverse? Is this normal for this esc/radio? I have reset the esc numerous times with the same result. It does not have the normal press the throttle forward for brake, return to neutral, press forward a second time for reverse - it just slows and then goes immediately into reverse. Any ideas? Thanks!
jdob is offline   Reply With Quote
Old 12-23-2015, 02:44 AM   #40
Tech Rookie
 
Join Date: Dec 2015
Location: USA
Posts: 1
Default Hello

Thanks for sharing
giovannifood is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Spektrum DSM Pro Micro Spektrum Receiver SR3500 Tuffy34 Australia Wanted to Buy 1 09-04-2008 06:16 AM
WTB:Spektrum DSM Pro Micro Spektrum Receiver SR3500 Tuffy34 Australia Wanted to Buy 0 07-21-2008 07:46 PM
Futaba 3PKS - Lipo Tx Pack - Spektrum Module - Spektrum Micro Pro Reciever - Case racer34v R/C Items: For Sale/Trade 2 06-20-2008 09:42 AM
Electronics For Sale: M11/Spektrum, Spektrum Micro RX, Futaba Synth etc. johnnyboy R/C Items: For Sale/Trade 3 11-30-2007 08:17 AM
Spektrum Pro for Airtronics, 2 Spektrum Micro Recievers, 1NIB JamesArluck R/C Items: For Sale/Trade 10 08-25-2006 08:55 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:00 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net