R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2017, 09:35 AM   #1
Tech Regular
 
Join Date: Apr 2014
Location: the Netherlands
Posts: 298
Default Sanwa SDX 801 not centering...

Hi,

I just finished building my touring car so it was time to get out the set-up board. Most things were OK, but I couldn't get the steering right. Now I tried this:



As you can see, I put an allen key with a ball end in the hole of the ball on the centre of the steering mechanism. It rests against the upper deck in a V shaped hole. So, with the steering mechanism centered, it points straight up. And as you can see it does. But this picture is taken after I steered to the left a bit and returned to neutral. Here's the pic after I steered to the right a bit and returned to neutral:



The allen key is definately not pointing straight up anymore, the steering mechanism has not returned to neutral. The whole mechanism is new, well adjusted and moves freely and does not bind anywhere.

Is this servo just bad, can I adjust anything to it or to my Sanwa M12 Tx settings? Can I open the servo and check anything specific?

Cheers,

Hugo
HugoW is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:14 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net