R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-27-2017, 09:20 AM   #1
Rnz
Tech Rookie
 
Join Date: Mar 2017
Posts: 3
Default Hpi sprint 2 flux problem

Hello guys. Pls check this video, maybe you know this problem.

https://youtu.be/uVag-dBm7pY
Rnz is offline   Reply With Quote
Old 03-27-2017, 09:34 AM   #2
Tech Elite
 
Metalsoft's Avatar
 
Join Date: Jun 2009
Location: Nashville, TN
Posts: 2,023
Trader Rating: 69 (100%+)
Default

The joys of sensorless brushless setups

Nothing is wrong, just the way it is designed.

If you want smooth, get a sensored brushless system for it.
__________________
Tamiya TB03 USGT - Custom Carbon fiber Chassis - Magoo Racing Inc....
Metalsoft is offline   Reply With Quote
Old 03-27-2017, 10:00 AM   #3
Tech Elite
 
EbbTide's Avatar
 
Join Date: Nov 2012
Location: Bay Area, Ca
Posts: 2,502
Trader Rating: 33 (100%+)
Default

+1 it's just cogging at low throttle input. Definitely a sensorless caveat.
EbbTide is online now   Reply With Quote
Old 03-27-2017, 10:39 AM   #4
Rnz
Tech Rookie
 
Join Date: Mar 2017
Posts: 3
Default

Quote:
Originally Posted by Metalsoft View Post
The joys of sensorless brushless setups

Nothing is wrong, just the way it is designed.

If you want smooth, get a sensored brushless system for it.
Sometimes even with full pressure on the gas, the car stands still and jerks.
And at high speeds, as seen in the video, there is a strong push. If the car during this on the asphalt, it greatly loses its speed at a jerk.
Rnz is offline   Reply With Quote
Old 03-27-2017, 10:40 AM   #5
Rnz
Tech Rookie
 
Join Date: Mar 2017
Posts: 3
Default

Quote:
Originally Posted by EbbTide View Post
+1 it's just cogging at low throttle input. Definitely a sensorless caveat.
In addition, as you can see on the video, sometimes a car can start moving smoothly as it should, but this happens rarely
Rnz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with HPI Sprint 2 Flux problem atmosphere Electric On-Road 14 12-05-2012 09:55 AM
new HPI Sprint 2 Flux starting issue chamade Electric On-Road 7 04-19-2012 04:43 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:21 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net