R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-12-2016, 06:11 AM   #1
Tech Master
 
Slapjack's Avatar
 
Join Date: Dec 2014
Posts: 1,057
Trader Rating: 19 (100%+)
Default Orca vx3 question

I am trying setup my vx3 and when I plug the program box into the esc via the small 4 pin connector it just keeps reading loading..... and doesn't go into the setup menu. Last night when I tried it I got into the menu but when I tried "sending " the setup it would say "unupdata" I'm assuming that means unupdated? but how do I updat it? Or is that not what it means?
__________________
Tekno Eb48.3, EB48.2, Tekno ET48, X-Ray XB4'14, '15 & '16, X-Ray XB2 CE, X-Ray T4'15, Hot Bodies D413, Serpent SRX-2, Axial Wraith (full custom Mattzilla Build), Blade 180QXHD
Slapjack is offline   Reply With Quote
Old 11-12-2016, 07:31 AM   #2
Tech Fanatic
 
lpittman's Avatar
 
Join Date: Aug 2013
Location: Victoria, BC
Posts: 898
Trader Rating: 5 (100%+)
Default

Hey man

Couple things to check - make sure the wire is plugged in correctly at both ends. The ESC end is pretty obvious as it has the little guides on either side of the plug that are offset so it really only goes in one way. But the program box end could plug in either way but only one will work. I don't have ito in front of my but I do know that I plug it in with the "bottom" of the plug (the side you can see the silver from the pins) facing up.

Second make sure your radio is off. If I do it with my radio turned on it will sit at "Loading.." as well.

Finally make sure both devices software are up to date.

Now the message you did get is like you say it is because you never changed any settings. Once you change something and hit send it should work.

Cheers

Quote:
Originally Posted by Slapjack View Post
I am trying setup my vx3 and when I plug the program box into the esc via the small 4 pin connector it just keeps reading loading..... and doesn't go into the setup menu. Last night when I tried it I got into the menu but when I tried "sending " the setup it would say "unupdata" I'm assuming that means unupdated? but how do I updat it? Or is that not what it means?
lpittman is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ORCA Electronics (VX3 ESC, Program Card, USB Link) rangerjkb R/C Items: For Sale/Trade 8 09-26-2015 03:05 AM
Orca VX3 speedos ( 2 brand new ) WEEZY R/C Items: For Sale/Trade 9 06-06-2015 04:50 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:47 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net