R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-09-2008, 10:00 PM   #961
Tech Master
 
Join Date: Apr 2004
Location: San Diego, CA
Posts: 1,876
Trader Rating: 80 (100%+)
Send a message via AIM to cpatel529 Send a message via Yahoo to cpatel529
Default

Raced my TT-01 in the local prerunner class for the first time on Wednesday. It was awesome. I have the drift version with the bucket chassis.

Are the pinions 48 pitch? I have the silver can motor and was gonna go up a teeth or two to get some more speed out of the car.

Also do you cut out the motor slot? Their are those 2 plastic braces under the motor and I wasnt sure if you should remove those or not.

Chirag
__________________
Chirag Patel (San Diego, CA)
cpatel529 is offline   Reply With Quote
Old 05-09-2008, 10:18 PM   #962
Tech Addict
 
RaceBucks's Avatar
 
Join Date: Sep 2005
Location: Huntington Beach, Ca.
Posts: 512
Trader Rating: 6 (100%+)
Default

Chirag,
look back in this thread on the pages from late Jan 2008 to Mid March 2008 (posts 690 - 850 or so). There was 5 or 6 of us that spent a lot a energy in solving the gearing issues on a TT-01. Some like myself race TCS and had to stay strictly with Tamiya unaltered parts, some were mod-ing gears or finding 3rd party products to solve issues. Which ever suits your style, one of us found your solution during that time.

Short answer: no, the gears aren't 48 pitch, they are 0.6mm pitch; close, but at 48 pitch will chew up your gears.
Long answer: read the trail of posts, we worked out some very nice solutions.
__________________
"We face each other as God intended. Sportsman-like. No tricks, skill against skill alone." -Fezzik
RaceBucks is offline   Reply With Quote
Old 05-10-2008, 12:27 AM   #963
Tech Apprentice
 
gorilla's Avatar
 
Join Date: Sep 2005
Location: toh guan
Posts: 91
Trader Rating: 1 (100%+)
Default

hi guys, is't better to use a cpr unit or esc on a tt01 which runs on a stock motor, thks in advance.
__________________
***************************************
gorilla is offline   Reply With Quote
Old 05-10-2008, 09:39 AM   #964
Tech Champion
 
adrictan's Avatar
 
Join Date: May 2008
Posts: 5,031
Trader Rating: 10 (100%+)
Default Help

Just got a Xpert Built TT01D. Other than Stargek and Swan Model, any places sell the aluminium hop ups for this model?
adrictan is online now   Reply With Quote
Old 05-10-2008, 10:50 AM   #965
Tech Champion
 
adrictan's Avatar
 
Join Date: May 2008
Posts: 5,031
Trader Rating: 10 (100%+)
Default Can I get this?

Saw this on the web. Anyone nows if it can fit to the TT01?

http://www.mirageracing.com/product/HP7727,
adrictan is online now   Reply With Quote
Old 05-10-2008, 10:56 PM   #966
Tech Champion
 
adrictan's Avatar
 
Join Date: May 2008
Posts: 5,031
Trader Rating: 10 (100%+)
Default

To enchance performance, I've been reading that you change the Spur & Pinions and Ball bearings. Can I check which setup would be good for my TT01D with stock Sports Tuned motor? Any guys from SG who can help guide?
adrictan is online now   Reply With Quote
Old 05-11-2008, 09:24 AM   #967
Tech Regular
 
#88driver's Avatar
 
Join Date: Apr 2008
Location: Jonesboro, Arkansas
Posts: 482
Default

Okay i have been racing TT-01's for a few months now and i recently bought the R edition of it and the motor that comes with it is supposably faster than the sport tuned black can motor. I tried it out this weekend and it seemed just barely faster than the silver can motor. Is it just my motor or is everyone like this?
__________________
Colton Jaynes
*RC America*Hudy*Xray*Jaco*KO Propo*SMC*EA Motorsports*
rchobbiesstore.com
#88driver is offline   Reply With Quote
Old 05-12-2008, 12:17 PM   #968
Tech Champion
 
adrictan's Avatar
 
Join Date: May 2008
Posts: 5,031
Trader Rating: 10 (100%+)
Default

I just bought 24T, 25T AV Pinion Gear set, Aluminium Toe-in Rear Uprights, Touring Car Shock (Hard), 55T/58T Spur Gear set and Reinforced Type B3 Tires to add to my TT01D. Anything more I need to get?
adrictan is online now   Reply With Quote
Old 05-12-2008, 01:20 PM   #969
Tech Elite
 
raffaelli's Avatar
 
Join Date: Sep 2001
Location: Land of the Free, Home of the Brave
Posts: 2,907
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by adrictan View Post
I just bought 24T, 25T AV Pinion Gear set, Aluminium Toe-in Rear Uprights, Touring Car Shock (Hard), 55T/58T Spur Gear set and Reinforced Type B3 Tires to add to my TT01D. Anything more I need to get?

Are you going to keep it as a drifter? If so, I don't know what you need.

If you are going to road race it, you may want bearings also. If you are going to run the 25/55 gearing combo with the silver can motor, keep the motor rolling through the turns and try to stay off the brake. Spend your money on practice time.
__________________
24ITA
raffaelli is offline   Reply With Quote
Old 05-12-2008, 01:56 PM   #970
Tech Champion
 
adrictan's Avatar
 
Join Date: May 2008
Posts: 5,031
Trader Rating: 10 (100%+)
Default

So I don't need to get anything else?
adrictan is online now   Reply With Quote
Old 05-12-2008, 02:40 PM   #971
Tech Adept
 
vinsedprince's Avatar
 
Join Date: Aug 2007
Location: Philippines
Posts: 112
Trader Rating: 1 (100%+)
Default

how good is the TT01 with MM7700 ?
vinsedprince is offline   Reply With Quote
Old 05-12-2008, 02:58 PM   #972
Tech Rookie
 
Join Date: May 2008
Posts: 3
Questions?? TT-01 with 10x2 Motor and LRP esc

Hey Guys

So I am new to the whole electric scene, normally race Nitro buggies
Anyway, I have this slight problem I bought a tt-01 with a 10x2 Method R SV2 motor and LRP V5.1 esc and 3300 battery. Now when the car pulls away it stutters and then once it starts to roll its fine.
I have tried pinion and spur gears and I am currently running a 16T pinion and a 61T Spur and still it does it, and unfortunately I understand this is the smallest and biggest gear ratio I can go on the TT-01. I have checked another motor on the speed controller and it works 100% no stutter, a friend of mine has the same setup as I do and he has exactly the same issue with the stuttering. We have checked the lrp settings ("power setting") plus the diode and caps have been installed on the motor and now we have run out of ideas.
We think it could be a power (battery) or gearing issue anyone have an idea.

Do any of you RC nuts have any idea what the problem with the stuttering may be?


Cheers LUAP
LUAP is offline   Reply With Quote
Old 05-12-2008, 03:03 PM   #973
Tech Elite
 
raffaelli's Avatar
 
Join Date: Sep 2001
Location: Land of the Free, Home of the Brave
Posts: 2,907
Trader Rating: 13 (100%+)
Default

Sounds like your motor is drawing more power than your speedo wants to deliver. Doubt it is a gearing issue.
__________________
24ITA
raffaelli is offline   Reply With Quote
Old 05-12-2008, 03:06 PM   #974
Tech Rookie
 
Join Date: May 2008
Posts: 3
Default

Quote:
Originally Posted by raffaelli View Post
Sounds like your motor is drawing more power than your speedo wants to deliver. Doubt it is a gearing issue.
Thanks for the reply man, see the LRP V5.1 esc can go to 8 turns, and i only have a 10x2T so can that 10x2t really give the esc a problem?

Last edited by LUAP; 05-12-2008 at 03:17 PM.
LUAP is offline   Reply With Quote
Old 05-12-2008, 04:00 PM   #975
Tech Adept
 
sportsracer-5's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 105
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by #88driver View Post
Okay i have been racing TT-01's for a few months now and i recently bought the R edition of it and the motor that comes with it is supposably faster than the sport tuned black can motor. I tried it out this weekend and it seemed just barely faster than the silver can motor. Is it just my motor or is everyone like this?
The GT Tuned motor that comes with the R is 25 turns, but the black can is 23 turns, so the black can should actually be a bit faster if you're using the same gearing for both motors. Enough to notice in a TT-01? Maybe, but not a HUGE difference.
sportsracer-5 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum mig rod Electric Off-Road 1 01-05-2008 05:23 PM
hi i need help and im new to the forum racer4 Rookie Zone 4 01-21-2007 02:37 PM
Why is this forum listed under the On Road Forum? sport10 Onroad Nitro Engine Zone 0 01-11-2007 08:06 AM
Forum Changes... futureal Wisconsin & Illinois Racing 3 10-28-2002 09:26 PM


Tags
drift


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0