R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-19-2006, 11:55 AM   #166
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Talking

well in the 5 mins i have had since the last post i have nocked up a new chrome centre exit exhaust!!

what do you think???

i quiet like it
creamsodauk is offline   Reply With Quote
Old 08-19-2006, 11:57 AM   #167
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Default

Well i forgot to post the pic so here she is
Attached Thumbnails
TT-01 Forum-dsc00029.jpg  
creamsodauk is offline   Reply With Quote
Old 08-19-2006, 12:49 PM   #168
Tech Addict
 
in2deep's Avatar
 
Join Date: Feb 2006
Location: kissimmee,fl
Posts: 706
Trader Rating: 13 (100%+)
Talking tt01 and the gang.

this is my TT-01 and some of my other cars.
Attached Thumbnails
TT-01 Forum-img_3695.jpg   TT-01 Forum-img_2498.jpg   TT-01 Forum-img_2508.jpg   TT-01 Forum-img_4893.jpg   TT-01 Forum-img_5036.jpg  

in2deep is offline   Reply With Quote
Old 08-19-2006, 05:36 PM   #169
Tech Addict
 
surrealmaterial's Avatar
 
Join Date: Aug 2006
Location: NSW, Australia
Posts: 651
Trader Rating: 4 (100%+)
Send a message via MSN to surrealmaterial
Default

Quote:
Originally Posted by Blackwrench™
Try to tightenen it just enough before it came loose again and put a soldering Iron on the top of the screw. heat it up just enough that you can move the srew while its hot, and then let it cool down. works fine with us.
thanks heaps mate...it worked!
surrealmaterial is offline   Reply With Quote
Old 08-21-2006, 05:17 AM   #170
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
hi will this part fit my tt01?? i have the alloy steering set installed, and think i set of tie-rods would be better than the satndard plastic parts

cheers

Tamiya 4WD/FWD Touring & Rally Car Turnbuckle Tie-Rod Set, Part No's. 53191
creamsodauk is offline   Reply With Quote
Old 08-21-2006, 02:08 PM   #171
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Unhappy

hi i just took my new built tt01 out for a drive and, i cant say im impressed

i have put a 22t pinion on with standard gearing and added my 19x2 motor, but it seems slower all round as compared with my tl01?? my tl seemed faster in acceleration and top speed(i was using a 19t pinion on my tl01 with standard gearing)

should i install my speed tuned gear that i have purchased or go back down to a 19t pinion as i dont think my motor is fast enough for these tuned gears and the 22t pinion??

any advice you can give me??

19t pinion with standard gears, or 22t pinion with speed tuned gears?? remembering that its running a 19x2 modified motor and a gp3000 battery

please help me
creamsodauk is offline   Reply With Quote
Old 09-07-2006, 05:11 PM   #172
Tech Champion
 
pininfarina's Avatar
 
Join Date: Jun 2003
Location: red dot!
Posts: 6,665
Trader Rating: 16 (100%+)
Send a message via Yahoo to pininfarina
Lightbulb

maybe you should just change the motor...

I am using novak 5.5.R brushless with stock gear setup, 19/61..

and this thing really moves!

__________________
"Slow down and enjoy life. It's not only the scenery you miss by going too fast, you also miss the sense of where you are going and why." - my showroom below :-)
http://www.tamiyaclub.com/showroom.asp?id=9264
pininfarina is offline   Reply With Quote
Old 09-07-2006, 05:14 PM   #173
Tech Champion
 
pininfarina's Avatar
 
Join Date: Jun 2003
Location: red dot!
Posts: 6,665
Trader Rating: 16 (100%+)
Send a message via Yahoo to pininfarina
Lightbulb Nismo Coppwemix Silvia - TT-01

picture of my ride...



very bright LEDs

__________________
"Slow down and enjoy life. It's not only the scenery you miss by going too fast, you also miss the sense of where you are going and why." - my showroom below :-)
http://www.tamiyaclub.com/showroom.asp?id=9264
pininfarina is offline   Reply With Quote
Old 09-07-2006, 07:05 PM   #174
Tech Fanatic
 
mailboxck's Avatar
 
Join Date: Aug 2001
Location: San Juan, Philippines
Posts: 831
Trader Rating: 9 (100%+)
Send a message via Yahoo to mailboxck
Default

Quote:
Originally Posted by creamsodauk
hi i just took my new built tt01 out for a drive and, i cant say im impressed

i have put a 22t pinion on with standard gearing and added my 19x2 motor, but it seems slower all round as compared with my tl01?? my tl seemed faster in acceleration and top speed(i was using a 19t pinion on my tl01 with standard gearing)

should i install my speed tuned gear that i have purchased or go back down to a 19t pinion as i dont think my motor is fast enough for these tuned gears and the 22t pinion??

any advice you can give me??

19t pinion with standard gears, or 22t pinion with speed tuned gears?? remembering that its running a 19x2 modified motor and a gp3000 battery

please help me
Buy the speed tuned gear set. It's a must.

The touring car turbucle set will not fit your tt01. There is a turnbucle set solely for the steering of the tt01 and an adjustable upper arm set as well.
__________________
Your online automotive resource Kotse.com
mailboxck is offline   Reply With Quote
Old 10-08-2006, 01:43 PM   #175
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Angry

right my car decided to stop today!! i started to drive away car seemed fine, then stop!!! nothing

esc still lights up and you can see the lights changing indicating the car is recieving signals. but the motor wont spin. i put a stock motor in and away she goes, so why did my motor just stop??

could it need new brushes or somthing??

please help as i jus ordered a load of gpm parts (waiting for delivery) and i just installed a new esc to take a bigger motor.

p.s my esc is forward only and came with a resisitor to stop the esc going bang if it goes backwards from a crash as im still accelerating. is this a must to install or not??
creamsodauk is offline   Reply With Quote
Old 10-08-2006, 05:48 PM   #176
Tech Apprentice
 
Join Date: Feb 2005
Location: Hamilton, N.J.
Posts: 66
Default

Check to see if one of your brushes are hung up. Not making contact with the com.
__________________
Sponsers; None, Just in it for the fun!
hdsport82 is offline   Reply With Quote
Old 10-09-2006, 07:09 AM   #177
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Default

yep that was it the wires the brushs are attached to wer all tight and scrunched up so i un tightend them jus pulled them apart a little and the motor kicked in again!!!!

happy days lol

how long should a set of brushs last?? and do u think i should have mine changed for peace of mind??

oh and any ideas about the resistor on the motor for a forward only esc?? should i get it done??
creamsodauk is offline   Reply With Quote
Old 10-09-2006, 07:12 AM   #178
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
oh another thing!! will a set of tl01 dogbones fit in my tt01?? because the tl uses steel ones and the tt's are plastic with metal nibs??
creamsodauk is offline   Reply With Quote
Old 10-09-2006, 07:58 AM   #179
Tech Addict
 
bizkit1's Avatar
 
Join Date: May 2006
Posts: 743
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by creamsodauk
oh another thing!! will a set of tl01 dogbones fit in my tt01?? because the tl uses steel ones and the tt's are plastic with metal nibs??

Just get a set of TT01R ones. They're the way to go.
bizkit1 is offline   Reply With Quote
Old 10-09-2006, 08:14 AM   #180
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
any idea wher from??? im in the uk and have ebay etc?? can you buy the whole set ie the drive cups and so on??
creamsodauk is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum mig rod Electric Off-Road 1 01-05-2008 05:23 PM
hi i need help and im new to the forum racer4 Rookie Zone 4 01-21-2007 02:37 PM
Why is this forum listed under the On Road Forum? sport10 Onroad Nitro Engine Zone 0 01-11-2007 08:06 AM
Forum Changes... futureal Wisconsin & Illinois Racing 3 10-28-2002 09:26 PM


Tags
drift


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:50 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0