R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-06-2006, 11:08 AM   #151
Tech Master
 
gijoe64's Avatar
 
Join Date: Apr 2003
Location: Corona, Ca
Posts: 1,407
Trader Rating: 25 (100%+)
Default

Well we ran the car and it was dialed, we do need to get some TRF shocks.
Everyone was shocked when I put the car in the A-main in stock sedan .
The big joke was to see if the car could make the c-main and I put it into the show. My son wants a TAO5, I think that will be our next project.
gijoe64 is offline   Reply With Quote
Old 08-07-2006, 05:16 PM   #152
Tech Rookie
 
Join Date: Aug 2006
Posts: 2
Default

Hi, Has anyone tried running the Trinity Stock CO2 Pro Motor on the TT01 chassis?

comments?

Will it work with thw standard ESC?

Preferred gearing?
JiggaMan is offline   Reply With Quote
Old 08-15-2006, 01:22 AM   #153
Tech Addict
 
surrealmaterial's Avatar
 
Join Date: Aug 2006
Location: NSW, Australia
Posts: 651
Trader Rating: 4 (100%+)
Send a message via MSN to surrealmaterial
Default

ive got a tt-01 and ive run up to a 19 turn on my TEU-101BK, but it ran real hot... Im not sure of the motor you want to run but if its above 19 turn it should be fine...
surrealmaterial is offline   Reply With Quote
Old 08-15-2006, 01:28 AM   #154
Tech Addict
 
surrealmaterial's Avatar
 
Join Date: Aug 2006
Location: NSW, Australia
Posts: 651
Trader Rating: 4 (100%+)
Send a message via MSN to surrealmaterial
Default

another thing, on my tt-01 some of the screws thread and can never screw in properly anymore.....anyone have a solution??

thx
surrealmaterial is offline   Reply With Quote
Old 08-15-2006, 01:42 AM   #155
MTX
Tech Addict
 
MTX's Avatar
 
Join Date: Jan 2005
Location: Jakarta
Posts: 675
Default

Quote:
Originally Posted by surrealmaterial
another thing, on my tt-01 some of the screws thread and can never screw in properly anymore.....anyone have a solution??

thx
try to apply thread lock on the screw. If doesnt work,then you can try change the screw to the allen screw which has fine thread.
MTX is offline   Reply With Quote
Old 08-15-2006, 02:19 AM   #156
Tech Fanatic
 
alecladanga's Avatar
 
Join Date: Jul 2006
Location: Manila
Posts: 806
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by surrealmaterial
another thing, on my tt-01 some of the screws thread and can never screw in properly anymore.....anyone have a solution??

thx
that has happened to tt01, if the alum screws don't work, place just a few drops of super glue on the screw then put it in. just place JUST A FEW super glue on the screw, if you go adding it to the plastic, you'll have a hard time unscerwing it.
alecladanga is online now   Reply With Quote
Old 08-15-2006, 03:28 AM   #157
Tech Addict
 
surrealmaterial's Avatar
 
Join Date: Aug 2006
Location: NSW, Australia
Posts: 651
Trader Rating: 4 (100%+)
Send a message via MSN to surrealmaterial
Default

ok thanks mate
surrealmaterial is offline   Reply With Quote
Old 08-16-2006, 07:42 AM   #158
Tech Fanatic
 
Blueshark's Avatar
 
Join Date: Mar 2006
Posts: 769
Default

Quote:
Originally Posted by MK_Arbiter
Does anyone use their tt-01 for rallying? Does anyone have tips for it?
dude, i made my TT01 into a rally WRX...check it out here
1/10 RC RALLY


and if we use 19T, the TEU ESC will shut down. i ran 55/25 gear ratio and within 2 minutes....it will shut down...
Blueshark is offline   Reply With Quote
Old 08-16-2006, 04:00 PM   #159
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Talking finnaly finished my TT01 build

well finnaly got round to building my TT01 and stippng my TL01 for all the necsasery parts!!

And i added a few extra bumpers from some foam from the packaging from a washing machine box!!!

i know its a little rough but i hope it will save my car from many disasterouse crashs!!! lol i hope!!

p.s. does anyone use the thicker style hex parts that extend your wheels further out?? they look the business on my rear tyres, it jus means the bolts have less thread to hold the tyres on
Attached Thumbnails
TT-01 Forum-my-made-bumpers.jpg  
creamsodauk is offline   Reply With Quote
Old 08-17-2006, 01:14 AM   #160
Tech Addict
 
surrealmaterial's Avatar
 
Join Date: Aug 2006
Location: NSW, Australia
Posts: 651
Trader Rating: 4 (100%+)
Send a message via MSN to surrealmaterial
Default

i run a 19t fireball on my TEU and it runs fine...
it gets real hot though, running full throttle for 30mins...
surrealmaterial is offline   Reply With Quote
Old 08-17-2006, 11:34 AM   #161
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Red face

i run a 19x2 fireball on my mitroniks esc with 15 turn limit!! goes pretty well(i still havent tried my tt01 but wen it was in the tl01 it wenty well)
i have to ask what is best for the speed tuned gears, i have a 19t pinion gear but this wont work with my new speed tuned gears?? correct??

so should i get a 22/23/24/25t?? whats the diffrence and whats best all round ??

also my tl01 wen running used to glitch wen it went off into the distance(not v far) yet my freinds who runs the same setup just a faster motor could go further without glitching?? both batterys were charged so im not sure why that was??
creamsodauk is offline   Reply With Quote
Old 08-18-2006, 09:37 AM   #162
Tech Master
 
Blackwrench™'s Avatar
 
Join Date: Feb 2004
Location: Saitama, Sadamine Mountain Pass
Posts: 1,565
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by surrealmaterial
another thing, on my tt-01 some of the screws thread and can never screw in properly anymore.....anyone have a solution??

thx
Try to tightenen it just enough before it came loose again and put a soldering Iron on the top of the screw. heat it up just enough that you can move the srew while its hot, and then let it cool down. works fine with us.
__________________
www.philippinercdrifters.org

DRIFT RELIGION
Blackwrench™ is offline   Reply With Quote
Old 08-18-2006, 02:12 PM   #163
Tech Fanatic
 
moshmike's Avatar
 
Join Date: Feb 2003
Location: Trackside, Wisconsin/Seal Bay Alaska
Posts: 809
Trader Rating: 13 (100%+)
Default

Anyone here looking for a good used TT01? Has some hop ups and is ready to run. Just needs Batts. LMK
Mike
__________________
My most high tech car is a TA-03.
moshmike is offline   Reply With Quote
Old 08-19-2006, 11:30 AM   #164
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Talking

Well i poped down to my LHS to get an unpainted body to add the finishing touch to my new build

However i ended up paying Ł20 for a ready painted Nissan 350z, which i think looked superb!!

i also brought a 22t pinion for my speed tuned gears but i cant be arsed to strip it down to swap it for a 58t gear!! so i have simply installed the 22t on my motor with the standard gearing and il c what effect that has!!

any way i will post up a pic of the car with chrome wheels, however my balck rims with drift tyres looks far better!!!

enjoy
Attached Thumbnails
TT-01 Forum-dsc00025.jpg   TT-01 Forum-dsc00026.jpg  
creamsodauk is offline   Reply With Quote
Old 08-19-2006, 11:53 AM   #165
Tech Adept
 
Join Date: Jun 2006
Location: Croydon/ London
Posts: 182
Talking

Well i poped down to my LHS to get an unpainted body to add the finishing touch to my new build

However i ended up paying Ł20 for a ready painted Nissan 350z, which i think looked superb!!

i also brought a 22t pinion for my speed tuned gears but i cant be arsed to strip it down to swap it for a 58t gear!! so i have simply installed the 22t on my motor with the standard gearing and il c what effect that has!!

any way i will post up a pic of the car with chrome wheels, however my balck rims with drift tyres looks far better!!!

enjoy
creamsodauk is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum mig rod Electric Off-Road 1 01-05-2008 05:23 PM
hi i need help and im new to the forum racer4 Rookie Zone 4 01-21-2007 02:37 PM
Why is this forum listed under the On Road Forum? sport10 Onroad Nitro Engine Zone 0 01-11-2007 08:06 AM
Forum Changes... futureal Wisconsin & Illinois Racing 3 10-28-2002 09:26 PM


Tags
drift


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:47 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0