R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Like Tree12Likes
Reply
 
Thread Tools Search this Thread
Old 12-27-2015, 02:11 PM   #496
Tech Master
 
fyrstormer's Avatar
 
Join Date: Mar 2014
Location: Maryland, Near DC, USA
Posts: 1,952
Default

I'm sure the gearing is identical front-and-rear. Probably either 13/38 or 14/36, those are pretty standard across all of Hobbico's brands.
fyrstormer is offline   Reply With Quote
Old 12-27-2015, 07:33 PM   #497
Tech Rookie
 
Join Date: Apr 2013
Posts: 3
Default

Bought this car over the weekend. Quality seems decent but having some issues with one of the front wheels after a day of use. When I tighten the front left wheel all the way (to the point that there is no wobble) there is a ton of resistance along with a clicking sound when it rotates. The axle shaft rotates free and smooth in all conditions with the wheel removed. The wheel also rotates progressively smoother as i loosen the wheel nut.

Any suggestions on what to replace that could be causing this?

Last edited by GripSpec; 12-30-2015 at 11:40 AM. Reason: Spelling
GripSpec is offline   Reply With Quote
Old 12-28-2015, 09:29 AM   #498
Tech Rookie
 
Join Date: Dec 2015
Posts: 3
Unhappy rs4 not moving

hello all, I am new to rc and just bought an rs4 sport 3 flux, the first week i destroyed my gear mesh since i wasnt aware of adjusting the motor, now I took it out for the second time and after running it for about an hour the reverse wouldnt work, now it wont even move, I can steer the car and i hear the esc fan moving, but the car wont go forward, the motor makes no noise what so ever so it is not moving, I dont think the motor burnt, its too new. Any ideas? has anyone experienced this with this model. Thanks again all
gabe21946 is offline   Reply With Quote
Old 12-28-2015, 05:15 PM   #499
Tech Master
 
Join Date: Nov 2014
Location: Far south suburbs of Chicago area
Posts: 1,919
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by gabe21946 View Post
hello all, I am new to rc and just bought an rs4 sport 3 flux, the first week i destroyed my gear mesh since i wasnt aware of adjusting the motor, now I took it out for the second time and after running it for about an hour the reverse wouldnt work, now it wont even move, I can steer the car and i hear the esc fan moving, but the car wont go forward, the motor makes no noise what so ever so it is not moving, I dont think the motor burnt, its too new. Any ideas? has anyone experienced this with this model. Thanks again all
Check where the wires plugged into ESC. Had few Hpi vehicles that wires came loose. Are any lights flashing on ESC. Never had a problems with gear mesh when I had mine. Had other issues.
Billy Kelly is offline   Reply With Quote
Old 12-29-2015, 08:50 AM   #500
Tech Rookie
 
Join Date: Dec 2015
Posts: 3
Default

Thanks for the reply. I initially took a look at the wires, but did not see anything loose. I may have to take the ESC out to get a better look and confirm if this is indeed the case. Also, I wasnt aware the ESC had any lights, I will have to take a look and confirm if i see any lights. Thanks again for the comment. I will provide an update once i take a look.
gabe21946 is offline   Reply With Quote
Old 12-29-2015, 06:01 PM   #501
Tech Initiate
 
Join Date: Jan 2012
Posts: 37
Default

Quote:
Originally Posted by bryangrizzlyohi View Post
doe anyone know the gearing of cars front an rear im gonna be using this as a indoor stock rtr class to run
Hpi parts list shows diff internal gears are 16t and spiders are 10t outer are 40t and 13t
Beef is offline   Reply With Quote
Old 12-29-2015, 07:24 PM   #502
Tech Champion
 
MikeR's Avatar
 
Join Date: Aug 2001
Location: Irvine, CA
Posts: 5,036
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by GripSpec View Post
Bought this car over the weekend. Quality seems recent but having some issues with one of the front wheels after a day of use. When I tighten the front left wheel all the way (to the point that there is no wobble) there is a ton of resistance along with a clicking sound when it rotates. The axle shaft rotates free and smooth in all conditions with the wheel removed. The wheel also rotates progressively smoother as i loosen the wheel nut.

Any suggestions on what to replace that could be causing this?
Could be the plastic 12mm hex is deformed and now pressing against the bearings when the wheels are tightened? Try moving hexes to the opposite side of the car and see if it repeats the problem there.
__________________
www.exotekracing.com ☆ASSOCIATED☆DURANGO☆HPI☆HB RACING☆KYOSHO☆LOSI/TLR☆SERPENT☆TAMIYA☆XRAY☆

A picture with your post, when trouble shooting, will probably get more rctech help than without...
MikeR is offline   Reply With Quote
Old 12-30-2015, 09:02 PM   #503
Tech Regular
 
Join Date: Dec 2008
Posts: 358
Default

So basically no other wheel and tire combo will fit with the stock body?
Been running mine on the street. I had the rocks lodge the steering but otherwise it's been good so far. The x pattern tires you guys are running I guess are on standard wheels and tucked under the porsche body?
Dragonfueled is offline   Reply With Quote
Old 12-30-2015, 09:25 PM   #504
Tech Master
 
fyrstormer's Avatar
 
Join Date: Mar 2014
Location: Maryland, Near DC, USA
Posts: 1,952
Default

HPI makes several Porsche bodies. I like the 200mm GT3 RS body. Buy one, trim and paint it, and use normal 1.9" wheels and tires. Here's what mine looks like:



fyrstormer is offline   Reply With Quote
Old 01-01-2016, 06:38 AM   #505
Tech Rookie
 
Join Date: Jan 2015
Posts: 18
Default

Had a few runs with mine and destroyed the stock servo gears. Just put a spektrum s6070 in but had to trim some of the plastic off of the mount due to where the wires come out of the servo. I had problems keeping this thing tracking straight. Can someone recommend a turnbuckle kit that I can put on this?
midas is offline   Reply With Quote
Old 01-01-2016, 09:32 AM   #506
Tech Initiate
 
Join Date: Dec 2015
Posts: 37
Default tracking

Quote:
Originally Posted by midas View Post
Had a few runs with mine and destroyed the stock servo gears. Just put a spektrum s6070 in but had to trim some of the plastic off of the mount due to where the wires come out of the servo. I had problems keeping this thing tracking straight. Can someone recommend a turnbuckle kit that I can put on this?
I had the same issue with mine tracking as well. I upgraded my transmitter to the futaba t3pl, an let me just say its night an day on handling, I was gonna go with the spectrum dx4c but ran into the issues you was talking about on having to trim the plug in. so opted a lil more cheddar an went with the futaba.. by the way the receiver in the hpi is a futaba.
bryangrizzlyohi is offline   Reply With Quote
Old 01-01-2016, 11:16 AM   #507
Tech Rookie
 
Join Date: Jan 2015
Posts: 18
Default

First thing I did when I got it was switch the reciever to use my dx4s. Much better response, but the tracking issue I am having is related to how loose the front steering components are at the front end.
midas is offline   Reply With Quote
Old 01-01-2016, 11:19 AM   #508
Tech Rookie
 
Join Date: Jan 2015
Posts: 18
Default

Quote:
Originally Posted by fyrstormer View Post
HPI makes several Porsche bodies. I like the 200mm GT3 RS body. Buy one, trim and paint it, and use normal 1.9" wheels and tires. Here's what mine looks like:



What wheels/tires did you put on there?
midas is offline   Reply With Quote
Old 01-01-2016, 11:19 AM   #509
Tech Initiate
 
Join Date: Dec 2015
Posts: 37
Default

Quote:
Originally Posted by midas View Post
First thing I did when I got it was switch the reciever to use my dx4s. Much better response, but the tracking issue I am having is related to how loose the front steering components are at the front end.
ive not had that issue but I have had the dog bone issue but I solved that by putting some fuel tubing in the hubs...
bryangrizzlyohi is offline   Reply With Quote
Old 01-03-2016, 01:46 PM   #510
Tech Initiate
 
Join Date: Jan 2012
Posts: 37
Default

Check out Exotek, they got have some upgrades for the rs4 now, adjustable set of turnbuckles and an alloy diff gear are new.
http://www.exotekracing.com/rs4-sport-3-turnbuckle-set/
Beef is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:10 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net