R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-20-2016, 04:12 PM   #106
Tech Elite
 
nikos2002's Avatar
 
Join Date: Sep 2002
Location: any where I can race!
Posts: 4,620
Trader Rating: 29 (100%+)
Send a message via AIM to nikos2002
Default

Hope all the G Force fans out there have a great time racing this weekend!!!!
__________________
Nick Malato
Spektrum Surface Product Manager
** www.spektrumrc.com - www.horizonhobby.com ***
Sponsored By: Spektrum RC, Horizon Hobby, TLR, Maclan Racing, J Concepts
nikos2002 is offline   Reply With Quote
Old 05-22-2016, 04:00 AM   #107
Tech Rookie
 
Join Date: Aug 2010
Posts: 9
Default

@nikos2002, sent you a PM with more info about my esc, did you receive it??

Thanks

Bob
Dadsrace2 is offline   Reply With Quote
Old 05-22-2016, 11:31 AM   #108
Tech Addict
 
Airwave's Avatar
 
Join Date: Jul 2007
Posts: 722
Trader Rating: 1 (100%+)
Default

G-force users, be careful with the fans, I had a small short circuit this week-end with the program pins (damaged servo cable to connect the program box) and it instantly killed the ESC...
Airwave is offline   Reply With Quote
Old 05-24-2016, 03:20 PM   #109
Tech Elite
 
nikos2002's Avatar
 
Join Date: Sep 2002
Location: any where I can race!
Posts: 4,620
Trader Rating: 29 (100%+)
Send a message via AIM to nikos2002
Default

Quote:
Originally Posted by Airwave View Post
G-force users, be careful with the fans, I had a small short circuit this week-end with the program pins (damaged servo cable to connect the program box) and it instantly killed the ESC...
"Damaged servo cable to connect to program box" - that doesn't sound right -- connecting a damaged anything with an esc has the chance to hurt it. No matter the brand.
__________________
Nick Malato
Spektrum Surface Product Manager
** www.spektrumrc.com - www.horizonhobby.com ***
Sponsored By: Spektrum RC, Horizon Hobby, TLR, Maclan Racing, J Concepts
nikos2002 is offline   Reply With Quote
Old 05-25-2016, 04:24 AM   #110
Tech Addict
 
Airwave's Avatar
 
Join Date: Jul 2007
Posts: 722
Trader Rating: 1 (100%+)
Default

Indeed, but the "programmation" circuit is not protected again short-circuit. That's often the case on other ESC.

My point is to be prudent when you are using this port to connect a fan...
Airwave is offline   Reply With Quote
Old 08-28-2016, 09:31 PM   #111
Tech Adept
 
RoyB's Avatar
 
Join Date: Oct 2012
Location: Manteca. CA
Posts: 208
Trader Rating: 16 (100%+)
Default

I am going to use motor analyzer to check a 17.5 motor that will be used with 1s batttery in a pancar. Since the analyzer needs a 2s battery to work what amp draw should I set it for?
RoyB is offline   Reply With Quote
Old 08-28-2016, 11:25 PM   #112
Tech Fanatic
 
MontanaMaxx's Avatar
 
Join Date: May 2008
Posts: 877
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by RoyB View Post
I am going to use motor analyzer to check a 17.5 motor that will be used with 1s batttery in a pancar. Since the analyzer needs a 2s battery to work what amp draw should I set it for?

What analyzer you using?
MontanaMaxx is offline   Reply With Quote
Old 08-28-2016, 11:38 PM   #113
Tech Adept
 
RoyB's Avatar
 
Join Date: Oct 2012
Location: Manteca. CA
Posts: 208
Trader Rating: 16 (100%+)
Default

SKYRC

Last edited by RoyB; 08-29-2016 at 01:35 AM.
RoyB is offline   Reply With Quote
Old 09-14-2016, 03:43 AM   #114
Tech Rookie
 
Join Date: Sep 2015
Posts: 4
Default

Hi , I have g-force ts120 aluminium case version with lastest firmware, it run smooth but there are few punch settings (only 5), I 'd like to have maybe 9
Nicola1024 is offline   Reply With Quote
Old 09-14-2016, 02:19 PM   #115
Tech Addict
 
Airwave's Avatar
 
Join Date: Jul 2007
Posts: 722
Trader Rating: 1 (100%+)
Default

I just encounter a new problem on my other TS160... It seems that no matter what I do (change the sensor cable, change the motor, change the battery, change the setup in the ESC, flash it, recalibrate it, reset it), my ESC is unable to generate nor boost timing neither turbo... It's running in blinky mode...

Does it sound familiar to anyone? What can I do?
Airwave is offline   Reply With Quote
Old 09-14-2016, 07:57 PM   #116
Tech Addict
 
Join Date: Jul 2014
Location: Hong Kong
Posts: 591
Default

Quote:
Originally Posted by Airwave View Post
I just encounter a new problem on my other TS160... It seems that no matter what I do (change the sensor cable, change the motor, change the battery, change the setup in the ESC, flash it, recalibrate it, reset it), my ESC is unable to generate nor boost timing neither turbo... It's running in blinky mode...

Does it sound familiar to anyone? What can I do?
You're running in Blinky - this is a zero timing mode. You're not meant to be able to add boost or turbo when running blinky mode.

Try changing to a different mode
__________________
On-Road - Xray T4'17 / Serpent 4-X / Tamiya Exo6 / Roche P10 & P12 & F1
4WD - Kyosho ZX6 / Yokomo YZ4 *** eBuggy - Tekno EB48SL
2WD - AE B5M (XFactory Chassis) / Kyosho RB6 / TLR 22 2.0 / Yokomo YZ2
SCT - Tekno SCT410 / Losi 22SCT 2.0
ST - Losi 22T 2.0
WagwanBumba is offline   Reply With Quote
Old 01-20-2017, 10:45 AM   #117
Tech Regular
 
Join Date: Oct 2012
Posts: 272
Default

My g6p charger just died on the 240v side and still works on the 12v power supply side.

Anybody out there repaired theirs and knows what needs to be done

Cheers
Mi4cxl is offline   Reply With Quote
Old 01-20-2017, 10:56 AM   #118
Tech Regular
 
Andy63's Avatar
 
Join Date: Oct 2008
Location: Sweden
Posts: 398
Default

Quote:
Originally Posted by Nicola1024 View Post
Hi , I have g-force ts120 aluminium case version with lastest firmware, it run smooth but there are few punch settings (only 5), I 'd like to have maybe 9
You can try downloading the 1.08 version firmware to get 1-30 in punch settings.

Cheers// www.andrefossto.wordpress.com
__________________
www.andrefossto.wordpress.com|HOBBYWING |YOKOMO |HBracing |MIBOSPORT.COM |Reservdelsrc.com |Jockeli-Painting |
Andy63 is offline   Reply With Quote
Old 01-20-2017, 04:29 PM   #119
Tech Elite
 
nikos2002's Avatar
 
Join Date: Sep 2002
Location: any where I can race!
Posts: 4,620
Trader Rating: 29 (100%+)
Send a message via AIM to nikos2002
Default

Quote:
Originally Posted by Mi4cxl View Post
My g6p charger just died on the 240v side and still works on the 12v power supply side.

Anybody out there repaired theirs and knows what needs to be done

Cheers
Check your PM.
__________________
Nick Malato
Spektrum Surface Product Manager
** www.spektrumrc.com - www.horizonhobby.com ***
Sponsored By: Spektrum RC, Horizon Hobby, TLR, Maclan Racing, J Concepts
nikos2002 is offline   Reply With Quote
Old 01-21-2017, 10:19 AM   #120
Tech Regular
 
Join Date: Oct 2012
Posts: 272
Default

Replied thank you.
Mi4cxl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net