R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-23-2015, 03:52 AM   #1
Tech Rookie
 
Join Date: Feb 2015
Location: Australia
Posts: 3
Send a message via Skype™ to Panikku
Default ESC Problems (Tamiya TT-01)

Hello,

My ESC arrived today, but there is a few "odd" things about it:
  • When I floor the throttle and then release, it instantly stops (brakes lock on).
  • The brakes don't work.
  • The motor sparks when it stops.
  • And it goes wayyyy quicker than another ESC I have.
Is there anything I need to do to fix this, or is it the ESC itself faulty?
ESC's eBay item number:181606200266
Panikku is offline   Reply With Quote
Old 02-23-2015, 06:42 AM   #2
Tech Fanatic
 
cartix's Avatar
 
Join Date: Sep 2001
Location: NY
Posts: 937
Trader Rating: 33 (100%+)
Default

Reprogram it while making sure rx/esc are plugged in correctly.
__________________
Cars and boats, lots!
cartix is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:56 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net