R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-23-2015, 08:33 AM   #481
Tech Master
 
rcfiend's Avatar
 
Join Date: Apr 2002
Location: Irvine, CA.
Posts: 1,246
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by skipstr View Post
PM'd
Thanks. Just replied.
rcfiend is offline   Reply With Quote
Old 01-25-2015, 02:52 AM   #482
Tech Rookie
 
Join Date: Mar 2012
Posts: 11
Default x1

hello,
we drive 4 xRay x1 in my car I can not adjust properly the chassis height . he is always right side 2-3 mm deeper . we have the car 4 times already disassembled and reassembled. Nothing helps . He is and remains right deeper.also if I build all the electronics to the left. I think the chassis is twisted. do you have something like this already had ?

sorry thad bad english.
heinzi is offline   Reply With Quote
Old 01-25-2015, 09:18 AM   #483
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,526
Default

Quote:
Originally Posted by heinzi View Post
hello,
we drive 4 xRay x1 in my car I can not adjust properly the chassis height . he is always right side 2-3 mm deeper . we have the car 4 times already disassembled and reassembled. Nothing helps . He is and remains right deeper.also if I build all the electronics to the left. I think the chassis is twisted. do you have something like this already had ?

sorry thad bad english.
DO you have any photographs we can see to check if something is wrong?
__________________
Xray T4'16, T4'14 (Wet Car)
Xray X12 2016
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RD Disco
Skiddins is online now   Reply With Quote
Old 01-25-2015, 03:52 PM   #484
Tech Apprentice
 
JoJo1241's Avatar
 
Join Date: Dec 2014
Location: Netherlands
Posts: 53
Default

Quote:
Originally Posted by heinzi View Post
hello,
we drive 4 xRay x1 in my car I can not adjust properly the chassis height . he is always right side 2-3 mm deeper . we have the car 4 times already disassembled and reassembled. Nothing helps . He is and remains right deeper.also if I build all the electronics to the left. I think the chassis is twisted. do you have something like this already had ?

sorry thad bad english.
If the chassis is tweaked it would show on the set up board.
with 2 droop blocks under the chassis(not the rear pod) you can easily see whether it is tweaked or not.
When this is ok, you should check the wiring to the pod, does it moves freely.
Is your wiring not to thick, 16 awg is more then enough up until 17.5
Maybe your side damper is not ok,remove it and check again.
Your side links can be to firmly bolted on.
your pivot brace may not move freely because overtightening the screws on top of the upper brace. (373092)

Last edited by JoJo1241; 01-25-2015 at 04:06 PM. Reason: text
JoJo1241 is offline   Reply With Quote
Old 01-25-2015, 11:19 PM   #485
Tech Rookie
 
Join Date: Mar 2012
Posts: 11
Default

hello
the one with the cable I have tested. the chassis is also twisted when I remove the whole elektronok . without dampers the pot is free and not stif .
next i check it with 2 droop blocks under the chassis.

Thanks for help.
heinzi is offline   Reply With Quote
Old 01-25-2015, 11:45 PM   #486
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,157
Default

If there are shims/spacers on the front suspension king pins...make sure they are the same on both sides.
__________________
Apex RC
www.apexrc.com - Hawaii's #1 RC Proshop

Share & Like Our Page:https://www.facebook.com/ApexRCProshop
Win free stuff!
InspGadgt is offline   Reply With Quote
Old 01-26-2015, 01:08 AM   #487
Tech Apprentice
 
JoJo1241's Avatar
 
Join Date: Dec 2014
Location: Netherlands
Posts: 53
Default

Quote:
Originally Posted by heinzi View Post
hello
the one with the cable I have tested. the chassis is also twisted when I remove the whole elektronok . without dampers the pot is free and not stif .
next i check it with 2 droop blocks under the chassis.

Thanks for help.
I wonder, your ride height inserts in the rear pod, are they the same?
Not one up side down, i know it sounds silly, but it happened to me too.
with only your side shock hex screw loosened so the shaft is detached from the alu side shock collar(378170-o), no change?
with just the side shock loosened, the chassis should settle ok.
The side shock is often the reason the chassis does not settle it self properly.
Some times you just have to drive the car to loosen it up.
Just do one thing at the same time, to keep it simple.

Last edited by JoJo1241; 01-26-2015 at 01:19 AM. Reason: text
JoJo1241 is offline   Reply With Quote
Old 01-27-2015, 05:06 AM   #488
Tech Apprentice
 
Ericjooopuntnl's Avatar
 
Join Date: Jun 2006
Posts: 65
Default

Check also the three poles of the frontsuspension; after a hit the can move and your left and right caster can be very off.....
Ericjooopuntnl is offline   Reply With Quote
Old 01-27-2015, 05:16 AM   #489
sbd
Tech Regular
 
Join Date: Nov 2014
Posts: 266
Default

Quote:
Originally Posted by Ericjooopuntnl View Post
Check also the three poles of the frontsuspension; after a hit the can move and your left and right caster can be very off.....
How you resolve this?
sbd is offline   Reply With Quote
Old 01-27-2015, 11:48 AM   #490
Tech Apprentice
 
JoJo1241's Avatar
 
Join Date: Dec 2014
Location: Netherlands
Posts: 53
Default

Quote:
Originally Posted by sbd View Post
How you resolve this?
Just loosen the screws a bit of the 3 poles at the bottom and top.
then realign the upper arms and tighten up again.
very simple, but it works.
I have seen Ericjooopuntnl do it.
Sorry Eric, kon het niet laten.

Last edited by JoJo1241; 01-27-2015 at 03:21 PM. Reason: text
JoJo1241 is offline   Reply With Quote
Old 01-27-2015, 02:29 PM   #491
Tech Rookie
 
Join Date: Mar 2012
Posts: 11
Default

I have been working a week the nights on the x1 . Friends have often helped . now I have no more pleasurable . I'll get another F1 . that was my first and last xray . but I drive many cars in my rc- life bud never see befor this.
heinzi is offline   Reply With Quote
Old 01-27-2015, 02:43 PM   #492
Tech Adept
 
Join Date: Dec 2013
Location: Penticton BC
Posts: 233
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by heinzi View Post
I have been working a week the nights on the x1 . Friends have often helped . now I have no more pleasurable . I'll get another F1 . that was my first and last xray . but I drive many cars in my rc- life bud never see befor this.
sorry to hear that it didn't work out for you......we have 4 in our club and they ALL work Awesome.......I am sure it is a simple fix as most times it is......where are you located? has anyone else local to you built one that you could compare it too? ANY Xray team drivers on here that could chime in and help heinzi out? heinzi.......take pix and post them here so we can look at it and see if we all notice anything odd. also maybe try the forum at Xray.

again sorry that you are having problems.
__________________
Shaun Barron. Is needing 2 lines of sponsors!
Cuz your only cool if you have 2 lines of sponsors!
Shaun B22 is offline   Reply With Quote
Old 01-27-2015, 11:31 PM   #493
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by heinzi View Post
I have been working a week the nights on the x1 . Friends have often helped . now I have no more pleasurable . I'll get another F1 . that was my first and last xray . but I drive many cars in my rc- life bud never see befor this.
Every car is different, sometimes it just takes some getting use to. This is my first Xray, (Long time Serpent guy) and had i known a couple of weeks ago that Serpent was releasing their new f1 car in march, I would have waited, but I don't regret my decision on the X1. The car is great, just take your time and read and reread threads on the car. You will learn a lot, and learn to appreciate car.
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.
Evo 13 is offline   Reply With Quote
Old 01-28-2015, 02:00 AM   #494
sbd
Tech Regular
 
Join Date: Nov 2014
Posts: 266
Default

Quote:
Originally Posted by Evo 13 View Post
Every car is different, sometimes it just takes some getting use to. This is my first Xray, (Long time Serpent guy) and had i known a couple of weeks ago that Serpent was releasing their new f1 car in march, I would have waited, but I don't regret my decision on the X1. The car is great, just take your time and read and reread threads on the car. You will learn a lot, and learn to appreciate car.
The x1 is really excellent. For me the front end is the best I have seen in an f1 car. Simple, functional and looks quite strong. I have seen some pictures of the new Serpent front end and I cant say I like it better. It is more complicated and has elements of the yokomo yrf (which i also own) and x1. One think which strikes when you compare the yoko and xray is the quality of plastics. The xray plastic has much stronger feel.
sbd is offline   Reply With Quote
Old 01-28-2015, 06:28 AM   #495
Tech Adept
 
Join Date: Mar 2012
Location: The Netherlands
Posts: 159
Default

Quote:
Originally Posted by Evo 13 View Post
Every car is different, sometimes it just takes some getting use to. This is my first Xray, (Long time Serpent guy) and had i known a couple of weeks ago that Serpent was releasing their new f1 car in march, I would have waited, but I don't regret my decision on the X1. The car is great, just take your time and read and reread threads on the car. You will learn a lot, and learn to appreciate car.
I think you made the right choice.
If you would have gone with Serpent, you would have eventually got issues with parts that aren't available, slow production runs which means waiting for months on parts that Serpent doesn't have in stock.

With your X1, you have the guarantee that XRAY supports your car & you'll be able to get your hands on parts for years to come. Serpent is the complete opposite.
Thaan is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:08 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0