R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-04-2015, 10:36 AM   #1651
Tech Adept
 
Join Date: Apr 2015
Posts: 171
Trader Rating: 2 (100%+)
Default suspension blocks

I have notice when i use the e30 rear block and the c0 blocks that i have 3 degrees toe end on the left side and 4 degrees on the right side. I switch arms hubs and its still the same. The only thing that will give me a 3 degrees on both side is if i use the x c05 y c05 blocks with the e30 block. Whats causing this problem? And if i keep it this way do i need to change the front for track width use the same 2 blocks as the rear x y?
bigtee01 is offline   Reply With Quote
Old 01-04-2016, 08:02 PM   #1652
Tech Regular
 
R Doyel's Avatar
 
Join Date: May 2011
Location: Vacaville, CA
Posts: 411
Trader Rating: 12 (100%+)
Default

Does anyone have a high grip carpet setup they could share with me?
R Doyel is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:02 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net