R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-30-2015, 09:15 AM   #151
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

Tire wear stockers is there, but not near 1/8th scale buggy. My RC8.2e is big and heavy, running 4s. That sucker DESTROYS tires. The WR8's wear, even on 3S is substantially less.

Crazy braking kills tires. Don't go from top speed to zero unless you have to to avoid a collision. Post run, I decel gently. Car is a lot of fun and really quick.
Noize is offline   Reply With Quote
Old 03-30-2015, 10:30 AM   #152
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Thanks everyone for chiming in! Yes, I agree this car looks like a blast! That video you posted was very nice too! Thanks for that!

My issue, is I am trying to find the "right" RC for where I live / places I have access to run. See, I went and bought what I "wanted" (1/8 buggy Vorza) and I love it. BUT.. I live in Miami, and finding places to run it are not that easy without driving to a ROAR track etc.. (which I have yet to do). and running it on road makes no sense to me, and it's not really suited for that anyway.

I have a Summit, and that is a lot of fun at the local park, rocks, and hills etc. But, not so much the speed and "fast fun" I really love.

I just bought a Mini 8ight, and have that all hopped up, and am waiting on some parts to come in.. smaller maybe better based on where I live etc..

Whats around me, are parking lots, parking garages where I live, and the local parks. Going for a pure on-road car did not interest me either, as I kinda feel it boring to just scale drive an RC car on road etc.. I want the sliding, and spinning, and speed etc (like Jang in his review video of the WR8 on 3S). When I saw that.. I was "oh, that looks like fun!"

I already have some 2S, and 3S traxxas li-pos that I had for my now not running stampede.. (4000mAh 3S) x2.. so, thats nice and I have a 5800mAh 2S. At least I would not need new packs right off..

BUT, just thinking about the concrete parking garages around me where I would most likely want to run.. it will chew the tires fast.. and having to deal with $30 - $50? on new ones every say.. 10-runs? Is something to think about I guess.

Whats the deal too with the new 2015 body / tires? I see tower still shows the old blue one?
Tharr62 is offline   Reply With Quote
Old 03-30-2015, 11:42 AM   #153
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

Mine has been 100% on tarmac and even on my aggregate driveway. I've probably done 6 2s packs and 4 3s packs, and my stock tires are still ok. The 3s packs are definitely eating the tires more, but where you say you'll be driving, and the fact you have RC experience, I think you will be just fine.

The new body is not for public consumption yet that I can find. I suspect they need to sell through the old body first. I am OK with that, as I am using this old body now for bashing. When I am finally able to buy the new body and wheels, I'll make those for show.
Noize is offline   Reply With Quote
Old 03-30-2015, 11:43 AM   #154
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

PS: If you guys see that new body and wheels for sale anywhere, POST THAT CRAP UP, lol.
Noize is offline   Reply With Quote
Old 03-30-2015, 02:48 PM   #155
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Thanks so much! Yeah, I am thinking about getting this.. Is there a clear body that they sell for this car? I did not see that on the option list? If so, can someone post in a link for me? (stock body, but just clear so I can paint it).

Thanks!
Tharr62 is offline   Reply With Quote
Old 03-31-2015, 12:00 PM   #156
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Is there a foam insert on the off road tires / wheels? I don't see one in the pics?
Tharr62 is offline   Reply With Quote
Old 03-31-2015, 12:09 PM   #157
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

I ordered the car just now! :-)
Tharr62 is offline   Reply With Quote
Old 03-31-2015, 06:28 PM   #158
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

Sweet!!
Noize is offline   Reply With Quote
Old 03-31-2015, 06:40 PM   #159
Tech Master
 
Join Date: Nov 2014
Location: Far south suburbs of Chicago area
Posts: 1,585
Trader Rating: 1 (100%+)
Default

Outstanding. I'll have to check in over here. See how you like it. As for the new body with Hpi there is no telling when that version will be released. Almost scarred as to what the asking price will be. And since Hpi can't sell the prepainted body, it's gonna be eBay. They did sell a clear body, had one for couple years now trying to decide how on want it to look.
Billy Kelly is offline   Reply With Quote
Old 04-02-2015, 06:58 AM   #160
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

Hiding manhole cover leaves front suspension damage in it's wake. Tire glue holding the two broken bits for the time being, and most everything I need from Tower is backordered and won't be in for two weeks. I used their e-cash and coupon code, and have $58 worth of parts (lots of extras) coming for $10 out of pocket. Not bad there!

I got a new transmitter for everything, a Futaba 4PLS. LOVE. Stock servo slowness really rearing it's ugly head now. Still stock motor and ESC. This car is gonna be a money pit, lol.
Noize is offline   Reply With Quote
Old 04-02-2015, 12:09 PM   #161
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Quote:
This car is gonna be a money pit, lol.
HA! Try the Vorza.. I have sank x3 times the cost into that, with upgrades and repairs.. and.. shipping.. LOL. :-(
Tharr62 is offline   Reply With Quote
Old 04-02-2015, 02:02 PM   #162
Tech Adept
R/C Tech Elite Subscriber
 
Join Date: Feb 2015
Posts: 210
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Tharr62 View Post
HA! Try the Vorza.. I have sank x3 times the cost into that, with upgrades and repairs.. and.. shipping.. LOL. :-(
I bet. My 1/8 scale is pricey too. I think I will sell it soon.
Noize is offline   Reply With Quote
Old 04-02-2015, 05:57 PM   #163
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Okay I got my car today! I now have three HPI cars..

1. Vorza (fully upgraded basically a D8 now)
2. The Q32 Baja (this is SO MUCH fun around the house, and I have my modded to use external 1S packs).
3. WR8

So, the first thing I did was change over the power connecter as I have some 3S 4000's Traxxas packs here. I also had a 2S pack that I tired as well to start with. Then, I threw the stock transmitter in the trash can, as it (and the one that came with my Vorza) is absolute garbage. Ironically, the one that came with the Q32 is VERY nice, and this was a $60 RTR. Go figure.

Anyway.. I then replaced the rx with a spectrum one so I can use my DX4R.

Checked all screws, tires, mesh, and bolts.

Went out in the parking garage where I live, and gently warmed up with the 2S pack. In a confined area this was nice. I REALLY love how the car handles, and slides around. Very fun indeed! After about 5min, I brought it in for a temp check, and it was well within range. Then, I replaced this with a 3S pack, and now we are talking! THIS is the performance I paid for, and was after. ;-) Ran for another 4min, then threw in the car and went to a bigger parking lot / construction site.

I opened it up WOT on 3S, over asphalt, and some loose gravel.. WOW. SICK! It reminded me of my Vorza on stock gearing running 6S! Very, very, very impressive car. A 4000mAh 3S lasted almost 20min! Crazy. 5450mAh 6S on my Vorza only lasts 10min. lol.

Temps on the WR8 on 3S after about 20min, was around 160 / 165F on the motor can, and the ESC was less. Not bad. My Vorza runs around the same temp on 6S.

Now, after running I could see that a ton of little stones come into the car, and actually rubbed on the drive shafts, and I am sure spur etc. I could hear the effects of this a little towards the end of the run.. but, meh, decided to keep going. After, I had to really get all the stones out of it. Took it home, and used the air compressor.. good as new.

The chassie is all chipped up.. LOL.. but, I guess thats the way it goes running fast on gravel lower to the ground.

The stock tires show considerable wear after just that one run :-/ But, I also bought, and have mounted the off road tires to other rims.. will try that tomorrow and compare.

I got home, and I pulled all the shocks off, and replaced the oil with 60wt. This already feels A LOT better then stock! Hopefully now on hard braking the front end is more in control and less diving.

I notice in the manual that the front, and rear diffs although sealed, only use grease for the gears. (unlike the Vorza with oil) I see the center diff has 100K oil. When you guys are servicing the diffs.. are you just putting in grease like stock? If so how much? 2/3 fill? Or are you running oil? If so, what weight?

Here are some pics!







Tharr62 is offline   Reply With Quote
Old 04-02-2015, 06:15 PM   #164
Tech Master
 
Join Date: Nov 2014
Location: Far south suburbs of Chicago area
Posts: 1,585
Trader Rating: 1 (100%+)
Default

I use 100k in all diffs. No real reason other then it's what I had around. Used 70-80w for shocks. Again it's what I had around. Good to read you like it.
I've had 2 ESC fail, both after fan quit. Few breaks but all from driver error. Mine has been odd hits that cause breaks.
Billy Kelly is offline   Reply With Quote
Old 04-03-2015, 07:55 AM   #165
Tech Adept
 
Join Date: Feb 2015
Posts: 180
Default

Well, today I had my second run with the WR8. Not so good this time..

First, I mounted and ran the off road tires as seen in Jangs review of the car, and what was recommended for me on here etc. I also changed the shock oil weight to 60wt from whatever was stock.

3S, in the parking lot was pretty fish tail city.. LOL.. it was hard to keep a straight line no matter how hard I tried. I almost felt like I was driving a RWD car at times. I guess they are not as good on road as the stock tires huh? (I am still learning all of this).

Anyway, off road it was fun.. but, I did manage to break one of the rear carriers off the A-arm. :-/ time for the upgrades I guess. Also, I flipped it once on the street, and the rear wing has dented and seems to have separated from itself. (now two pieces). Weird.

This, in combination of a TON of leaves, and dirt, rocks etc also inside the chassie waiting for me at the end of the pack (well until the breakage happened).

Motor temps still pretty good after about 15min of run time. About 165F.

Arrgggg.. I see some e-clips waiting for me.. THAT is a little annoying. I better order more when I order the replacement parts!
Tharr62 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:09 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net