R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-16-2013, 12:16 PM   #4156
Tech Master
 
Jerz616's Avatar
 
Join Date: Oct 2011
Location: Dallas,TX
Posts: 1,045
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by Chaz955i View Post
FYI.. Purchased a Trinity Killshot and the motor fit fine. Looks like any fit issues have been addressed. I did rotate the end plate to index the solder tabs where i like them but that was a 30 second process.
Mine fit fine as well until I looked at the underside of the chassis. You could see where the motor was pressing into it and making an indention. Jim sent me two new end plates and all is fine now.
__________________
Ryan Gracey

XRAY T4'14/ORCA VXX/ORCA TX 5.0
XRAY XB8'14
Jerz616 is offline   Reply With Quote
Old 06-16-2013, 01:44 PM   #4157
Tech Master
 
Chaz955i's Avatar
 
Join Date: May 2009
Location: NE Ohio
Posts: 1,011
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Jerz616 View Post
Mine fit fine as well until I looked at the underside of the chassis. You could see where the motor was pressing into it and making an indention. Jim sent me two new end plates and all is fine now.
So in other words it didn't fit.

Glad they got you taken care of.
Chaz955i is offline   Reply With Quote
Old 06-16-2013, 02:54 PM   #4158
Tech Master
 
Jerz616's Avatar
 
Join Date: Oct 2011
Location: Dallas,TX
Posts: 1,045
Trader Rating: 49 (100%+)
Default

Quote:
Originally Posted by Chaz955i View Post
So in other words it didn't fit.

Glad they got you taken care of.
I guess you could say that. Most people were saying it wouldn't even screw onto the motor mount. Mine screwed on fine. It wasn't until I was changing the battery tape that I noticed it. I guess I was just trying to say check the underside. It's very inconspicuous if your not looking for it.
__________________
Ryan Gracey

XRAY T4'14/ORCA VXX/ORCA TX 5.0
XRAY XB8'14
Jerz616 is offline   Reply With Quote
Old 06-16-2013, 09:46 PM   #4159
Tech Master
 
Chaz955i's Avatar
 
Join Date: May 2009
Location: NE Ohio
Posts: 1,011
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Jerz616 View Post
I guess you could say that. Most people were saying it wouldn't even screw onto the motor mount. Mine screwed on fine. It wasn't until I was changing the battery tape that I noticed it. I guess I was just trying to say check the underside. It's very inconspicuous if your not looking for it.
Good tip. Hopefully the latest run has none of the issues you and others have experienced.
Chaz955i is offline   Reply With Quote
Old 06-17-2013, 01:40 AM   #4160
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,040
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by Chaz955i View Post
Good tip. Hopefully the latest run has none of the issues you and others have experienced.
The third run should be fine. The motor I got from ea mounts up perfect. The one I bought locally does not.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 06-17-2013, 08:01 AM   #4161
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

ok ,a bit more help is needed,im almost there with how i want the car to feel ,however im still having to wait in the turns for the car to grip so i can get back on the power,this is on asphalt and only really occurs in the slow corners ,everywhere else on the track the car is perfect,it just pushes on entry to these slower corners,i didnt get much chance for changes as it rained,i was 1 sec off my pb in round 1 matching my fastest lap time 14.69,in round 2 i put in the wrong battery and dumped after 12 laps,but the time sheets had me on a new pb and i managed a new fastest lap of 14,51 all i changed was the front inner links i took out the 1mm shims,# 1 hole no shims, the outer has 2mm
2deg camber 350 cst 4 hole 1.1 2.7 shock shimmed 3mm and using the third hole out 1.4 roll bar and no ackerman shims rh 6mm,1.7 top deck no screws removed

rear: inner link 0 shims 4mm outer #1 hole 1.5 camber 3.5 toe in 2.7 350cst 4 hole 1.1bottom of shock shimmed out 2mm 3rd hole out from center rh 6.4 and specr r rear 1 hole uprights 1.2 roll bar
any ideas,what to try next,it was around 10 deg c not sure of track temp i was using muchmore acute additive, on 32ry's i would put up a set up sheet but its alot of hassle due to size,(if someone can let me know how to reduce its size id be greatfull)well what to try next any advice appreciated

i have made 2 changes already to see how it will work next week and those are ive gone from 2mm outer front link to 1mm and shock mount has gone back to hole 2 from center,whats your thoughts?
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251

Last edited by chasingthepack; 06-17-2013 at 08:13 AM.
chasingthepack is offline   Reply With Quote
Old 06-17-2013, 10:41 AM   #4162
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,529
Default

Best thing for setup sheets is to fill out one on the Xray website, then post a link to it here.
__________________
Xray T4'16, T4'14 (Wet Car)
Xray X12 2016
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RD Disco
Skiddins is offline   Reply With Quote
Old 06-17-2013, 11:13 AM   #4163
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

Quote:
Originally Posted by Skiddins View Post
Best thing for setup sheets is to fill out one on the Xray website, then post a link to it here.
here it is,let me know what you think

http://forum.teamxray.com/xform/inde...D=430&setup=t4
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Old 06-17-2013, 11:33 AM   #4164
Tech Fanatic
 
erchn's Avatar
 
Join Date: Aug 2010
Location: Union City, CA
Posts: 779
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by chasingthepack View Post
here it is,let me know what you think

http://forum.teamxray.com/xform/inde...D=430&setup=t4
I'd probably try less rear toe, or maybe removing the front arm sweep.
__________________
RCAmerica ; Team Powers USA ; Reflex Racing ; RC≥ RC Crew Chief ; Bezerk RC
erchn is offline   Reply With Quote
Old 06-17-2013, 11:56 AM   #4165
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

Quote:
Originally Posted by erchn View Post
I'd probably try less rear toe, or maybe removing the front arm sweep.
thanks ethan,the 3.5 toe is needed to get around the banked sweeper,i have tried less but then i lose the rear,what will removing the arm sweep do?
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Old 06-17-2013, 11:58 AM   #4166
Tech Fanatic
 
erchn's Avatar
 
Join Date: Aug 2010
Location: Union City, CA
Posts: 779
Trader Rating: 7 (100%+)
Default

Quote:
Originally Posted by chasingthepack View Post
thanks ethan,the 3.5 toe is needed to get around the banked sweeper,i have tried less but then i lose the rear,what will removing the arm sweep do?
I think it tends to numb the front-end a bit, it'll also be slightly narrower which should help it be more aggressive going into the corner.
__________________
RCAmerica ; Team Powers USA ; Reflex Racing ; RC≥ RC Crew Chief ; Bezerk RC
erchn is offline   Reply With Quote
Old 06-17-2013, 12:02 PM   #4167
Tech Rookie
 
TXBandit's Avatar
 
Join Date: Apr 2013
Posts: 7
Default

maybe soften the front springs.. helps steering at turn in under deceleration negotiating slow corners and roll through center and transfer weight back to rear when accelerating...... rear toe IS a bit much too...
__________________
* XRAY T2-007 VTA
* XRAY T4 TC
* XRAY X12/AE12R5.2 12th Scale
TXBandit is offline   Reply With Quote
Old 06-17-2013, 01:00 PM   #4168
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 322
Default

Quote:
Originally Posted by chasingthepack View Post
here it is,let me know what you think

http://forum.teamxray.com/xform/inde...D=430&setup=t4
Try 450 front and 400 aft in your damper and give front anti dive.
With springs all around of 2.7 you need ticker damper oil.
I talk about Xray oil.

Thanks Ed
eded1 is offline   Reply With Quote
Old 06-17-2013, 01:29 PM   #4169
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

Quote:
Originally Posted by erchn View Post
I think it tends to numb the front-end a bit, it'll also be slightly narrower which should help it be more aggressive going into the corner.
it seems strange (to me anyway) that its fine into faster turns but as soon as i get to the slower infield it loses bite
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Old 06-17-2013, 01:36 PM   #4170
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

Quote:
Originally Posted by TXBandit View Post
maybe soften the front springs.. helps steering at turn in under deceleration negotiating slow corners and roll through center and transfer weight back to rear when accelerating...... rear toe IS a bit much too...
the fast guys are running the same toe and there just squeezing in 22 laps im 3 sec off a 21 over half a sec a lap slower,hence why i think its all to be found in the front settings
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xray T3 2012 rasta_man Electric On-Road 4220 11-09-2016 02:45 PM
RC10B4/T4 Forum DerekL Electric Off-Road 14331 01-01-2016 03:18 PM
****HUGE AE T4 TRUCK TIRE SALE *** CRCDUDE R/C Items: For Sale/Trade 32 08-23-2010 09:55 AM


Tags
xray t4


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:34 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0