R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-20-2013, 08:53 AM   #2446
Tech Regular
 
Join Date: May 2007
Location: Netherlands
Posts: 322
Default

Quote:
Originally Posted by defcone View Post
He's probably not running those 4 screws which stop the layshaft bearing from moving.
You are right.
Xray must close-up the bearings in the layshaft bulkheads, it is not difficult,
it is easy to do
eded1 is offline   Reply With Quote
Old 01-20-2013, 10:40 PM   #2447
Tech Master
 
pcar951's Avatar
 
Join Date: Dec 2005
Location: Cow Town
Posts: 1,647
Trader Rating: 19 (100%+)
Default under dampened?

What are you all running for damping? My cars seems very soft, I'm dragging the chassis on both sides (5.2mm RH, carpet). I'm running kit springs 400 front 350 rear at the moment with 1.1 - 4 hole pistons. I'm thinking 500 all around, it'd also be nice to get a little more corner speed.
__________________
Jim Chapman
PM Hobbycraft | RCAmerica | Xray | Hudy | Reds Racing
pcar951 is offline   Reply With Quote
Old 01-20-2013, 11:05 PM   #2448
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,040
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by eded1 View Post
You are right.
Xray must close-up the bearings in the layshaft bulkheads, it is not difficult,
it is easy to do
Like they did on the t3 12.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 01-20-2013, 11:32 PM   #2449
Tech Master
 
samnelso's Avatar
 
Join Date: Aug 2011
Location: Fitchburg, MA
Posts: 1,751
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by pcar951 View Post
What are you all running for damping? My cars seems very soft, I'm dragging the chassis on both sides (5.2mm RH, carpet). I'm running kit springs 400 front 350 rear at the moment with 1.1 - 4 hole pistons. I'm thinking 500 all around, it'd also be nice to get a little more corner speed.
The car's fast when it rubs and, besides, I don't believe it's possible to fully prevent it. I've ran 400cst and 2.7/2.9 springs and she still rubed. Currently, I'm dropping back down to 350cst so my setup is more inline with the pro guys.
__________________
Team Associated | Reedy | Airtronics

RC Excitement: Fitchburg, MA | RC Madness: Enfield, CT | Horsham RC
samnelso is offline   Reply With Quote
Old 01-21-2013, 12:25 AM   #2450
Tech Master
 
pcar951's Avatar
 
Join Date: Dec 2005
Location: Cow Town
Posts: 1,647
Trader Rating: 19 (100%+)
Default

Wow really, never had an Xray that dragged this much, I've gone through a can of motor spray this month just cleaning the chassis butter.
__________________
Jim Chapman
PM Hobbycraft | RCAmerica | Xray | Hudy | Reds Racing
pcar951 is offline   Reply With Quote
Old 01-21-2013, 01:03 AM   #2451
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by pcar951 View Post
Wow really, never had an Xray that dragged this much, I've gone through a can of motor spray this month just cleaning the chassis butter.
I think Hara explained in one of his videos that no matter how narrow the chassis, it still rubbed so he stopped caring.
defcone is offline   Reply With Quote
Old 01-21-2013, 01:52 AM   #2452
Tech Addict
 
Losiho's Avatar
 
Join Date: Dec 2003
Location: Melbourne Australia
Posts: 620
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by defcone View Post
I think Hara explained in one of his videos that no matter how narrow the chassis, it still rubbed so he stopped caring.
http://www.youtube.com/watch?v=Dluw3VUGYoU

From about 58 sec into the video.
Losiho is offline   Reply With Quote
Old 01-21-2013, 04:08 AM   #2453
Tech Master
 
Join Date: Jul 2008
Location: Hobart TAS Australia
Posts: 1,030
Trader Rating: 17 (100%+)
Default

Anyone had issues with the shock bladders so far?
Went to reset my rebound and for some reason I can't seem to get any in them now
__________________
Xray T4 Sanwa M12
Team Xray Australia
STMCC President:
I was alright, .......but I got over it
New Web Address www.stmcc.webs.com
lethallee69 is offline   Reply With Quote
Old 01-21-2013, 05:45 AM   #2454
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by lethallee69 View Post
Anyone had issues with the shock bladders so far?
Went to reset my rebound and for some reason I can't seem to get any in them now
If you want rebound, you need to seal that hole in the shock top.
defcone is offline   Reply With Quote
Old 01-21-2013, 06:40 AM   #2455
Tech Addict
 
Join Date: Jan 2007
Location: Grand Haven, MI
Posts: 677
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by defcone View Post
If you want rebound, you need to seal that hole in the shock top.
? I can get plenty of rebound without doing that.
Sean B. is offline   Reply With Quote
Old 01-21-2013, 07:22 AM   #2456
Team EAM
 
EAMotorsports's Avatar
 
Join Date: Dec 2001
Location: Murfreesboro, TN
Posts: 8,864
Trader Rating: 74 (100%+)
Send a message via AIM to EAMotorsports
Default

Quote:
Originally Posted by lethallee69 View Post
Anyone had issues with the shock bladders so far?
Went to reset my rebound and for some reason I can't seem to get any in them now
They swell up in the shock once they have been in there with the oil. Some oils make the swell worse. It happens to all bladders. The new ones in the T4 seem to last longer than the old shocks though.

EA
__________________
Contact Us
Team EAM, Our Facebook
Xray | RCAmerica | Hudy | Apex RC | ProSpec America | Killer Concepts | AVID | Futaba.
EAMotorsports is offline   Reply With Quote
Old 01-21-2013, 08:02 AM   #2457
Tech Adept
 
Join Date: Dec 2008
Posts: 133
Default O Ring on shock shaft

Are you guys running o rings on the shock shaft?? I have noticed all the Xray drivers not running their o rings on the shock shaft but oil leaks when I try to remove it. What am I doing wrong??
Serpenteer is offline   Reply With Quote
Old 01-21-2013, 08:37 AM   #2458
Tech Regular
 
porsche928gs's Avatar
 
Join Date: Aug 2005
Location: Saginaw Texas and Orlando Florida
Posts: 379
Default

Quote:
Originally Posted by Serpenteer View Post
Are you guys running o rings on the shock shaft?? I have noticed all the Xray drivers not running their o rings on the shock shaft but oil leaks when I try to remove it. What am I doing wrong??
That bottom o-ring that is in the bottom of the shock body, must be installed. It's an extra o-ring that people put on the shaft as a tuning aid to slow initial rebound and compression.
porsche928gs is offline   Reply With Quote
Old 01-21-2013, 09:13 AM   #2459
Tech Adept
 
Join Date: Dec 2008
Posts: 133
Default

Quote:
Originally Posted by porsche928gs View Post
That bottom o-ring that is in the bottom of the shock body, must be installed. It's an extra o-ring that people put on the shaft as a tuning aid to slow initial rebound and compression.
Thanks for the clarification!

Also, does anyone have the explanation of what the different settings for the Roll center upper clamps?? Longer links vs shorter links?? I can't find it in the manual or setup books.
Serpenteer is offline   Reply With Quote
Old 01-21-2013, 09:27 AM   #2460
Tech Addict
 
Bigz84's Avatar
 
Join Date: Dec 2010
Posts: 590
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Adam B View Post
Yes, longer links will make the car roll more. Here is a link to the directions for the new style upper clamps. I can't remember if the instruction manual was so detailed or not. I keep this in my pit bag and refer to it a lot.
http://www.teamxray.com/teamxray/pro...with Adj. Roll

If you use longer links you may need to play with your droop. Running low droop (high # on gauge) will counter act the benefit of the chassis rolling, IMO.
Quote:
Originally Posted by Serpenteer View Post
Thanks for the clarification!

Also, does anyone have the explanation of what the different settings for the Roll center upper clamps?? Longer links vs shorter links?? I can't find it in the manual or setup books.
adam posted this a few pages back
__________________
Radiopost : EA Motorsports : Orca : Reflex Racing/RSD : Wild Turbo Fans : Franchise Racing Products : RCAmerica : Hudy : Xray : Diggity Designs:
Bigz84 is online now   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xray T3 2012 rasta_man Electric On-Road 4220 11-09-2016 02:45 PM
RC10B4/T4 Forum DerekL Electric Off-Road 14331 01-01-2016 03:18 PM
****HUGE AE T4 TRUCK TIRE SALE *** CRCDUDE R/C Items: For Sale/Trade 32 08-23-2010 09:55 AM


Tags
xray t4


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:34 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0