R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-01-2012, 01:15 PM   #451
sg1
Tech Elite
 
sg1's Avatar
 
Join Date: Aug 2004
Location: Ohio
Posts: 2,777
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by bvoltz View Post
I have zero shims in and the front wheels do not touch the ground, only the chassis touches the ground....
It looks like the springs are in the wrong location.
Just a guess looking at the pics.

If they are in the correct location, maybe the pivot ball isn't popped into the lower arm.
__________________
**Team Scream**Parma/PSE**TQ Wire**Roche**Pemberton**BSR**Graupner/GM**SXT**
sg1 is online now   Reply With Quote
Old 11-01-2012, 01:18 PM   #452
Tech Master
 
Ron Goetter's Avatar
 
Join Date: Nov 2006
Location: Goatsville, PA
Posts: 1,950
Trader Rating: 17 (95%+)
Send a message via AIM to Ron Goetter
Default

Quote:
Originally Posted by bvoltz View Post
I have zero shims in and the front wheels do not touch the ground, only the chassis touches the ground....
I see that know. Viewing those pics on my cell phone does not help. Iafter looking at those pictures closer you have the front end built wrong. It should be steering block thru lower arm then spring and lastly e-clip. I'm pretty sure you have it steering block, spring, lower arm and then e-clip.
__________________
The Goat... B-Mainer Fo' life
-Awesomatix USA-ROCHE USA-Team CRC-ORCA-SIDE PIECE RACING-TEAM DAK-EA Motorsports-VP Fuel-Trains and Lanes-CR Graphics-TQ Wire-Horsham RC-rugburn anyone?
Shut up and Race!!!!
Ron Goetter is offline   Reply With Quote
Old 11-02-2012, 09:35 AM   #453
Tech Addict
 
S.Stew's Avatar
 
Join Date: Feb 2004
Location: Michigan
Posts: 642
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by bvoltz View Post
Ok... As I'm new to 1/12th... I'm looking for a setup guild book, so I know what to do with the setup and what features are available. I know (sorry) xray has one, but this car is different....

Thanks in advance....
The manual for the old gen xl had a brief setup guide in the back of the book. See if you can find it on the crc site.
__________________
- Steven Stewart - Kawada USA
www.Kawada-USA.com
S.Stew is offline   Reply With Quote
Old 11-02-2012, 09:47 AM   #454
Tech Regular
 
drsfly's Avatar
 
Join Date: Feb 2005
Location: NE. Ill
Posts: 443
Default set up

Barry,
Print out one of the set up sheets---and few pges back was Andrew's settings for both cars.
Anyway after printing the set up sheet you will be able to go through it and get more comforatble with the various adjustments/settings.
The sheet itself is kind of a --- what you can do where -- deal.

Yes the king pins need to be the same distance out.-----.404".
to the e-clip gap bottom.

There are a lot of measurements in American measure instead of metric.
Your calipers prob will do the conversion for the kingpin etc by pushing the button--mm/in.


later,
Darrald
__________________
Do One Brave Thing Today And Then Run Like Hell!


Darrald Spencer
drsfly is offline   Reply With Quote
Old 11-04-2012, 06:07 PM   #455
Tech Addict
 
Join Date: Nov 2010
Posts: 619
Default opinions

Whats everyone take on the crc xti?
bigtee is offline   Reply With Quote
Old 11-04-2012, 06:26 PM   #456
Tech Addict
 
Join Date: Nov 2010
Posts: 619
Default arrangements of electronics on xti

Would like to see some pics. The way I have mine is my esc is not quite center line of the battery on left side lrp sxx I have wire terminals inwards and the capacitor mounted opposite of the lrp shoe glued to the chassis,my receiver is mounted to the top chassis plate. I dont use roll over tube my reciever has the antenna coiled inside the case with obout 2 inches sticking out of the case,the on/off switch is shoe glued to the top of the esc. If you can picture this let me know your opinion I would have posted pic but for some reason the site wont let me.
bigtee is offline   Reply With Quote
Old 11-04-2012, 10:30 PM   #457
Tech Adept
 
FaanP's Avatar
 
Join Date: Jul 2010
Location: South Africa
Posts: 176
Default

Hi All ...

I need some help ... I took the Xti to our national championships this weekend and the thing was a nightmare to drive the whole weekend. No grip at all .... zero.

Yes the track was bad ... but where the the other guys where running best laps of 20 sec I was running 25's

Here is what I did - 25 shore rear tires. 40 shore fronts. Hardest front spring (think it is .55) Blue side spring. Shock spring red.

Ride height 5mm front and rear. Toe - zero degreea. Camber 0 degrees. The reactive caster block thing - first tried 10 deg then went to 0 - no change.

Tweak was perfect.

Any ideas on where to start looking for the problems?
__________________
When in doubt - GAS IT!!
FaanP is offline   Reply With Quote
Old 11-04-2012, 11:16 PM   #458
Tech Addict
 
Join Date: Nov 2010
Posts: 619
Default

Quote:
Originally Posted by FaanP View Post
Hi All ...

I need some help ... I took the Xti to our national championships this weekend and the thing was a nightmare to drive the whole weekend. No grip at all .... zero.

Yes the track was bad ... but where the the other guys where running best laps of 20 sec I was running 25's

Here is what I did - 25 shore rear tires. 40 shore fronts. Hardest front spring (think it is .55) Blue side spring. Shock spring red.

Ride height 5mm front and rear. Toe - zero degreea. Camber 0 degrees. The reactive caster block thing - first tried 10 deg then went to 0 - no change.

Tweak was perfect

Any ideas on where to start looking for the problems?
Lower your ride 3mm to 3.5 at the most never seen anyone rh at 5mm toe set at .5 mamberat 5 tire traction full rears and full front and go from there if to much turn less on the front a few post back is a setup post by a crc driver
bigtee is offline   Reply With Quote
Old 11-04-2012, 11:31 PM   #459
Tech Elite
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,763
Trader Rating: 47 (100%+)
Default

Based on the grip level and lap times I am assuming this was an asphalt track and you were struggling with rear grip. I would consider the following...

Go softer on your front and center springs. Try .45 and blue.

Unless the track is just unimaginably rough, lower your RH. I would think 4 to 4.5 would be plenty.

Reduce front sauce time and/or amount.

Increase your DR to acheive 4' circles minimum. Make sure they are even.

I wouldn't put any preload on the side springs. Just go down 2 turns (at least that's pretty close on the Xi)
__________________
"Whether you think you can, or think you can't, you're right." -Henry Ford
"[Driving] Genius is 1% inspiration, and 99% perspiration" -T.A. Edison
|◤Hobbywing◢|◤SpeedzoneUSA.com◢|◤Pro-One◢|
|◤ReflexRacing.net◢|◤Protoform◢|◤AVID R/C◢|
andrewdoherty is offline   Reply With Quote
Old 11-05-2012, 03:24 AM   #460
Tech Regular
 
Join Date: May 2011
Location: Orange County, CA
Posts: 389
Trader Rating: 27 (100%+)
Default

Quick question for you guys - are there any particular parts that are recommended to buy with a new Xti kit or does it come pretty much set out of the box? I am going to order one but I'm fairly new to 1/12 scale. I have all my electronics already but just trying to get an idea of any parts you might recommend, I noticed the ride height inserts...are these a good idea? Anything else?
RC.Jon22 is offline   Reply With Quote
Old 11-05-2012, 03:57 AM   #461
Tech Master
 
dontfeelcold's Avatar
 
Join Date: Aug 2003
Location: Where there's smoke there's a tyre
Posts: 1,722
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by FaanP View Post
Hi All ...

I need some help ... I took the Xti to our national championships this weekend and the thing was a nightmare to drive the whole weekend. No grip at all .... zero.

Yes the track was bad ... but where the the other guys where running best laps of 20 sec I was running 25's

Here is what I did - 25 shore rear tires. 40 shore fronts. Hardest front spring (think it is .55) Blue side spring. Shock spring red.

Ride height 5mm front and rear. Toe - zero degreea. Camber 0 degrees. The reactive caster block thing - first tried 10 deg then went to 0 - no change.

Tweak was perfect.

Any ideas on where to start looking for the problems?
It was probably your diff. Imagine getting a sheet of glass, pouring oil on it and running your hands over it. Thats what your diff should feel like.

Due to poor quality control and this is not just CRC, Associated are bad too, but sometimes you just get a bad diff.

Have a look in the 1/12th forum, someone recently posted a link to the IRS website that had a "How to build a ball diff" article. If your still struggling after that, get someone who has a functioning diff to help you out. The smallest of things in these diffs can cause problems and its to hard to explain over the internet without writing an essay.
dontfeelcold is offline   Reply With Quote
Old 11-05-2012, 04:01 AM   #462
Tech Master
 
dontfeelcold's Avatar
 
Join Date: Aug 2003
Location: Where there's smoke there's a tyre
Posts: 1,722
Trader Rating: 20 (100%+)
Default

http://www.teamirsrc.com/techtips.html

There you go.
dontfeelcold is offline   Reply With Quote
Old 11-05-2012, 04:45 AM   #463
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Ordered my kit from my lhs who orders from horizon...back on october 16th, tired of waiting while everyone else is racing...How much longer before these kits are readily available @horizon ?
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change
bpalmer is offline   Reply With Quote
Old 11-05-2012, 06:11 AM   #464
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,619
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by bpalmer View Post
Ordered my kit from my lhs who orders from horizon...back on october 16th, tired of waiting while everyone else is racing...How much longer before these kits are readily available @horizon ?
Well in my experience tower and horizon get the lastest stuff last for some reason....my lhs orders from tower and horizon as well and its always 3 to 4 months wait after a new product is released......which is odd because tower and horizon are so big and supply so many lhs you would think they would get first dibs but i guess not!.....i got tired of waiting as well so i ordered mine from timezone hobby and im glad i did because now the xti is a day or 2 away...and i see horizon is still on back order with it.
theatriks is offline   Reply With Quote
Old 11-05-2012, 08:38 AM   #465
Tech Adept
 
FaanP's Avatar
 
Join Date: Jul 2010
Location: South Africa
Posts: 176
Default

Thanks for the help guys ... will do the changes as suggested and will let you know ...
__________________
When in doubt - GAS IT!!
FaanP is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
12th Scale Racing is Alive and Well in So Cal RedBullFiXX California Racing 563 11-20-2016 08:18 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:32 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0