R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Like Tree1Likes
Reply
 
Thread Tools Search this Thread
Old 09-25-2012, 11:46 PM   #241
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

if its the tamiya hilux body they sell out fast cause every 1 with axial crawlers etc snap em up for their crawler chassis
pickled is offline   Reply With Quote
Old 09-25-2012, 11:48 PM   #242
Tech Master
 
td-civ's Avatar
 
Join Date: Apr 2003
Location: London Ont Canada
Posts: 1,326
Trader Rating: 18 (95%+)
Default

Quote:
Originally Posted by pickled View Post
if its the tamiya hilux body they sell out fast cause every 1 with axial crawlers etc snap em up for their crawler chassis


no its not its the street-jam hilux i have been looking for one for over 2 years now but i think i found one
td-civ is offline   Reply With Quote
Old 09-25-2012, 11:51 PM   #243
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Quote:
Originally Posted by all_rice View Post
it's a tt01 front engine conversion. drifts waaaaaay better. so basically a super overpriced tt01 lol. It's a toyota p/up or hilux body 89-95.5 years. It's been sold out FOR EVER! As soon as I ordered it was out again.
but don't you find that it drifts more to the side the battery's on!
pickled is offline   Reply With Quote
Old 09-25-2012, 11:53 PM   #244
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Quote:
Originally Posted by td-civ View Post
no its not its the street-jam hilux i have been looking for one for over 2 years now but i think i found one
so they are that rare! you' wouldn't even want to damage it by using it on a car lol

painted light buckets



'bout to start masking up my shell.

Last edited by pickled; 09-26-2012 at 02:28 AM.
pickled is offline   Reply With Quote
Old 09-26-2012, 04:54 AM   #245
Tech Regular
 
Join Date: Aug 2012
Posts: 312
Trader Rating: 1 (100%+)
Default

I broke down lastnight and started my build, have to say it's allot of fun but the drive system is a pain in the butt.. Lining up all the holes for the pins just sucked but I found if I put some hair around them they went in smooth..
So far it seems like a great kit and am happy that i picked it up. Waiting to get some springs and things before I finish but excited to now be able to know what everyone is talking about now..
On the front belt what adjustment are you guys finding to work the best. I have mine now on the last one down. Seems my belt is tight but maybe to tight..
RcJunky76 is offline   Reply With Quote
Old 09-26-2012, 06:11 AM   #246
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Quote:
Originally Posted by RcJunky76 View Post
I broke down lastnight and started my build, have to say it's allot of fun but the drive system is a pain in the butt.. Lining up all the holes for the pins just sucked but I found if I put some hair around them they went in smooth..
So far it seems like a great kit and am happy that i picked it up. Waiting to get some springs and things before I finish but excited to now be able to know what everyone is talking about now..
On the front belt what adjustment are you guys finding to work the best. I have mine now on the last one down. Seems my belt is tight but maybe to tight..
all the way as well.

partial masking done so far 3hrs in




Masking Done for window surrounds and painted black




the colour I'm painting the shell when I'm finally finished masking up.

Last edited by pickled; 09-26-2012 at 10:52 PM.
pickled is offline   Reply With Quote
Old 09-26-2012, 12:48 PM   #247
Tech Adept
 
Join Date: Jun 2010
Posts: 138
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by td-civ View Post
no its not its the street-jam hilux i have been looking for one for over 2 years now but i think i found one
that's why I got 2 lol. One will stay in the package.
all_rice is offline   Reply With Quote
Old 09-26-2012, 02:12 PM   #248
Tech Rookie
 
Join Date: Sep 2012
Posts: 6
Default

OK I got some questions for you guys!? Now remember this is my first build and dont know much about RC cars so feel free to flame away lol..

I got my kit yesterday and started assembling it today but i got a couple questions before i go any farther...First how did you guys get the rear tensioner to screw down i assembled it and went to screw it down to the chassis and it kept moving, i figured it would stop once i got it in far enough but the allen head on the bottom stripped and its still loose and just flopping around??

After a little while of screwing around with it with no success i figured id move to the motor mount and bulk head which went together pretty easy but when i got it all together i noticed that the steering is hitting bottom of the back of the bulkhead? did i just tighten it down to much? or once the rest of the steering is together it wont move that much and not hit?
rockogtr is offline   Reply With Quote
Old 09-26-2012, 02:27 PM   #249
Tech Rookie
 
Join Date: Sep 2012
Posts: 6
Default

Just fixed the steering problem...just over tightened it a little to much so now its moving freely but still dont know what i should do about the tensioner post? i cant go on till i figure that out...any ideas?
rockogtr is offline   Reply With Quote
Old 09-26-2012, 05:41 PM   #250
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Quote:
Originally Posted by rockogtr View Post
OK I got some questions for you guys!? Now remember this is my first build and dont know much about RC cars so feel free to flame away lol..

I got my kit yesterday and started assembling it today but i got a couple questions before i go any farther...First how did you guys get the rear tensioner to screw down i assembled it and went to screw it down to the chassis and it kept moving, i figured it would stop once i got it in far enough but the allen head on the bottom stripped and its still loose and just flopping around??
Ok bro you got to be less forceful with the screws I did the same thing with my first car. to start off the thread you need to put some force but once it's going in loosen your grip a little when you feel it start to tighten a little, turn maybe once more ? to fix the threaded hole get the screw and put a little super glue on the thread just so it fills maybe three threads then carefully screw it into the threaded hole being careful not to get super glue on the part just in the hole, wait till it dries then you can undo the screw and the super glue has replaced the missing threads, the screw should come out clean.

Last edited by pickled; 09-26-2012 at 10:54 PM.
pickled is offline   Reply With Quote
Old 09-26-2012, 05:48 PM   #251
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Painted my shell last night/this morning took about 8hrs lol. Masking takes so long to get the detail in around the windows!
pickled is offline   Reply With Quote
Old 09-26-2012, 05:53 PM   #252
Tech Regular
 
Join Date: Aug 2012
Posts: 312
Trader Rating: 1 (100%+)
Default

Yeah you have to remember your screwing into plastic so just tighten enough to snug down then maybe a 1/4 more of a turn.. I found to put all screws in and then tighten equally between the screws not just screwing the first in then moving on to the next. Like you would your lug nuts on your 1:1 car..

For me I got more work done tonight and thought I would share..
RcJunky76 is offline   Reply With Quote
Old 09-26-2012, 06:03 PM   #253
Tech Addict
 
pickled's Avatar
 
Join Date: Sep 2012
Posts: 533
Default

Love the pics how many C is your battery

Here are some pics of my painted shell





I hot glued the light buckets in cause I've found that the double sided tape just peels of after a short while!
pickled is offline   Reply With Quote
Old 09-26-2012, 06:04 PM   #254
Tech Regular
 
Join Date: Aug 2012
Posts: 312
Trader Rating: 1 (100%+)
Default

painted light buckets



'bout to start masking up my shell.[/QUOTE]

Like what you did with the buckets and body looks interesting. Hard to tell what is going on since it's in your head..
Keep the pics coming bro
RcJunky76 is offline   Reply With Quote
Old 09-26-2012, 06:05 PM   #255
Tech Regular
 
Join Date: Aug 2012
Posts: 312
Trader Rating: 1 (100%+)
Default

25C and thanks..
Wow would have never guessed from masking thats what you were doing. Looks good, now mount it up and post up..lol

Last edited by RcJunky76; 09-26-2012 at 06:22 PM.
RcJunky76 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:49 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net