R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-27-2012, 03:43 PM   #1141
Tech Elite
 
wwddww34's Avatar
 
Join Date: Feb 2011
Location: Dallas Texas
Posts: 2,555
Trader Rating: 9 (91%+)
Default

.
wwddww34 is offline   Reply With Quote
Old 06-27-2012, 03:49 PM   #1142
Tech Elite
 
nashrcracer's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2001
Location: LA - Lower Antioch
Posts: 4,849
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by DARKSIDE View Post
After 1500 laps and almost 6 hours and a combined 11,000 total laps on the track, Team Boxstock was the winners in one of the most extreme VTA events ever put on. Taking home the 1st place trophy and part of the 50% payout was a small thing for the great event that was experienced.

Darkside and Thunder RC would like to thank all the teams that took the time to make this 1500 lap enduro special

1st Place 1500 laps
Team Box Stock-Protoform J71
Battman
Donald TQ
Eric G

2nd Place 1481 laps
Team Thunder-HPI-68 Camaro
Robert
Chuck
Brad

3rd Place 1436 laps
Team Road Block-Protoform-J71
Tommy
Evan
Eddie L

4th Place 1346 laps
Team Hobby Lobby-HPI-66 Mustang
Hayden
Chris
Christan

5th Place 1184 laps
Team Yellow-HPI-68 Camaro
Joe
Bubba
Twin

6th Place 1183 laps
Team A-Team-Protoform J71
Josh
Matt
Will(East TN)

7th Place 638 laps
Team Hotshots-HPI-65 Mustang
Brad
Peter
Byran

Thank you all and get ready for the 2012 US VTA+ Southern Nationals in Music City ,USA coming Sept 21-23rd
AS ONE GUY SAID THAT WAS A BRUTAL RACE.
__________________
RC50 As you come into this world, something else is also born. You begin your life, and it begins a journey towards you. It moves slowly, but it never stops. Wherever you go, whatever path you take, it will follow never faster, never slower, always coming. You will run, it will walk. You will rest, it will not. One day, you will linger in the same place too long you will sit too still, or sleep too deep. And when, too late, you rise to go, you will notice a second shadow next to yours. Your life will then be over.
nashrcracer is offline   Reply With Quote
Old 06-27-2012, 03:51 PM   #1143
Tech Elite
 
wwddww34's Avatar
 
Join Date: Feb 2011
Location: Dallas Texas
Posts: 2,555
Trader Rating: 9 (91%+)
Default

Quote:
Originally Posted by Biggie85 View Post
Hey everyone, I have a question, My Novak 25.5 it clicking pretty loud when its installed on the chassis with a good gear mesh. I replaced the bearings in the motor and its still clicking. At speed it seems to go away. I can hear it the loudest when I run the belt by hand or at about quarter throttle. It isn't effecting my performance...yet. I have no idea what is going on. It is considerably louder then the rest of my teams motors. If anybody knows whats wrong, could you please reply. If this has been addressed, I apologize in advance. Thank you.
Is your Novak 25.5 a Ballistic or a SS (silver can)? If it is a Ballistic you should be able to open the motor and look inside for any loose pieces that could be the cause of the clicking problem. Click on the attached pic to see an exploded view of the motor.
U.S. Vintage Trans-Am Racing Part 2-ballistic_exploded_view_ss.png
__________________________________________________ ________________________

----------->Click HERE to read more about the 2012 Texas Electric On-Road Series
wwddww34 is offline   Reply With Quote
Old 06-27-2012, 07:01 PM   #1144
Tech Regular
 
Biggie85's Avatar
 
Join Date: Sep 2011
Location: South Jersey
Posts: 282
Default

Quote:
Originally Posted by wwddww34 View Post
Is your Novak 25.5 a Ballistic or a SS (silver can)? If it is a Ballistic you should be able to open the motor and look inside for any loose pieces that could be the cause of the clicking problem. Click on the attached pic to see an exploded view of the motor.
Attachment 940129
__________________________________________________ ________________________

----------->Click HERE to read more about the 2012 Texas Electric On-Road Series
I went over everything again. Took it outside and ran it, no lose of performance. I have no idea.

My next club race the damn thing will blow with 30 seconds left and the main.

Thanks for the input guys!! Appreciated!
__________________
Ant Mitchell
Jedi Master
6x IPPA Pog Champion
Biggie85 is offline   Reply With Quote
Old 06-27-2012, 07:50 PM   #1145
Tech Elite
 
trytowin's Avatar
 
Join Date: Mar 2010
Location: on the asphalt
Posts: 2,086
Default

Quote:
Originally Posted by Biggie85 View Post
Hey everyone, I have a question, My Novak 25.5 it clicking pretty loud when its installed on the chassis with a good gear mesh. I replaced the bearings in the motor and its still clicking. At speed it seems to go away. I can hear it the loudest when I run the belt by hand or at about quarter throttle. It isn't effecting my performance...yet. I have no idea what is going on. It is considerably louder then the rest of my teams motors. If anybody knows whats wrong, could you please reply. If this has been addressed, I apologize in advance. Thank you.
Take the pinion off and run the motor slowly, could be the spur gear hitting something ?
__________________
I'm just here to discharge my battery.
trytowin is offline   Reply With Quote
Old 06-27-2012, 10:23 PM   #1146
Tech Regular
 
Biggie85's Avatar
 
Join Date: Sep 2011
Location: South Jersey
Posts: 282
Default

Quote:
Originally Posted by trytowin View Post
Take the pinion off and run the motor slowly, could be the spur gear hitting something ?
no lmao. I did that. I the only thing I can think of is literally the sound of the teeth meshing. When the rotor turns on one of the magnets ya know. I don't have Ultra sonic hearing so my guess is it being amplified by the aluminum motor mount. I know it sounds crazy but thats where I'm at with this.
__________________
Ant Mitchell
Jedi Master
6x IPPA Pog Champion
Biggie85 is offline   Reply With Quote
Old 06-28-2012, 05:41 AM   #1147
Tech Champion
 
k_bojar's Avatar
 
Join Date: Oct 2001
Location: Philadelphia, PA
Posts: 6,917
Trader Rating: 30 (100%+)
Send a message via ICQ to k_bojar Send a message via AIM to k_bojar
Default

Quote:
Originally Posted by Biggie85 View Post
no lmao. I did that. I the only thing I can think of is literally the sound of the teeth meshing. When the rotor turns on one of the magnets ya know. I don't have Ultra sonic hearing so my guess is it being amplified by the aluminum motor mount. I know it sounds crazy but thats where I'm at with this.
he might be onto something...

when you put everything back together - does the pinion happen to be close to your upper deck? i'm not sure which chassis of yours you're running in VTA - but the cyclone TC should be good, not sure about the TC6.1

how big of a pinion are you running?
__________________
Bodies By Bean | Team Belly
k_bojar is offline   Reply With Quote
Old 06-28-2012, 05:42 AM   #1148
Tech Elite
 
orcadigital's Avatar
 
Join Date: Nov 2010
Location: Marietta, GA
Posts: 2,145
Trader Rating: 61 (100%+)
Default

Quote:
Originally Posted by Biggie85 View Post
no lmao. I did that. I the only thing I can think of is literally the sound of the teeth meshing. When the rotor turns on one of the magnets ya know. I don't have Ultra sonic hearing so my guess is it being amplified by the aluminum motor mount. I know it sounds crazy but thats where I'm at with this.
I was missing a single tooth (don't ask me how that can happen) on my spur on my old Sakura and it clicked when I drove. Took me a long while to figure it out as well.

I assume be this post that it does not make the sound when you have the pinion off? You can always try changing spurs as well.
__________________
Desoto Racing * Serpent America * Boca Bearings

"I was doing fine until about mid-corner when I ran out of talent."
orcadigital is offline   Reply With Quote
Old 06-28-2012, 11:10 AM   #1149
Tech Regular
 
Biggie85's Avatar
 
Join Date: Sep 2011
Location: South Jersey
Posts: 282
Default

Quote:
Originally Posted by k_bojar View Post
he might be onto something...

when you put everything back together - does the pinion happen to be close to your upper deck? i'm not sure which chassis of yours you're running in VTA - but the cyclone TC should be good, not sure about the TC6.1

how big of a pinion are you running?
I'm using a 60 tooth pinion on the 6.1. Its close to the upper deck but not touching at all... I'm gonna go to the Tc6.1 thread and ask some questions. Maybe this chassis is loud. I'm about to give up
__________________
Ant Mitchell
Jedi Master
6x IPPA Pog Champion
Biggie85 is offline   Reply With Quote
Old 06-28-2012, 11:12 AM   #1150
Tech Regular
 
Biggie85's Avatar
 
Join Date: Sep 2011
Location: South Jersey
Posts: 282
Default

[QUOTE=orcadigital;10913571]I was missing a single tooth (don't ask me how that can happen) on my spur on my old Sakura and it clicked when I drove. Took me a long while to figure it out as well.

I assume be this post that it does not make the sound when you have the pinion off? You can always try changing spurs as well.[/QUOTENo

Its quiet when the motor is off the chassis. Strange thing is it happens with all my combinations of pinion/spur. they are all brand new. weird man...
__________________
Ant Mitchell
Jedi Master
6x IPPA Pog Champion
Biggie85 is offline   Reply With Quote
Old 06-28-2012, 11:31 AM   #1151
Tech Champion
 
DARKSIDE's Avatar
 
Join Date: Mar 2008
Location: Nashville-Memphis
Posts: 7,645
Trader Rating: 2 (100%+)
Default

sorry guys I havent responded to pm's. emails, and texts on the Nats...Im working on it...stand by...
__________________
Myron "BATTMAN" Kinnard
Team Associated/Reedy Powered/PROTOform/RockStar Paint, LLC
THUNDER JAM IX Snowbirds Warm-up
January 21, 2017 Thunder RC Raceway
http://events.rcsignup.com/events/displayEvent.cfm?id=5313
DARKSIDE is offline   Reply With Quote
Old 06-28-2012, 02:09 PM   #1152
Tech Master
 
pejota's Avatar
 
Join Date: Apr 2008
Location: Vero Beach, FL
Posts: 1,018
Trader Rating: 11 (100%+)
Default

What about the length of the motor mount screws? That seems to be the only thing you haven't mentioned yet.

[QUOTE=Biggie85;10914621]
Quote:
Originally Posted by orcadigital View Post
I was missing a single tooth (don't ask me how that can happen) on my spur on my old Sakura and it clicked when I drove. Took me a long while to figure it out as well.

I assume be this post that it does not make the sound when you have the pinion off? You can always try changing spurs as well.[/QUOTENo

Its quiet when the motor is off the chassis. Strange thing is it happens with all my combinations of pinion/spur. they are all brand new. weird man...
pejota is offline   Reply With Quote
Old 06-28-2012, 02:19 PM   #1153
Tech Regular
 
Join Date: May 2012
Location: Somewhere in Tornado Alley
Posts: 308
Trader Rating: 4 (100%+)
Default

I think Pejota is on to something. If the mounting screws are too long, they will interfere with the armature.
nubie-wan is offline   Reply With Quote
Old 06-28-2012, 02:23 PM   #1154
Tech Regular
 
Biggie85's Avatar
 
Join Date: Sep 2011
Location: South Jersey
Posts: 282
Default

Quote:
Originally Posted by nubie-wan View Post
I think Pejota is on to something. If the mounting screws are too long, they will interfere with the armature.
6mm. Its what the manual calls for. Ill try 5mm or 4mm.
__________________
Ant Mitchell
Jedi Master
6x IPPA Pog Champion
Biggie85 is offline   Reply With Quote
Old 06-28-2012, 11:29 PM   #1155
Tech Champion
 
DARKSIDE's Avatar
 
Join Date: Mar 2008
Location: Nashville-Memphis
Posts: 7,645
Trader Rating: 2 (100%+)
Default 2012 U.S. VTA+ SOUTHERN NATIONALS in MUSIC CITY, U.S.A.

HERE WE GO USVTA RACERS!!!!!!....LETS GET IT READY!!!!

TONS OF INFO STILL TO COME AND SPONSORS AND PRIZES, WITH THE MOST COMPETITION ANYWHERE!!!!!

http://www.rctech.net/forum/racing-f...l#post10916866
__________________
Myron "BATTMAN" Kinnard
Team Associated/Reedy Powered/PROTOform/RockStar Paint, LLC
THUNDER JAM IX Snowbirds Warm-up
January 21, 2017 Thunder RC Raceway
http://events.rcsignup.com/events/displayEvent.cfm?id=5313
DARKSIDE is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
U.S. Vintage Trans-Am [PICS & PAINT Discussion ONLY!!!] speedsterblade Electric On-Road 5821 11-21-2016 11:39 AM
TeamNovak (U.S Vintage Trans-Am) NovakTwo Electric On-Road 329 12-07-2013 08:48 PM
U.S. Vintage Trans-Am Racing squarehead Electric On-Road 14187 03-21-2012 02:43 PM
U.S. Vintage Trans Am Nationals: April 12th, 2008 squarehead Wisconsin & Illinois Racing 308 05-14-2008 08:56 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:33 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0