R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-06-2014, 02:56 AM   #5851
Tech Fanatic
 
Join Date: Aug 2008
Location: Floresville, TX
Posts: 750
Default

Quote:
Originally Posted by Tommy R View Post
Wow. Assuming this was a "no timing" or "blinky" mode for said ESC, it sounds like outright cheating on behalf of the manufacturer! Definitely not cool and I hope people aren't running it in blinky classes.
Won't be the first time nor the last time an OEM has cheated. Had fun yesterday despite a broken drive belt (which caused me to miss all of the much needed practice time replacing it) and a striped out servo horn (had to steer left to go straight). But all in all the car handled well just lacked speed in the straight and driver stick time. Hope to get back with you all after I get some much taller gears and I get my motor back from Novak - darn thing had to be pushed to get it to run and then from the speed disparity on the straight, I'm not sure it was 100% even when it was running & Frankie's and my FDR weren't that much different especially considering his smaller bald tires. Not sure how much of the speed difference was due to the motor issue but so far the TEKIN ESC in BLINKY doesn't seem to be any advantage.
John Wallace2 is offline   Reply With Quote
Old 01-06-2014, 09:49 AM   #5852
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,537
Trader Rating: 206 (100%+)
Default

not sure if anything changed with the tires last time I did VTA, but it seemed the tires I am using feel better out of the box new than stuff years ago I used. work quite well.

wish my USGT tires were as sticky lol.
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is online now   Reply With Quote
Old 01-06-2014, 09:49 AM   #5853
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,537
Trader Rating: 206 (100%+)
Default

not sure if anything changed with the tires last time I did VTA, but it seemed the tires I am using feel better out of the box new than stuff years ago I used. work quite well.

wish my USGT tires were as sticky lol.
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is online now   Reply With Quote
Old 01-06-2014, 10:36 AM   #5854
Tech Elite
 
Join Date: Apr 2007
Location: Winthrop harbor
Posts: 2,292
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Tommy R View Post
Wow. Assuming this was a "no timing" or "blinky" mode for said ESC, it sounds like outright cheating on behalf of the manufacturer! Definitely not cool and I hope people aren't running it in blinky classes.
In the case of this mfg, that was not the case. The "torque mode" was specifically there for their motors and "timing advance feature" was noted as such in the esc's manual when in certain profiles.
__________________
Team Novak,Gravity RC,
ercwhtsd is offline   Reply With Quote
Old 01-06-2014, 10:49 AM   #5855
Tech Champion
 
DARKSIDE's Avatar
 
Join Date: Mar 2008
Location: Nashville-Memphis
Posts: 7,666
Trader Rating: 2 (100%+)
Default

no name calling...sorry guys...thx Eric and Rob
__________________
Myron "BATTMAN" Kinnard
Team Associated/Reedy Powered/PROTOform/RockStar Paint, LLC
THUNDER JAM IX Snowbirds Warm-up
January 21, 2017 Thunder RC Raceway
http://events.rcsignup.com/events/displayEvent.cfm?id=5313
DARKSIDE is offline   Reply With Quote
Old 01-06-2014, 10:53 AM   #5856
Tech Master
 
Jim Hustins's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2009
Location: Middletown, NY
Posts: 1,658
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by DARKSIDE View Post
like Ive asked be patient and lets see what we can get done...Tekin Viper Reedy and others want to be part of the USVTA, but we have to make sure there isn't going to be an esc war....

Thanks
Myron
Viper. Hope so. I drive for them and I'll be damned if ill drive any other.
__________________
I owe it all to Papa Lou.
Team Driver: Pro-Line, Maclan Racing, Xpert Servos, RC Soup, MIP, ARC
http://www.prolineracing.com/blog/team/jim-hustins/
http://www.youtube.com/user/jjlove1217?feature=mhee
https://www.facebook.com/jim.hustins.rc.racer
Jim Hustins is offline   Reply With Quote
Old 01-06-2014, 12:01 PM   #5857
Tech Champion
 
DARKSIDE's Avatar
 
Join Date: Mar 2008
Location: Nashville-Memphis
Posts: 7,666
Trader Rating: 2 (100%+)
Default

ok...
__________________
Myron "BATTMAN" Kinnard
Team Associated/Reedy Powered/PROTOform/RockStar Paint, LLC
THUNDER JAM IX Snowbirds Warm-up
January 21, 2017 Thunder RC Raceway
http://events.rcsignup.com/events/displayEvent.cfm?id=5313
DARKSIDE is offline   Reply With Quote
Old 01-06-2014, 12:17 PM   #5858
Tech Master
 
Jim Hustins's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2009
Location: Middletown, NY
Posts: 1,658
Trader Rating: 4 (100%+)
Default

I meant that with a humorous tone. Not as a jerk. Sometime typing does not convey the mood.
__________________
I owe it all to Papa Lou.
Team Driver: Pro-Line, Maclan Racing, Xpert Servos, RC Soup, MIP, ARC
http://www.prolineracing.com/blog/team/jim-hustins/
http://www.youtube.com/user/jjlove1217?feature=mhee
https://www.facebook.com/jim.hustins.rc.racer
Jim Hustins is offline   Reply With Quote
Old 01-06-2014, 01:30 PM   #5859
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,421
Trader Rating: 44 (100%+)
Default

I have a question about batteries. Do they require any sort of break in period or need to be cycled before they get into the sweet spot. I bought some new VTA packs from a reputable vendor and they are less than impressive. They are performing the same as my over 1 year old packs that were used in 1/8 off-road too. 2 of the packs charge up to 4750-4800 from 6v, the other stops charging due to max capacity limits at 5500 from 6v. I charge at 10 amps and discharge at 5. That's all my charger will do. All three packs, even the one that hits 5500, loos their punch less than halfway through a race. I run the same line and you can watch my lap times slowly fall after the 3 min mark. by the end of the race, my fast lap time is a full second slower than at the beginning.

Any help would be appreciated. This issue is rather annoying
__________________
Tamiya EVO 6 with EXOSIX conversion
Tamiya TA07
tamiya box stock Mini (M05)
SMC - Motiv motors - Savox - Spectrum - Exotek.
The brighter the picture, the darker the negative. USVTA member #112
theproffesor is offline   Reply With Quote
Old 01-06-2014, 01:34 PM   #5860
Tech Master
 
DarthRacer's Avatar
 
Join Date: Sep 2003
Location: Charlotte, NC
Posts: 1,089
Trader Rating: 8 (100%+)
Default

I have heard that new batteries need a few cycles before they start to perform to their ratings. How many cycles are on them now? It shouldn't take long.
__________________
For the Sontaran Empire!

Carolinas R/C Track Directory - https://sites.google.com/site/carolinasrctracklocator/
DarthRacer is online now   Reply With Quote
Old 01-06-2014, 01:44 PM   #5861
Tech Elite
 
Join Date: Apr 2007
Location: Winthrop harbor
Posts: 2,292
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by theproffesor View Post
I have a question about batteries. Do they require any sort of break in period or need to be cycled before they get into the sweet spot. I bought some new VTA packs from a reputable vendor and they are less than impressive. They are performing the same as my over 1 year old packs that were used in 1/8 off-road too. 2 of the packs charge up to 4750-4800 from 6v, the other stops charging due to max capacity limits at 5500 from 6v. I charge at 10 amps and discharge at 5. That's all my charger will do. All three packs, even the one that hits 5500, loos their punch less than halfway through a race. I run the same line and you can watch my lap times slowly fall after the 3 min mark. by the end of the race, my fast lap time is a full second slower than at the beginning.

Any help would be appreciated. This issue is rather annoying
Is your car "tightening up" during the run and feeling more "locked in"? If so, I would suspect it that is were the time loss may be and not necessarily the battery, just a thought.

I have found that after 3 runs in the car they are usually at were they are going to be.

Now, personally, if a pack after 3-4 runs and then a "deep cycle" comes within 3% of a mfg's sticker, I don't worry about it due to the fact I typically am only using 1100-1500 mah anyway.

I have heard that the shorty packs though, have a noticeable difference in fall off in long runs, but I personally have no experience with them in VTA.
__________________
Team Novak,Gravity RC,
ercwhtsd is offline   Reply With Quote
Old 01-06-2014, 01:56 PM   #5862
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,537
Trader Rating: 206 (100%+)
Default

Quote:
Originally Posted by theproffesor View Post
I have a question about batteries. Do they require any sort of break in period or need to be cycled before they get into the sweet spot. I bought some new VTA packs from a reputable vendor and they are less than impressive. They are performing the same as my over 1 year old packs that were used in 1/8 off-road too. 2 of the packs charge up to 4750-4800 from 6v, the other stops charging due to max capacity limits at 5500 from 6v. I charge at 10 amps and discharge at 5. That's all my charger will do. All three packs, even the one that hits 5500, loos their punch less than halfway through a race. I run the same line and you can watch my lap times slowly fall after the 3 min mark. by the end of the race, my fast lap time is a full second slower than at the beginning.

Any help would be appreciated. This issue is rather annoying
What is the recommended charge rate from the vendor?

Am I correct in assuming this is the same brand of batteries or maybe even same "model" or are these different?

Personally, if i find the batteries are not performing as you expect, I would contact the vendor and see what can be done about it.

And if your older batteries are that much better, heck I would see about getting more from that vendor (assuming they are different than what you have)
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is online now   Reply With Quote
Old 01-06-2014, 02:09 PM   #5863
Tech Elite
 
mkiiina's Avatar
 
Join Date: Jul 2007
Location: Frisco TX
Posts: 2,316
Trader Rating: 69 (100%+)
Default

Quote:
Originally Posted by DarthRacer View Post
That's how I run my front tires.... till they fall off. They are just broken in once the tread is gone! The rear tires seem to work better with some tread through.
Agreed, thats how I run my VTA tires. Run them till they pop and maybe 2-3 runs after (joking). Only problem is now running sedan I expect the same level of durability. This swapping tires once every 5 weeks is annoying
mkiiina is offline   Reply With Quote
Old 01-06-2014, 03:07 PM   #5864
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,421
Trader Rating: 44 (100%+)
Default

Well my old batts are no longer offered by the manufacturer. All three of the new ones are the same batt from same manufacturer. The packs have only been charged and ran a couple times each. I am in the process of doing some testing now. There may actually be an issue with the charger.
__________________
Tamiya EVO 6 with EXOSIX conversion
Tamiya TA07
tamiya box stock Mini (M05)
SMC - Motiv motors - Savox - Spectrum - Exotek.
The brighter the picture, the darker the negative. USVTA member #112
theproffesor is offline   Reply With Quote
Old 01-06-2014, 03:57 PM   #5865
Tech Elite
 
theproffesor's Avatar
 
Join Date: Feb 2005
Location: Lugoff SC
Posts: 2,421
Trader Rating: 44 (100%+)
Default

Well I think I am going to upgrade my charger no matter what. You guys have any good recomendations. Looking for a not break the bank race oriented dual charger. What do you guys have?
__________________
Tamiya EVO 6 with EXOSIX conversion
Tamiya TA07
tamiya box stock Mini (M05)
SMC - Motiv motors - Savox - Spectrum - Exotek.
The brighter the picture, the darker the negative. USVTA member #112
theproffesor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
U.S. Vintage Trans-Am [PICS & PAINT Discussion ONLY!!!] speedsterblade Electric On-Road 5821 11-21-2016 11:39 AM
TeamNovak (U.S Vintage Trans-Am) NovakTwo Electric On-Road 329 12-07-2013 08:48 PM
U.S. Vintage Trans-Am Racing squarehead Electric On-Road 14187 03-21-2012 02:43 PM
U.S. Vintage Trans Am Nationals: April 12th, 2008 squarehead Wisconsin & Illinois Racing 308 05-14-2008 08:56 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:27 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0