R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-19-2011, 10:05 PM   #571
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,113
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by rx7ttlm View Post
The servo saver is a lot better, chassis etc could be called flexi flier should be smokin for asphalt. Had a decent outing with her at the Timezone GP given my radio issues. It does have a pretty wide setup window tho so should work great for the tracks that never really build a groove like some of the co tracks
Says the guy that NEVER came to race. The '11 has definitely been a solid choice for weird traction. It's still not where I'd like it to be with its mid-corner hesitation, but there's a lot to try still.
syndr0me is offline   Reply With Quote
Old 11-19-2011, 10:50 PM   #572
Tech Elite
 
rx7ttlm's Avatar
 
Join Date: Jul 2004
Location: Portland, OR
Posts: 2,521
Trader Rating: 30 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
Says the guy that NEVER came to race. The '11 has definitely been a solid choice for weird traction. It's still not where I'd like it to be with its mid-corner hesitation, but there's a lot to try still.
, If you met my ex you would know why... lol. I came to the track a couple times lol. Now I get to race as much as I want , Come out to the Xray race dec 2 if you want to see what high grip is . Hesitation? Like mid corner steering? Try the 1mm washer on the front shock tower. BTW, I have a spare tcx if you want one lol.
__________________
|Team Xray | RC America |MAX Engines | Hudy |Jaco | KO PROPO |"From Slovakia with Love" T3 | Team Timezone |

Timezone Raceway & Hobbies - http://www.timezonehobbies.com
rx7ttlm is offline   Reply With Quote
Old 11-20-2011, 04:32 AM   #573
Tech Regular
 
bozzplayer's Avatar
 
Join Date: Apr 2010
Location: canada
Posts: 263
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by bozzplayer View Post
what size of ECS should i run with a Muti-Diff Lipo (part#305105) Ive heard some say you need to run the 50mm ECS others say you need to run the 52mm
anybody? want to order them this week but not sure which ones
bozzplayer is offline   Reply With Quote
Old 11-20-2011, 09:33 AM   #574
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,113
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by rx7ttlm View Post
, If you met my ex you would know why... lol. I came to the track a couple times lol. Now I get to race as much as I want , Come out to the Xray race dec 2 if you want to see what high grip is . Hesitation? Like mid corner steering? Try the 1mm washer on the front shock tower. BTW, I have a spare tcx if you want one lol.
It turns great, it just doesn't finish the way I'd like.

I got enough of high (and low) traction last season to last 3 lifetimes. I just want a car that doesn't traction roll and doesn't spin out randomly. So far the XRay gets that part right.
syndr0me is offline   Reply With Quote
Old 11-20-2011, 02:34 PM   #575
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,620
Trader Rating: 8 (100%+)
Default

Had the car out today for race day on carpet ....first qualifier i win it car performed beautifully ....BUT then my second qualifer i only got 9 laps in because my front belt kept popping off....i figure i need to buy the belt tensioner...any thoughts on this ? anyways 3 rd qualifier belt popped off again but i finished the race running rear 2 wheel drive lol...anyways so since i only got 9 laps in on my second qualifier got bumped down to the b main but was running strong managed to set fastest lap at 11.1 and started 4th got up to second held second the whole race until i hit a back marker which moved my motor and was out with 30 seconds left ....all in all great car loved it cant wait until next race day hopefully i can get this belt issue figured out before then.
theatriks is offline   Reply With Quote
Old 11-20-2011, 03:21 PM   #576
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,399
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
Had the car out today for race day on carpet ....first qualifier i win it car performed beautifully ....BUT then my second qualifer i only got 9 laps in because my front belt kept popping off....i figure i need to buy the belt tensioner...any thoughts on this ? anyways 3 rd qualifier belt popped off again but i finished the race running rear 2 wheel drive lol...anyways so since i only got 9 laps in on my second qualifier got bumped down to the b main but was running strong managed to set fastest lap at 11.1 and started 4th got up to second held second the whole race until i hit a back marker which moved my motor and was out with 30 seconds left ....all in all great car loved it cant wait until next race day hopefully i can get this belt issue figured out before then.
Make sure you have the spool in straight and the eccentrics aligned in the same direction. Never had a belt come off especially a new car, best to check your build of the front end again.
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
EMR Factory LLC
AWESOME Graphics
Johnny Wishbone is offline   Reply With Quote
Old 11-20-2011, 03:55 PM   #577
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,683
Default

Quote:
Originally Posted by theatriks View Post
Had the car out today for race day on carpet ....first qualifier i win it car performed beautifully ....BUT then my second qualifer i only got 9 laps in because my front belt kept popping off....i figure i need to buy the belt tensioner...any thoughts on this ? anyways 3 rd qualifier belt popped off again but i finished the race running rear 2 wheel drive lol...anyways so since i only got 9 laps in on my second qualifier got bumped down to the b main but was running strong managed to set fastest lap at 11.1 and started 4th got up to second held second the whole race until i hit a back marker which moved my motor and was out with 30 seconds left ....all in all great car loved it cant wait until next race day hopefully i can get this belt issue figured out before then.
Also check the belt is tight enough
__________________
Xray T4'17, T4'14 (Wet Car)
Xray X12 2017
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 11-20-2011, 04:03 PM   #578
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,620
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Skiddins View Post
Also check the belt is tight enough
well one thing im thinking of is i did shave off a mm or 2 off of the star shaped piece that lies inbetween the 20t pulley and the spur gear.....i only did that to fit a robson racing spur....u think that might be the case?
theatriks is offline   Reply With Quote
Old 11-20-2011, 04:33 PM   #579
Tech Fanatic
 
jgraham37128's Avatar
 
Join Date: Aug 2005
Location: Murfreesboro, TN
Posts: 782
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by theatriks View Post
Had the car out today for race day on carpet ....first qualifier i win it car performed beautifully ....BUT then my second qualifer i only got 9 laps in because my front belt kept popping off....i figure i need to buy the belt tensioner...any thoughts on this ? anyways 3 rd qualifier belt popped off again but i finished the race running rear 2 wheel drive lol...anyways so since i only got 9 laps in on my second qualifier got bumped down to the b main but was running strong managed to set fastest lap at 11.1 and started 4th got up to second held second the whole race until i hit a back marker which moved my motor and was out with 30 seconds left ....all in all great car loved it cant wait until next race day hopefully i can get this belt issue figured out before then.
Something not put together right. i would get someone else to look at it, if you can find it.
jgraham37128 is offline   Reply With Quote
Old 11-20-2011, 04:57 PM   #580
Tech Master
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,620
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by jgraham37128 View Post
Something not put together right. i would get someone else to look at it, if you can find it.
So u dont think its the fact that i shaved that piece inbetween center pulley and spur ....i think that might have the belt running a little off center but i will double check the front end and both hubs are in the same spot in the bulk heads
theatriks is offline   Reply With Quote
Old 11-20-2011, 07:06 PM   #581
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,483
Trader Rating: 27 (100%+)
Default

Hi all - I just wanted to give you guys a heads up that I've received a new manufacturing order of Side Piece Racing Nikita Outdrives for XRay T2/T3 touring cars. They go along perfectly with your new 2012 rides . The first batch of outdrives sold out recently at the Halloween Classic. This new revision includes a deeper U cut within the outdrive to support 52mm drive shafts when the front end isn't shimmed super wide.
http://sidepieceracing.com/

__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / [email protected] Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-20-2011, 07:21 PM   #582
Tech Adept
 
Join Date: Nov 2006
Posts: 154
Default


Last weekend hagberg's T3 2012 at ATS. Not using left servo post. Why??
__________________
JAEHOON AHN
From Korea(Muchmore racing, Sweep racing)
KYOSHO MP9 TKI4 + OS B2101
xtaiji is offline   Reply With Quote
Old 11-20-2011, 07:32 PM   #583
Tech Fanatic
 
jgraham37128's Avatar
 
Join Date: Aug 2005
Location: Murfreesboro, TN
Posts: 782
Trader Rating: 24 (100%+)
Default Pic

Quote:
Originally Posted by theatriks View Post
So u dont think its the fact that i shaved that piece inbetween center pulley and spur ....i think that might have the belt running a little off center but i will double check the front end and both hubs are in the same spot in the bulk heads
Take a pic and post. Someone will figure out what's wrong.
jgraham37128 is offline   Reply With Quote
Old 11-20-2011, 09:45 PM   #584
Tech Elite
 
rx7ttlm's Avatar
 
Join Date: Jul 2004
Location: Portland, OR
Posts: 2,521
Trader Rating: 30 (100%+)
Default

Quote:
Originally Posted by xtaiji View Post

Last weekend hagberg's T3 2012 at ATS. Not using left servo post. Why??
When you us two servo posts of you hit sometimes the servo mounts can tweak the chassis so I am guessing he used the inside servo post and shoe goo. Will ask him in a sec.
__________________
|Team Xray | RC America |MAX Engines | Hudy |Jaco | KO PROPO |"From Slovakia with Love" T3 | Team Timezone |

Timezone Raceway & Hobbies - http://www.timezonehobbies.com
rx7ttlm is offline   Reply With Quote
Old 11-20-2011, 10:35 PM   #585
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,113
Trader Rating: 32 (100%+)
Default

Maybe he cut off the right ear and moved the servo closer to the belt? If you look at Ronald's car, it looks like he's doing just that. He also chopped off the nub for the left ear.

Can you ask Alex what shorty servo he's using? Does he go out of his way to have the ugliest wiring in RC?
syndr0me is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xray T3 2011 entitymugenmtx Electric On-Road 4150 05-19-2014 12:53 PM
Xray T3 2011 New in Box olhipster1 R/C Items: For Sale/Trade 19 08-04-2011 05:27 AM
XRAY T3 2012 bila nk keluar? bravolous Malaysian R/C Racers 8 06-16-2011 11:58 PM
Xray T3 nitro rat Australia For Sale/Trade 22 09-19-2010 03:11 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:12 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net