R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-26-2013, 09:24 PM   #616
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,089
Trader Rating: 32 (100%+)
Default

My Mach2 6.5 arrived today. It's easily the nicest looking motor I've ever seen. I love the bling with how all the edges were machined after it was anodized. Very well done sirs.

Now, will it make me good at modified?
syndr0me is offline   Reply With Quote
Old 03-26-2013, 10:12 PM   #617
Tech Addict
 
kinga's Avatar
 
Join Date: Oct 2010
Posts: 595
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Mornedn View Post
its already approved
The new part number is not on the roar approved list, only reedy sonic 941(for 17.5 for example) The mach 2 motors have different part numbers.
Are the mach 2 motors covered by the same ruling as the original reedy sonic motors?
kinga is offline   Reply With Quote
Old 03-27-2013, 12:28 AM   #618
Tech Master
 
evochick's Avatar
 
Join Date: Dec 2011
Location: Sydney AU
Posts: 1,530
Trader Rating: 5 (100%+)
Default

See this this link to the new approvals section on Roars website

http://roarracing.org/4rmb/forumdisp...ec-17-5-Motors

Beth.
__________________
UnRetired
evochick is offline   Reply With Quote
Old 03-30-2013, 05:32 AM   #619
Tech Regular
 
RC10B4_Mafco's Avatar
 
Join Date: Jan 2008
Posts: 399
Trader Rating: 15 (100%+)
Send a message via MSN to RC10B4_Mafco
Default

I pulled my Reedy Sonic 8.5 (not the Mach 2 version) apart to get rid of dirt, clean bearings etc. and I accidently didn't keep track of where the shims/spacers go. I put it back together the way I thought it should go and when I put it in my new B4.2 it made a screechy noise and I suspect it is the motor because I assembled it incorrectly. Does anybody have an exploded view of the motor (I have looked and cannot find one anywhere) or know where the shims/spacers go?
RC10B4_Mafco is offline   Reply With Quote
Old 04-03-2013, 05:31 PM   #620
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

Double post.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 04-03-2013, 05:31 PM   #621
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

I was driving today and I pulled off after about 4 minutes because my car felt weird. I temped my motor and it was at 170. My motor usually runs at 155-160 max. It now feels like it has a lot of drag brake. Any ideas?

Reedy mach 2 4.5 orca vx x ray t4.

The whole setup has 20 packs at most through it. Drive train is very free and spins well without the motor attached.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 04-03-2013, 06:57 PM   #622
Tech Elite
 
ta04evah's Avatar
 
Join Date: Oct 2010
Location: Sydney, Australia
Posts: 2,603
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by RC10B4_Mafco View Post
I pulled my Reedy Sonic 8.5 (not the Mach 2 version) apart to get rid of dirt, clean bearings etc. and I accidently didn't keep track of where the shims/spacers go. I put it back together the way I thought it should go and when I put it in my new B4.2 it made a screechy noise and I suspect it is the motor because I assembled it incorrectly. Does anybody have an exploded view of the motor (I have looked and cannot find one anywhere) or know where the shims/spacers go?
Usually all the smaller (inside diameter) shims go on the sensor side of the rotor, and the larger (inside diameter) shim go on the pinion gear side.
How did you clean your bearings and did you re lubricate them? if a small amount of grit gets inside the bearing while cleaning it will make a noise when you put it back into the car.

Quote:
Originally Posted by B00t13g
I was driving today and I pulled off after about 4 minutes because my car felt weird. I temped my motor and it was at 170. My motor usually runs at 155-160 max. It now feels like it has a lot of drag brake. Any ideas?

Reedy mach 2 4.5 orca vx x ray t4.

The whole setup has 20 packs at most through it. Drive train is very free and spins well without the motor attached.
That could be a seized bearing in your motor, try turning the rotor while holding the motor in your hand, there will be some resistance due to the magnets but if it feels "tight" then it could be a bearing that's seized.

Cheers
Rob.
__________________
BSR BT-4 / Turnigy / Hobbywing / Savox / Trackstar
Castle Hill Raceway Facebook https://www.facebook.com/groups/121817254587521/
FatBear RC Videos https://www.youtube.com/channel/UCjiAhwa-rk5Vas2rv5IBD4A
ta04evah is offline   Reply With Quote
Old 04-03-2013, 07:01 PM   #623
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

I appreciate the help, the motor spins freely when held by the rotor or it appears to anyway.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 04-03-2013, 07:11 PM   #624
Tech Elite
 
ta04evah's Avatar
 
Join Date: Oct 2010
Location: Sydney, Australia
Posts: 2,603
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by B00t13g View Post
I appreciate the help, the motor spins freely when held by the rotor or it appears to anyway.
Ah ok. A thing that happened to mine was that on the larger bearing the metal shielding on one side collapsed and made the motor feel slower, but it also made a racket when the car was moving.
Not saying this could be the same thing, but just something to check just in case.

Cheers
Rob.
__________________
BSR BT-4 / Turnigy / Hobbywing / Savox / Trackstar
Castle Hill Raceway Facebook https://www.facebook.com/groups/121817254587521/
FatBear RC Videos https://www.youtube.com/channel/UCjiAhwa-rk5Vas2rv5IBD4A
ta04evah is offline   Reply With Quote
Old 04-03-2013, 07:34 PM   #625
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

Definitely something ill have to look into. What worries me is why would it all of a sudden come off so much hotter after running less than half the norm. Esc was the usual 115-125.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 04-05-2013, 12:34 AM   #626
Tech Addict
 
microrcdude's Avatar
 
Join Date: Jan 2004
Location: Portland, Oregon
Posts: 710
Trader Rating: 70 (100%+)
Send a message via AIM to microrcdude
Default

Purchased and installed a 17.5 Mach 2 to replace a seemingly tired Orion 17.5. Not impressed, but figured I would post to see if anyone has suggestions.

With the motors geared the same, the reedy out of the box was dead slow, but was still reaching 125 degrees. Timing was at 20 degrees out of the box.

Tried turning timing to 30 degrees, and the temps stayed about the same, but car had more top end.

Geared down 2 teeth, turned timing up to 40, and car felt the same. Still feels very sluggish, motor gets hot (150 degrees), still slower then my old dead orion.

Can't really tell if I just got a bad motor out of the box or what? I know it's not the car, as I just swapped motors with what was already in the car. Gear mesh is not too tight, checked it before and after each run.
__________________
Kyle @ Top Gear Hobbies

MayorRC.com
microrcdude is offline   Reply With Quote
Old 04-09-2013, 08:49 AM   #627
Tech Apprentice
 
Join Date: Jun 2012
Posts: 80
Default

Quote:
Originally Posted by microrcdude View Post
Purchased and installed a 17.5 Mach 2 to replace a seemingly tired Orion 17.5. Not impressed, but figured I would post to see if anyone has suggestions.

With the motors geared the same, the reedy out of the box was dead slow, but was still reaching 125 degrees. Timing was at 20 degrees out of the box.

Tried turning timing to 30 degrees, and the temps stayed about the same, but car had more top end.

Geared down 2 teeth, turned timing up to 40, and car felt the same. Still feels very sluggish, motor gets hot (150 degrees), still slower then my old dead orion.

Can't really tell if I just got a bad motor out of the box or what? I know it's not the car, as I just swapped motors with what was already in the car. Gear mesh is not too tight, checked it before and after each run.
are you running boosted? What is your fdr? Track size?
Mornedn is offline   Reply With Quote
Old 04-13-2013, 09:30 AM   #628
Tech Regular
 
Join Date: May 2007
Location: West Michigan
Posts: 488
Trader Rating: 27 (100%+)
Default

Can anyone make a comparison of this motor and the D3.5 17.5? I'm going to need something to swap places with my D3.5 if I hit some bigger events this summer.
__________________
Team Losi LST
Warehouse Hobbies M5 Manta Ray
Stryker F-27C
J-3 Brushless Cub
platinumjason is offline   Reply With Quote
Old 04-13-2013, 04:46 PM   #629
Tech Regular
 
narcotiks's Avatar
 
Join Date: Dec 2011
Location: Melbourne, Australia
Posts: 452
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by platinumjason View Post
Can anyone make a comparison of this motor and the D3.5 17.5? I'm going to need something to swap places with my D3.5 if I hit some bigger events this summer.
In my opinion the reedy is a better motor anyway... I have mine going better than all the d3.5s in both classes I have run in the past year.
So as for comparison, the reedy is just as fast as a d3.5.
narcotiks is offline   Reply With Quote
Old 04-14-2013, 12:23 AM   #630
Tech Apprentice
 
Join Date: Jun 2012
Posts: 80
Default

Quote:
Originally Posted by platinumjason View Post
Can anyone make a comparison of this motor and the D3.5 17.5? I'm going to need something to swap places with my D3.5 if I hit some bigger events this summer.
the Reedy is bad!!! I got my mach2 17.5 and took it to the track yesterday. Motor smoked after only 3 runs. When temping it it was only temping at 80*
Mornedn is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net