R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-25-2012, 05:05 PM   #256
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,655
Default

Quote:
Originally Posted by KELVIN KHNG View Post
HEY GUYS

Does anybody know how many degrees of timing does the neutral mark on the reedy sonic have? I have the version without any numerical markings. Also how much timing is each marking?
Reddy at default setting.
I believe it's 30deg or there abouts, what most manufactures use as their '0' point.
__________________
Xray T4'17, T4'14 (Wet Car)
Xray X12 2017
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 02-27-2012, 03:59 PM   #257
AE-Reedy
 
Join Date: May 2008
Posts: 772
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by KELVIN KHNG View Post
HEY GUYS

Does anybody know how many degrees of timing does the neutral mark on the reedy sonic have? I have the version without any numerical markings. Also how much timing is each marking?
The motor you have came pre-set with 15 degrees of timing. Top line on the plus side will be 30 degrees, line on the opposite end of the range would equal zero.
Sean Cochran is offline   Reply With Quote
Old 03-10-2012, 05:08 AM   #258
Tech Initiate
 
Join Date: Nov 2011
Location: Newcastle, Australia
Posts: 24
Default

Hey Guys, Just wondering if anyone else has noticed a burning sorta smell coming from their Sonic's

I just got home from racing mine, Temped it after the race highest temp i read was around 72 Celcius so its while its running hot its not running too hot.

Racing in 21.5 Blinky Touring Car
__________________
|Sakura Zero S Tekin RS Reedy Sonic 21.5T|
goldsworthy1 is offline   Reply With Quote
Old 03-10-2012, 05:37 AM   #259
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,758
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by goldsworthy1 View Post
Hey Guys, Just wondering if anyone else has noticed a burning sorta smell coming from their Sonic's

I just got home from racing mine, Temped it after the race highest temp i read was around 72 Celcius so its while its running hot its not running too hot.

Racing in 21.5 Blinky Touring Car
My LRPs always smell like that. Haven't noticed it from my Sonic yet but haven't run it much.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 03-10-2012, 05:41 AM   #260
Tech Initiate
R/C Tech Elite Subscriber
 
Join Date: Apr 2010
Posts: 34
Default

I just ordered a 8.5 turn can't wait to try it out.
amsa116 is offline   Reply With Quote
Old 03-10-2012, 06:16 AM   #261
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by goldsworthy1 View Post
Hey Guys, Just wondering if anyone else has noticed a burning sorta smell coming from their Sonic's

I just got home from racing mine, Temped it after the race highest temp i read was around 72 Celcius so its while its running hot its not running too hot.

Racing in 21.5 Blinky Touring Car
I have smelled mine too. Its a new 21.5 in a f1 car.temps have been 150-160f but it smells burnt every time I run it. I thought it was just because it was new and some of the materials were burning off and settling in. I got it to 180 last weekend at a different track and it still works perfect. I backed off of the timing and gearing just because I don't want to burn it up. Not sure why its smelling like this. I am racing again today so I will post if it gets any better. I hope its just settling in and not becoming damaged but it still runs great.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 03-10-2012, 06:17 AM   #262
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by amsa116 View Post
I just ordered a 8.5 turn can't wait to try it out.
Its a great motor. Very smooth and fast. Post your thoughts after you try it out.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 03-10-2012, 08:15 AM   #263
Team EAM
 
EAMotorsports's Avatar
 
Join Date: Dec 2001
Location: Murfreesboro, TN
Posts: 9,006
Trader Rating: 79 (100%+)
Send a message via AIM to EAMotorsports
Default

Quote:
Originally Posted by 6376vette View Post
I have smelled mine too. Its a new 21.5 in a f1 car.temps have been 150-160f but it smells burnt every time I run it. I thought it was just because it was new and some of the materials were burning off and settling in. I got it to 180 last weekend at a different track and it still works perfect. I backed off of the timing and gearing just because I don't want to burn it up. Not sure why its smelling like this. I am racing again today so I will post if it gets any better. I hope its just settling in and not becoming damaged but it still runs great.
Its normal for this motor and the Thunder power motor as well. Not sure why but I think its epoxy they put on the wires after they are wound to keep them from moving or being unwound.

EA
__________________
Contact Us
Team EAM, Our Facebook
Xray | RCAmerica | Hudy | Apex RC | RC Mission | Killer Concepts | AVID | Hobbywing.
EAMotorsports is offline   Reply With Quote
Old 03-10-2012, 09:54 AM   #264
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by 6376vette View Post
I have smelled mine too. Its a new 21.5 in a f1 car.temps have been 150-160f but it smells burnt every time I run it. I thought it was just because it was new and some of the materials were burning off and settling in. I got it to 180 last weekend at a different track and it still works perfect. I backed off of the timing and gearing just because I don't want to burn it up. Not sure why its smelling like this. I am racing again today so I will post if it gets any better. I hope its just settling in and not becoming damaged but it still runs great.
Mine smells as well, with temps 120-130 and timing at 38 degrees(17.5)...For the last race i had new bearings and a new sensor board and the smell has diminished quite a bit. Not sure if it is because of the new parts or because it has heat cycled so many times.Motor is fast,smooth and temps stay relatively low and seems to be very consistent,both from start to finish as well as run to run. I figure they must put a cosmoline type coating on the windings and that is what i am smelling.
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change
bpalmer is offline   Reply With Quote
Old 03-10-2012, 10:39 AM   #265
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by bpalmer View Post
Mine smells as well, with temps 120-130 and timing at 38 degrees(17.5)...For the last race i had new bearings and a new sensor board and the smell has diminished quite a bit. Not sure if it is because of the new parts or because it has heat cycled so many times.Motor is fast,smooth and temps stay relatively low and seems to be very consistent,both from start to finish as well as run to run. I figure they must put a cosmoline type coating on the windings and that is what i am smelling.
I hope its not my bearings or sensor board. Mine is brand new with only 3 race days on it. It seems to be getting better though. I hope it continues to get better. I'm with you on the coating theory. I have had a lot of non rc electrical devices that do the same thing. Control panel heaters are the worst

Did yours start to cool down the more you ran it? this motor seems to be hother than my Novak ballistic in the same car with the same gearing but it seems to have more power too.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 03-10-2012, 02:01 PM   #266
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by 6376vette View Post
I hope its not my bearings or sensor board. Mine is brand new with only 3 race days on it. It seems to be getting better though. I hope it continues to get better. I'm with you on the coating theory. I have had a lot of non rc electrical devices that do the same thing. Control panel heaters are the worst

Did yours start to cool down the more you ran it? this motor seems to be hother than my Novak ballistic in the same car with the same gearing but it seems to have more power too.
I can't say it is running cooler. But the smell has certainly diminished.I am going to leave it as is. I am extremely happy with this motor. Car is handling well, motor runs well.....now where do we keep the talent in a can?
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change
bpalmer is offline   Reply With Quote
Old 03-10-2012, 10:36 PM   #267
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by bpalmer View Post
I can't say it is running cooler. But the smell has certainly diminished.I am going to leave it as is. I am extremely happy with this motor. Car is handling well, motor runs well.....now where do we keep the talent in a can?
It looks like reedy put the talent in a 540 size can but I can't figure out how to use it.

I ran 2 heats and a main tonight and no burnt smell at all. Not even a little. I managed to out a cooling fan in the f1 car (yes a esc cooling fan fit without doing anything extreme) and my temps never got over 120. I think the smell is just the motor burning off left overs from manufacturing. Funny thing is that the car feels like it goes soft 5 minutes into a run but the lap times prove it does not. My first laps are just as fast as my last laps. Just feels different.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 03-11-2012, 03:38 AM   #268
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by 6376vette View Post
It looks like reedy put the talent in a 540 size can but I can't figure out how to use it.

I ran 2 heats and a main tonight and no burnt smell at all. Not even a little. I managed to out a cooling fan in the f1 car (yes a esc cooling fan fit without doing anything extreme) and my temps never got over 120. I think the smell is just the motor burning off left overs from manufacturing. Funny thing is that the car feels like it goes soft 5 minutes into a run but the lap times prove it does not. My first laps are just as fast as my last laps. Just feels different.
If your temps are 120, maybe it is your battery. just losing some of it's punch. One of the packs i had would dispell 1500 mah then the voltage would drop severely. At the 1500 mark it would drop to 7.06 volts. and the pack was rated at 5000 mah. In comparison the pack i now use for race day maintains 7.55 volts at the 1500 mark.
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change
bpalmer is offline   Reply With Quote
Old 03-11-2012, 06:51 AM   #269
Tech Master
 
Join Date: Jun 2011
Location: Northeast GA
Posts: 1,685
Default

Quote:
Originally Posted by bpalmer View Post
If your temps are 120, maybe it is your battery. just losing some of it's punch. One of the packs i had would dispell 1500 mah then the voltage would drop severely. At the 1500 mark it would drop to 7.06 volts. and the pack was rated at 5000 mah. In comparison the pack i now use for race day maintains 7.55 volts at the 1500 mark.
It definitely could be. I need to do some internal resistance and voltage testing this week. The confusing part is that the car just feels sluggish but the lap times are just as fast throughout the whole run. I mainly feel it on the longest straight. Corner exit still seems to have good punch.
__________________
3Racing Sakura XI 17.5 TC
Formula Rabbit (FGX conversion) 21.5
STRC LCG 2WD Slash 17.5
Serpent S120 13.5
6376vette is offline   Reply With Quote
Old 03-14-2012, 07:16 PM   #270
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,613
Trader Rating: 63 (100%+)
Default

Hey guys I have a Sonic 9.5Turn and was wondering what the 0 timing mark is?

like is it about 30 true timing(what most call 0)

the post above that i read says default setting and not 0 and mine came at pointer at 20(my moter has the numbers marked on it)
LOSI123 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:56 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net