R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 09-29-2004, 05:24 AM   #1
Tech Adept
wothrottle's Avatar
Join Date: Apr 2004
Posts: 140
Default servo problem*solved*

my analog ko servo s pretty hard to turn in one direction when shut off,but easily turned in the other direction.when on power it works flawless,the gears are o.k..it used to turn easy when off power,what can this be?

it was one of the pin holes that faded.

Last edited by wothrottle; 09-29-2004 at 06:02 AM.
wothrottle is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
SERVO PROBLEM lancerevo22194 Micro and Mini Scales 11 07-23-2008 03:17 PM
Servo problem ???WTF Please TRFTIM Electric On-Road 1 11-20-2006 02:03 PM
ESC or SERVO Problem kimbalion7 Electric On-Road 4 02-02-2006 03:27 AM
servo problem. Please help! cars.cars.cars Nitro On-Road 4 08-22-2005 12:02 AM
servo problem wahturi Nitro On-Road 7 12-25-2002 09:48 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 02:20 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0