R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 04-05-2011, 02:17 AM   #16
Tech Addict
wollow86's Avatar
Join Date: Mar 2011
Location: Hobart
Posts: 707
Trader Rating: 7 (100%+)

Yeah I changed it out to the middle hole, and seems like it has a lot more clearance. The wheel doesn't look like it rubs when its on, and sitting properly (compress and release suspension so that it evens out), it must only be on load (though i've tried pushing on the the suspension in all directions and i cant see how it rubs.

Unfortunately the weather is pretty crap here at the moment, so I'm going to have to wait till it clears up to give it a run.

Fingers crossed for a clear sunday.
wollow86 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
slash 2wd vxl suspension setup help pulledunder Rookie Zone 15 04-04-2011 06:56 PM
XX-CR setup help Syber Serulean Electric Off-Road 25 12-28-2007 10:55 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 05:10 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0