R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-07-2006, 05:33 PM   #7936
Tech Regular
 
Michael Barch's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 261
Send a message via AIM to Michael Barch
Default

Im done building, I got it setup exactly to that sheet. Droop 5, and Ride height is going to be 4 all around (can't set it up until I get that steering rack tomorrow).

Hopefully all goes well tomrorow. I will keep you posted.

Later guys

-Mike
Michael Barch is offline   Reply With Quote
Old 02-08-2006, 09:36 PM   #7937
Tech Master
 
ford_racing's Avatar
 
Join Date: Aug 2004
Location: Canberra
Posts: 1,479
Trader Rating: 6 (100%+)
Send a message via MSN to ford_racing
Default

Quote:
Originally Posted by AM03GT
FT TC4 or Team Kit...?
FT TC4 as stated in my original post
__________________
ARC R11
Yokomo YRF001
AE B5m
ford_racing is offline   Reply With Quote
Old 02-08-2006, 09:37 PM   #7938
Tech Master
 
ford_racing's Avatar
 
Join Date: Aug 2004
Location: Canberra
Posts: 1,479
Trader Rating: 6 (100%+)
Send a message via MSN to ford_racing
Default

Quote:
Originally Posted by AM03GT
FT TC4 or Team Kit...?
FT TC4 as stated in my original post was considering moving the steering to the outward holes
__________________
ARC R11
Yokomo YRF001
AE B5m
ford_racing is offline   Reply With Quote
Old 02-08-2006, 11:40 PM   #7939
Tech Elite
 
TPhalen's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Brookfield, CT
Posts: 2,793
Trader Rating: 2 (100%+)
Default

I would say to go up on the spring rates. Blues on carpet just seems WAY to soft, especially without bars.
__________________
Tony Phalen
UF1 Team Lotus/Renault
RCDriver.com
CompetitionX.com
R Sector / F1 Paint Labs
TPhalen is offline   Reply With Quote
Old 02-09-2006, 12:58 AM   #7940
Tech Regular
 
corradopsi's Avatar
 
Join Date: Jun 2004
Location: pa
Posts: 329
Send a message via AIM to corradopsi
Default

Quote:
Originally Posted by TPhalen
I would say to go up on the spring rates. Blues on carpet just seems WAY to soft, especially without bars.

wow, blues are even too soft for the asphalt track i run on with rubber!

go stiffer dude, way stiffer. check out the setups on www.rc10.com to get an idea of what people are running on different bite carpet.
__________________
Mine: Nomadio Sensor; T2'007, Keyence, Express; ZX-5 SP, Mamba Max; XB8, OS V-spec and NR P5; ProBoat Shockwave 36
My Son: Futaba 3PM; T4 RS; Clodbuster; TT-01;Zig-Zag racer
corradopsi is offline   Reply With Quote
Old 02-09-2006, 05:54 AM   #7941
Tech Elite
 
macnkitty2002's Avatar
 
Join Date: Jun 2004
Location: Montgomery, AL
Posts: 4,915
Trader Rating: 7 (100%+)
Default

what weight oil do you guys recommend for and asphalt, parking lot race track? it's a little bumpy too.
__________________
RC10B4.2
macnkitty2002 is offline   Reply With Quote
Old 02-09-2006, 07:16 AM   #7942
Tech Adept
 
S_fender's Avatar
 
Join Date: Nov 2004
Location: Dijon, France
Posts: 167
Default

Quote:
Originally Posted by macnkitty2002
what weight oil do you guys recommend for and asphalt, parking lot race track? it's a little bumpy too.
Rubber or Foam ?

Personnaly i found that te FTTC4 like soft setup, with rubber i often run with 20-30WT and #1 or #2 pistons.
S_fender is offline   Reply With Quote
Old 02-09-2006, 07:08 PM   #7943
Tech Regular
 
Michael Barch's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 261
Send a message via AIM to Michael Barch
Default

Ok guys. I got a bit of a problem with my FT. I finally got it setup right, Im running on Ozite Carpet, with Rubbers, and this setup:

http://www.rc10.com/racerhub/setup/r...hamps_2005.pdf

The problem is I cannot seem to get it to stop having really wide turns. I have a Hitec High Speed/High Torque Servo, and it is brand new. My D/R is set fine and everything is good. It just will take wide turns, even when I cut corners tight.

Isnt this called "Pushing?" Im sorry Im new and don't understand everything at this point.

Im running Purple up front, Copper rear. I herd I should try running stiffer up front and softer in rear, I always myself thought it was oppisite. I tired the Blue up front and Sliver in rear like the setup sheet says, but it just was too loose for me. This seemed alot better, but still Im getting those wide turns.

What could it be? Im going about Full Rear with the Tire Compound, and about 1/4 front.

If I can figure this out by tomorrow that would be great because races are tomorrow night.

-Mike.

*EDIT*

Im also running no Anti-Roll Bars. This car has the Monster Pro motor, and AI Digital Super Reverse ESC, some cheap Airtronics radio. (It was the RTR TC4, but I bought the upgrade kit). My Ride height is 5 all around, like the sheet says, droop is setup to 5 too.

Since it was RTR I still use the RTR Shocks, Im not sure what weight oil they have in them but they seem alright according to some of the fast guys.

-Mike.
Michael Barch is offline   Reply With Quote
Old 02-09-2006, 09:11 PM   #7944
Tech Lord
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,320
Trader Rating: 36 (100%+)
Default

Why are you only puting 1/4 traction compound on the front tires ?
__________________
I didn't say it was your fault, I said I was blaming you.
Oasis is offline   Reply With Quote
Old 02-09-2006, 09:14 PM   #7945
Tech Lord
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,320
Trader Rating: 36 (100%+)
Default

Quote:
Originally Posted by TPhalen
I would say to go up on the spring rates. Blues on carpet just seems WAY to soft, especially without bars.
I run sliver in the front and greens in the rear but i do use sway bars,This is with rubber tires(pit 30's)and I'm hooked up..
__________________
I didn't say it was your fault, I said I was blaming you.
Oasis is offline   Reply With Quote
Old 02-09-2006, 09:17 PM   #7946
Tech Regular
 
Michael Barch's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 261
Send a message via AIM to Michael Barch
Default

If I add more than 1/4 on front (inner) than the ass end will be sliding all over on turns. I talk to fast guys that run 19T Rubber and they said to put only 1/4 on inner front, before I used to put about half and it would just be soo bad with the sliding. Now its fine.

That is not my problem anymore, its about those wide ass turns...hmm
Michael Barch is offline   Reply With Quote
Old 02-09-2006, 10:18 PM   #7947
Tech Regular
 
Jsaves's Avatar
 
Join Date: Jan 2003
Location: Montana
Posts: 487
Trader Rating: 4 (100%+)
Default Barry's set up

Michael,
If you look at that set up again, it sure looks like Barry is running a one-way in front. Now that does effect a set up.
I would try just changing the front springs to copper. That is a change, if you keep everything else the same, that might bring the car neutral in the corners. Try to change one thing at a time so you do not go to far.
There is also some good info in the manuals that Team Assoc. put in the kit for the FT TC4 on different things to change on the car and how the handling will be effected.
God Bless
__________________
Proud member of Magic City RC Racers
Magic City R/C (Facebook)
CRC GT-R
CRC WTF-1
Jsaves is offline   Reply With Quote
Old 02-10-2006, 12:32 AM   #7948
Tech Regular
 
corradopsi's Avatar
 
Join Date: Jun 2004
Location: pa
Posts: 329
Send a message via AIM to corradopsi
Default

Quote:
Originally Posted by Michael Barch
Ok guys. I got a bit of a problem with my FT. I finally got it setup right, Im running on Ozite Carpet, with Rubbers, and this setup:

http://www.rc10.com/racerhub/setup/r...hamps_2005.pdf

The problem is I cannot seem to get it to stop having really wide turns. I have a Hitec High Speed/High Torque Servo, and it is brand new. My D/R is set fine and everything is good. It just will take wide turns, even when I cut corners tight.

Isnt this called "Pushing?" Im sorry Im new and don't understand everything at this point.

Im running Purple up front, Copper rear. I herd I should try running stiffer up front and softer in rear, I always myself thought it was oppisite. I tired the Blue up front and Sliver in rear like the setup sheet says, but it just was too loose for me. This seemed alot better, but still Im getting those wide turns.

What could it be? Im going about Full Rear with the Tire Compound, and about 1/4 front.

If I can figure this out by tomorrow that would be great because races are tomorrow night.

-Mike.

*EDIT*

Im also running no Anti-Roll Bars. This car has the Monster Pro motor, and AI Digital Super Reverse ESC, some cheap Airtronics radio. (It was the RTR TC4, but I bought the upgrade kit). My Ride height is 5 all around, like the sheet says, droop is setup to 5 too.

Since it was RTR I still use the RTR Shocks, Im not sure what weight oil they have in them but they seem alright according to some of the fast guys.

-Mike.

why are you running rubbers now, if you were running foams before? can you go back to foams? they would be more forgiving for you as you learn to control the car better.

if you can try this setup
http://www.rc10.com/racerhub/setup/r...r_iic_2005.pdf
__________________
Mine: Nomadio Sensor; T2'007, Keyence, Express; ZX-5 SP, Mamba Max; XB8, OS V-spec and NR P5; ProBoat Shockwave 36
My Son: Futaba 3PM; T4 RS; Clodbuster; TT-01;Zig-Zag racer
corradopsi is offline   Reply With Quote
Old 02-10-2006, 08:11 AM   #7949
Tech Regular
 
Michael Barch's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 261
Send a message via AIM to Michael Barch
Default

Okay so try stiffer up front then? Copper in the front, Copper in rear? Or Copper/Purple...

Im running rubbers because there a cheaper solution for me.
Michael Barch is offline   Reply With Quote
Old 02-10-2006, 09:09 AM   #7950
imr
Tech Adept
 
imr's Avatar
 
Join Date: Oct 2003
Location: Ypres, Belgium
Posts: 108
Default

I run copper in front, silver in the rear.
Front and rear, the schocks on hole from flat on the tower.
imr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Losi XXXS G+ with parts!! Team Orion V2 Hitec 5625 cola R/C Items: For Sale/Trade 9 06-18-2008 08:11 PM
BATTERIES - Team Orion 4200 SHO Team Cells (6 cell) packs................... For Sale 2-Bad Australia For Sale/Trade 0 03-21-2008 02:16 AM
New Items for Sale Tamiya F103gt Chassis Kit, Team Much More CTX-D, Novak, Team Orion Tsquare R/C Items: For Sale/Trade 14 04-17-2007 08:29 PM
>>> BRAND STINKING NEW NEVER RAN TEAM JAMMIN FACTORY TEAM FTE RACING BUGGY <<<< mach51 R/C Items: For Sale/Trade 5 01-25-2007 09:13 PM
F/S Team Associated Factory Team RC18T with Mamba Comp X Brushless and Extras ZeroCool101 R/C Items: For Sale/Trade 7 01-07-2006 01:54 PM



Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
kufman
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0