R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-16-2012, 08:16 AM   #2491
Tech Elite
 
schreff's Avatar
 
Join Date: Dec 2004
Posts: 2,015
Trader Rating: 5 (100%+)
Send a message via AIM to schreff
Default

Quote:
Originally Posted by dameetz View Post
Guys I m having a problem with my car, I don't know if this is normal, I ve been using this car for about 3 months now and I ve never broke anyparts, so everthing are from the out of box parts. The thing is when it was new my car had a very good steering in terms of response as well as radius. At that time I only had to use about 70% of steering throw and the steering was more than enough for my local track which has lots of 180deg tight corners. Week by week I can feel that it was loosing its quick steering response and steering radius especially during slow tight corners, so I began to increase the steering throw to where I wanted it. Now after 3 months using it I m using full throw and still I could not get the feel that this car gave when it was new. I had to brake earlier than I would and still its not turning into the corners tightly. Its like its having a too grippy rear end. For my driving stlye I need the quick response and abundant steering.

This happened at the same track with the same condition as it has been all the time (we only have 1 local track here). I have never change the set up that I have been using since I got it dialed the first time. I do check my set up regularly and make the adjustment to it when it is out. I also do service/clean the bearings and making sure its free, I have changed the shocks oil twice and use the same oil everytime, in other words I do service my car inside out whenerver I feel its needed. The only difference that I notice when it was new and the condition it is right now is all the arms, rear uprights and c-hubs are having play/gap, when it was new everthing were tight and smooth. Could this be the reason to my understeering/response problem? If yes, how often do you guys change these parts to make it in a tip top condition? ....... I m loving this car when it was new coz of all cars here the s411 has the best response/steering and that made me on big advantage now its the other way around If you have any advice pls let me know.....BTW I m using Savox 1251 low profile servo, could this be the culprit also? Maybe its degrading its power or speed?
I think I may be able to help with this as I'm starting to see this sort of happen with my car. The plastics on this car are very soft. That lends itself to not breaking, but has the downfalls in overall wear. The ball cups, c hubs, steering blocks, and arms all seem to wear much more quickly than other brand cars I've run. Most notably, the caster blocks and arms. While you may not be stressing the car, I'd look into replacing the caster blocks with fresh ones and fresh front arms, at least. When the car goes into a corner under load and there's play in the caster block, the car looses camber at a pretty good amount. This takes away that steering you're referring to and the quickness of response. The ball cups could be worn too. My car has 3 full race weekends on it and is still working good and gets better every time I run it, but I can definitely tell what items I'm going to have to keep an eye on.

Hope this helps.
__________________
-Jason Schreffler-
TLR|Horizon Hobby|Spektrum|AKA|Team CRC|CR Graphics|TQ Wire|Radio Impound Podcast
schreff is offline   Reply With Quote
Old 01-16-2012, 08:34 AM   #2492
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Jason's running an S411 now to? awsome
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 01-16-2012, 08:37 AM   #2493
Tech Adept
 
Join Date: Mar 2011
Location: Denmark
Posts: 99
Default

Hi.

Just some extra info: we have now driven the car since the start of september. Always inside on carpet - almost always with modified motors.

We have broken:
- 1 rear tower and 1 rear bodypost as a result of full power on the straight and a wheel got of = big bang in a wall at the end of the straight.
- 1 C-hub as a result of another crash into a wodden curb.
- 1 rear wishbone, as the screw for the suspension was pulled out - again a result of a hugh crash, as 2 drives was "playing" stuntdrivers. Didn't use their heads.. :-(
- 2 delrin outdrives in the front after two minor race accidents. Afterwards gone back to the standard steel outdrives, as the delrin outdrives are only for tarmac use - too weak for carpet/mod use.

That's it.

Just now replaced both C-hubs, as I felt too much play (but the new ones have nearly the same ...!). No influence in the lap times.
Then I have replaced several blades on the rear axles into the diff., but that is just normal maintenance.

There is still no play in the axles - nothing is wobbling at all on the car, except the play in the steeringbrace, but that is normal on this car and has no influence on the lap times. There are several posts about reducing this play. There will soon be released a new steering brace, where you can adjust the ackerman.

We have from the start built in the hard version of the wishbones and C-hubs.


As you can see, the car is very very reliable. You only need parts for a big crash and then those things, you want to tune. But that depends on your own driving style etc. You really don't need them in the first place. Just see, how you feel the car.



Quote:
Originally Posted by fasteddie d View Post
Thanks for the info guys ..Great car with great support .
__________________
Sponsor: Team Serpent, 2-Speed RC, ToniSport, Allans Koereskole
Modified: Serpent S411 Eryx 4.0, LRP Flow, LRP X20 4,5 T, Sanwa M11X
Superstock: Serpent S411 Eryx 4.0. LRP Flow, LRP X20 13,5 T, Hitec Lynx 4S
BCDK is offline   Reply With Quote
Old 01-16-2012, 08:41 AM   #2494
Tech Elite
 
schreff's Avatar
 
Join Date: Dec 2004
Posts: 2,015
Trader Rating: 5 (100%+)
Send a message via AIM to schreff
Default

Quote:
Originally Posted by Matt Howard View Post
Jason's running an S411 now to? awsome
Yo Matt! Ya, I'm running LE #177. After running all Serpent cars for offroad over the summer, but switched back to Losi due to my Horizon obligations. With still having relations to Serpent, I simply asked about trying a car and they were more than happy to help out. Coming from a TOP Photon, which is a great car, this car is just something different. They all "look" the same now... the 417x, the Yokomo BD, the X-Ray 2012, the 411, the Photon EX, it's kinda funny how each car still has its own characteristics.

So far, after not running TC for a year, I'm working my way back into it slowly and just wanted to start with something different. So far, it's been a huge learning curve and my pace gets better each weekend.. I was finally able to keep up with Fairtrace, Haynes, and Robbie Dodge this weekend had I not made mistakes. The car is definitely for real and I really can't wait for that ackerman revision. That's going to help the car a ton. Granted, I'm only going to be playing on carpet as once the weather is nice... I'm all offroad.
__________________
-Jason Schreffler-
TLR|Horizon Hobby|Spektrum|AKA|Team CRC|CR Graphics|TQ Wire|Radio Impound Podcast
schreff is offline   Reply With Quote
Old 01-16-2012, 09:30 AM   #2495
Tech Master
 
BAD007SUZUKI's Avatar
 
Join Date: Sep 2009
Location: NILES, MI
Posts: 1,008
Trader Rating: 93 (100%+)
Send a message via Skype™ to BAD007SUZUKI
Default mine were the same way

when i first built my car the diff was the same way. after about a month of running the car, it free'd up and was smooth. i did the same thing with toothpaste, rubbing compound, and molylube with graphite. and it still wasnt smooth. i simply delt with it for a month or so, and ran it.

Quote:
Originally Posted by zaraz View Post
what is the trick to build the rear diff, I have tried toothpaste, rubbing compound, etc etc, the gear diff is not smooth, you can still feel the meshing, with the 417x, the diff was smooth as butter, does getting the xceed gears help with smoothness, i know they are lighter, but are they smoother, thanks
__________________
R/C Fun Park 12990 SR23 Granger, Indiana 46530
BAD007SUZUKI is offline   Reply With Quote
Old 01-16-2012, 09:34 AM   #2496
Tech Champion
 
Matt Howard's Avatar
 
Join Date: Aug 2001
Location: Abilene TX
Posts: 5,952
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by schreff View Post
Yo Matt! Ya, I'm running LE #177. After running all Serpent cars for offroad over the summer, but switched back to Losi due to my Horizon obligations. With still having relations to Serpent, I simply asked about trying a car and they were more than happy to help out. Coming from a TOP Photon, which is a great car, this car is just something different. They all "look" the same now... the 417x, the Yokomo BD, the X-Ray 2012, the 411, the Photon EX, it's kinda funny how each car still has its own characteristics.

So far, after not running TC for a year, I'm working my way back into it slowly and just wanted to start with something different. So far, it's been a huge learning curve and my pace gets better each weekend.. I was finally able to keep up with Fairtrace, Haynes, and Robbie Dodge this weekend had I not made mistakes. The car is definitely for real and I really can't wait for that ackerman revision. That's going to help the car a ton. Granted, I'm only going to be playing on carpet as once the weather is nice... I'm all offroad.
I haven't run TC since the 2008 carpet nats and I've only got one run on my S411 but I'm liking it. Was .2 a lap off the pace the first week, granted I don't like to be off the pace at all but considering I haven't run TC in almost 4 years I was pretty happy.
__________________
Official member of The Guild of Calamitous Intent and proud supporter of Conjectural Technologies.
Serpent S411 LE kit #192
RCTech #361
Matt Howard is offline   Reply With Quote
Old 01-16-2012, 02:10 PM   #2497
Tech Elite
 
mattwoodcraft's Avatar
 
Join Date: Jul 2004
Location: perth / australia
Posts: 2,747
Trader Rating: 10 (100%+)
Default

Talking about wear and tear on the car the only thing I have noticed that has worn is my rear hubs where the bearings go in on the inside, there was a heap of slop giving me active camber and toe in/out these were the hard hubs been running the car for for about 7 months.
The car wears pretty good I have used a a set of belts, rear arms because they stripped one side due to a rear ender and now the rear hubs.

I'm keen to try the alloy rear hubs to see if they support the bearings better, Im having trouble finding the V2 steering in stock does anyone know of a shop who has it online

Thanks
mattwoodcraft is offline   Reply With Quote
Old 01-16-2012, 02:40 PM   #2498
Tech Regular
 
damage's Avatar
 
Join Date: Jan 2003
Location: Weinerpig
Posts: 281
Default S411 steering rack bearing fix

A few of us have been running the Serpent S411. Our club has a V1, V2 and LE kit running on a tight technical track with rails that are not forgiving if you hit them.

Two of us have had the bearings pop out of the rack (V1 and V2 kit) after a hard hit, these racks are using bearing that are not flanged. The owner of the LE has told me the bearings are flanged on his kit and are on the underside of the rack (will still pop up if hit hard enough).

To fix this problem I've added a large countersunk aluminum washer and couple of very small washers that sit in between the rack bearing and aluminum washer (on bearing race and tall enough to prevent any binding). So far it has worked well, if you hit hard the rack may move up, but won't come off and won't bind up the steering.
Attached Thumbnails
Serpent S411-rack-fix.jpg  
__________________
http://tinyurl.com/Wiocr

Tamiya Hornet, Airtronics XL2P, Novak 4, 1200 SC Stage III batteries,
Navcom 10 peak, 12 volt lead acid power source
damage is offline   Reply With Quote
Old 01-16-2012, 03:00 PM   #2499
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,291
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by mattwoodcraft View Post
Im having trouble finding the V2 steering in stock does anyone know of a shop who has it online

Thanks
I think RC Market will have it in stock on the 20th, that's on the website at least. Not sure about other places.
__________________
Team ORCA / ORCA USA / Pro Spec
Serpent America / Team Serpent S411 ERYX / On Point Racing OP12C, S120 / Xceed Products
Hangar 30 / Seattle RC Racers
Fasttrax Racing Series / NORA On Road Series
corallyman is offline   Reply With Quote
Old 01-16-2012, 03:53 PM   #2500
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,285
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by damage View Post
A few of us have been running the Serpent S411. Our club has a V1, V2 and LE kit running on a tight technical track with rails that are not forgiving if you hit them.

Two of us have had the bearings pop out of the rack (V1 and V2 kit) after a hard hit, these racks are using bearing that are not flanged. The owner of the LE has told me the bearings are flanged on his kit and are on the underside of the rack (will still pop up if hit hard enough).

To fix this problem I've added a large countersunk aluminum washer and couple of very small washers that sit in between the rack bearing and aluminum washer (on bearing race and tall enough to prevent any binding). So far it has worked well, if you hit hard the rack may move up, but won't come off and won't bind up the steering.
FYI, I just built a LE from the fine people of Clockworks, John, and my steering rack does not use flanged bearings. Your fix is similar to several other posts on here and seems to be a good fix which I put on the car right away. I'm hoping this keeps it tight for the duration of the car until I can get a V2 rack.

When are you guys going to start posting some of you're races on u-tube? When you do let us know which car you are, like to see those runs. Also any of you S411 pilots going to Regina?
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
Johnny Wishbone is offline   Reply With Quote
Old 01-16-2012, 04:48 PM   #2501
Tech Regular
 
damage's Avatar
 
Join Date: Jan 2003
Location: Weinerpig
Posts: 281
Default

Quote:
Originally Posted by Johnny Wishbone View Post
FYI, I just built a LE from the fine people of Clockworks, John, and my steering rack does not use flanged bearings. Your fix is similar to several other posts on here and seems to be a good fix which I put on the car right away. I'm hoping this keeps it tight for the duration of the car until I can get a V2 rack.

When are you guys going to start posting some of you're races on u-tube? When you do let us know which car you are, like to see those runs. Also any of you S411 pilots going to Regina?
Hey Gary,

I'll throw a few up on youtube this weekend if I can get my camera in order. I'll be the only S411 pilot heading to the Regina WCICS race. A couple of TC6, Tamiya and a TCX will be joining me.
__________________
http://tinyurl.com/Wiocr

Tamiya Hornet, Airtronics XL2P, Novak 4, 1200 SC Stage III batteries,
Navcom 10 peak, 12 volt lead acid power source
damage is offline   Reply With Quote
Old 01-16-2012, 05:42 PM   #2502
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,285
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by damage View Post
Hey Gary,

I'll throw a few up on youtube this weekend if I can get my camera in order. I'll be the only S411 pilot heading to the Regina WCICS race. A couple of TC6, Tamiya and a TCX will be joining me.
That sounds great. I'm almost scared to ask after last time, but will there be a Cabin Fever Race or any races out of Winnipeg this year? BTW who is damage, can't figure out who you are, lol.
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
Johnny Wishbone is offline   Reply With Quote
Old 01-16-2012, 05:58 PM   #2503
Tech Regular
 
damage's Avatar
 
Join Date: Jan 2003
Location: Weinerpig
Posts: 281
Default

Quote:
Originally Posted by Johnny Wishbone View Post
That sounds great. I'm almost scared to ask after last time, but will there be a Cabin Fever Race or any races out of Winnipeg this year? BTW who is damage, can't figure out who you are, lol.
LOL, No Cabin Fever Race this year; Prairie RC is operating our On-Road in Winnipeg now. I'm Warren and was running a TC6 last year; really happy with the S411 so far.
__________________
http://tinyurl.com/Wiocr

Tamiya Hornet, Airtronics XL2P, Novak 4, 1200 SC Stage III batteries,
Navcom 10 peak, 12 volt lead acid power source
damage is offline   Reply With Quote
Old 01-16-2012, 07:51 PM   #2504
Tech Fanatic
 
jetbill007's Avatar
 
Join Date: Jan 2007
Location: Tampa Area
Posts: 795
Trader Rating: 20 (100%+)
Default

Martin, your latest setup you had tried at the Hudy race - can you confirm the rear upper link position on the rear hub? The picture looks like its the inner, but its listed as the outer on the setup sheet. Also, the the 2 hole and 3 hole pistons in the rear? I want to try this setup at our local track close to the Snowbirds (Florida indoor rc).

Thanks

http://www.petitrc.com/reglages/serp...109/index.html
jetbill007 is offline   Reply With Quote
Old 01-16-2012, 08:03 PM   #2505
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,127
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by corallyman View Post
I think RC Market will have it in stock on the 20th, that's on the website at least. Not sure about other places.
yes 20th release !
& have new Rear 1.2mm Anti-roll bar

Last edited by RC MARKET; 01-16-2012 at 08:26 PM.
RC MARKET is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Batu Kawan Rc Track Tongga Malaysian R/C Racers 10418 06-28-2016 11:34 PM
DRCW Raceway Chesapeake, VA // Asphalt / Indoor Off Road / Outdoor Off Road stiltskin Racing Forum 10278 11-14-2014 07:39 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:33 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0