R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-23-2011, 05:37 PM   #1831
Moderator
 
J.Whiting's Avatar
 
Join Date: May 2005
Location: a very small town in wisconsin that is in the middle of absolutely no where
Posts: 4,523
Trader Rating: 57 (100%+)
Default

Quote:
Originally Posted by VexVegaz View Post
im hving issues with rattling while the steering on power. im horrible at trying to explain in details so i made a quick video of the problem..

as the shows no top deck, the problem happens when the top deck is screwed on as well. as the video shows, it happens when wheels are installed

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


when the wheels are off, it doesnt seem to happen at all
+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.



any ideas? thanks
sounds like a cv issue.. take the tires off but then add some washers to take up space and then tighten the wheel nut.. see if it still does it.. this will take the wheels out of the equation... but sounds like a cv issue..

now on a side note i ordered my kit s411 kit today.. jeremy
__________________
Jeremy Whiting - serpent america - desoto racing - apicco race engines - RcRenew - jconcepts - Rc Pro Products - ko propo eurus - ko propo servos - VP PowerMaster Fuels - Answer-rc usa - advantage racing products - Parma/pse bodies - serpent 811 2.1 - 811t
J.Whiting is offline   Reply With Quote
Old 11-23-2011, 05:46 PM   #1832
Tech Regular
 
VexVegaz's Avatar
 
Join Date: Oct 2001
Location: Brooklyn / Staten Island
Posts: 347
Default

Benzaah and others,

Thank you for the quick replies and advice. i rarely do i ever run my car without load, i chose to do so in this case to show my problem and even then the throttle was at 50%.

Thanks again with all the help and i will be lookin to get the gear diff, then the DCJ later on.

again, thanks for the advice and clarification..
__________________
Serpent Cobra GT > Serpent 748TQ Serpent S411 Serpent SRX2 Sanwa MT-4 Novarossi Hobbywing Epic D3 Savox > Sweep Tires > BrooklynHobbies.Com

For RC TShirts and Custom Sponsor Shirts & Hoodies, Please Visit www.veytrex.com
VexVegaz is offline   Reply With Quote
Old 11-23-2011, 06:34 PM   #1833
Tech Fanatic
 
Join Date: Aug 2010
Posts: 970
Trader Rating: 24 (96%+)
Default

where can i order the s411 le, seems like only rcmarket has a preorder, is there some in usa, or canada have these for sale i want to place an order so i can get one, thanks
zaraz is offline   Reply With Quote
Old 11-23-2011, 06:47 PM   #1834
Tech Adept
 
Join Date: Dec 2006
Posts: 106
Send a message via ICQ to #iZzy Send a message via MSN to #iZzy Send a message via Yahoo to #iZzy
Default

Quote:
Originally Posted by VexVegaz View Post
im hving issues with rattling while the steering on power. im horrible at trying to explain in details so i made a quick video of the problem..

as the shows no top deck, the problem happens when the top deck is screwed on as well. as the video shows, it happens when wheels are installed

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


when the wheels are off, it doesnt seem to happen at all
+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.



any ideas? thanks
Guys, EVERY car is rattling, vibrating or name it like you want on power if tires are installed AND the car is on a car stand ... but if u drive, this isn't a problem anymore...

Doesn't matter which car, Tamiya, Yokomo, Schumacher and Co. - all doing that!

Only one Way to fix that - Double-Joint CVD's ...
__________________
Team Magic Europe - HRC-Distribution - GM-Racing - LMI - MR33 - Tonisport
#iZzy is offline   Reply With Quote
Old 11-23-2011, 06:56 PM   #1835
Tech Master
 
silvalis's Avatar
 
Join Date: Aug 2011
Location: Brisbane
Posts: 1,545
Trader Rating: 29 (100%+)
Default

I'm getting a weird setup issue with both of my cars. Was puttering it around on some tiles (very low traction) with regular tyres and noticed that from a standstill or a slow roll, full throttle will make the back kick out and to the left.

Any ideas what this could be? Unbalanced car? Where should I start looking? Both were on kit setup.
silvalis is offline   Reply With Quote
Old 11-23-2011, 09:26 PM   #1836
Tech Regular
 
jbenthobbies's Avatar
 
Join Date: Jan 2006
Location: CA
Posts: 368
Trader Rating: 1 (100%+)
Default

The reason the car is chattering is you have a solid axle with a a single cvd joint, which creates a angle phasing issue. There are two solutions to fix this issue is dual joint cvds or if you run a front diff. This is why in big cars they do not do this, it affects the handling and unneeded stress on the parts.
__________________
AKA, KO, EAMotorsports, Redsrc. Capricorn
jbenthobbies is offline   Reply With Quote
Old 11-24-2011, 01:23 AM   #1837
Tech Master
 
Benzaah's Avatar
 
Join Date: Feb 2008
Location: Australia
Posts: 1,966
Trader Rating: 21 (96%+)
Default

Im trying to make a more refined gear chart and as i dont have my car let alone built yet, can someone tell me what the smallest and largest 48 DPI pinions i could fit with either an 84 or 81 tooth spur?
__________________
AERCCC - ARCR - RRCSA

Adelaide RC

Walter Rc Hobby
Benzaah is offline   Reply With Quote
Old 11-24-2011, 01:37 AM   #1838
Tech Master
 
silvalis's Avatar
 
Join Date: Aug 2011
Location: Brisbane
Posts: 1,545
Trader Rating: 29 (100%+)
Default

had a weird feeling i was completely looby earlier.

just checked, with the 84t spur, a 30t pinion goes in. Feels a bit tight.
silvalis is offline   Reply With Quote
Old 11-24-2011, 04:42 AM   #1839
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

the auction starts at 28 nov?
minilantern is offline   Reply With Quote
Old 11-24-2011, 05:25 AM   #1840
Tech Adept
 
Join Date: Mar 2011
Location: Denmark
Posts: 99
Default

Hi VexVegaz.

It could also be the pins in the 19 teeth pulleys at the spur. The pins, which go through the spur axle and hold the pulleys. The hole in the pulleys are slightly too big for the pins. Fill in something at the pins - like a tiny puttygum ball (only 1 mm thick) at each pin end.

I had a noise like that. Wenn there was no weight on the belts, then I had no noise. I had exactly the same issue years ago in a Corally RDX Phi.

Try it. It is done in a few minutes. Mayby that is your problem.

This issue has been discussed earlier here in this forum.


Quote:
Originally Posted by VexVegaz View Post
Benzaah and others,

Thank you for the quick replies and advice. i rarely do i ever run my car without load, i chose to do so in this case to show my problem and even then the throttle was at 50%.

Thanks again with all the help and i will be lookin to get the gear diff, then the DCJ later on.

again, thanks for the advice and clarification..
BCDK is offline   Reply With Quote
Old 11-24-2011, 10:42 AM   #1841
Tech Fanatic
 
Join Date: Aug 2010
Posts: 970
Trader Rating: 24 (96%+)
Default

Quote:
Originally Posted by zaraz View Post
where can i order the s411 le, seems like only rcmarket has a preorder, is there some in usa, or canada have these for sale i want to place an order so i can get one, thanks
anyone thanks
zaraz is offline   Reply With Quote
Old 11-24-2011, 12:07 PM   #1842
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

http://www.walterrchobby.com.au/inde...rder-only.html
Australia
minilantern is offline   Reply With Quote
Old 11-24-2011, 12:38 PM   #1843
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

anyone ever tried this software?
http://www.rctek.com/miscellaneous/pit_tools.html
it looks good
minilantern is offline   Reply With Quote
Old 11-24-2011, 02:28 PM   #1844
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,485
Trader Rating: 88 (100%+)
Default

for everyone talking about the soft, medium, and hard parts. i did see that the hard parts are marked with a H on them. the medium has no markings and the stock parts in my kit look to be the same as the medium parts. hope this clears up some things.
LOW ET is offline   Reply With Quote
Old 11-24-2011, 02:42 PM   #1845
Tech Rookie
 
MichaelNilsson's Avatar
 
Join Date: Nov 2011
Posts: 8
Default

As stated already, the rattling is because of the CVDs getting angled too much. Nothing else. Every car with spool has this phenomenon to some degree.

This is just a theoretical problem though, since a properly driven/properly set up car never reaches those angles, except maybe in really tight hair pins and slow sections. At low speed, this rattling is negligible (when driving). If you need to turn the steering that much in order to get around the corner, your car is not set up properly. This extreme angling of the CVDs will also make the rear end feel loose (more than necessary). I usually never turn the steering more than 85%. It's sufficient even for very tight tracks.

Solution: Dual-joint axles or differential. A gear diff with 500k oil works very well in every condition.


Best,

Michael, Serpent International
__________________
Team Serpent International - Xceed - Advanced Electronics - MND Bodies
www.hobbyprodukter.com
MichaelNilsson is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Batu Kawan Rc Track Tongga Malaysian R/C Racers 10418 06-28-2016 11:34 PM
DRCW Raceway Chesapeake, VA // Asphalt / Indoor Off Road / Outdoor Off Road stiltskin Racing Forum 10278 11-14-2014 07:39 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:02 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0