R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-10-2011, 07:33 AM   #1696
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

can I use the s733 front bumper to replace the stock?
minilantern is offline   Reply With Quote
Old 11-10-2011, 08:18 AM   #1697
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by minilantern View Post
can I use the s733 front bumper to replace the stock?
no cause its 2 piece bumper
, there is nothing wrong with the 411 bumper. i have had some real big hits, and its survived really well
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-10-2011, 08:26 AM   #1698
Tech Apprentice
 
Jinjiro7's Avatar
 
Join Date: Mar 2007
Location: Oshawa, ON, Canada
Posts: 57
Default

I used Parma bumper and cut it a little wider to better protect the front end suspension.
__________________
Ryan
-----------------------
* Serpent S411 * M11x *
www.drcrc.ca
www.fastcats.ca
Jinjiro7 is offline   Reply With Quote
Old 11-10-2011, 09:57 AM   #1699
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

Quote:
Originally Posted by Pattojnr View Post
no cause its 2 piece bumper
, there is nothing wrong with the 411 bumper. i have had some real big hits, and its survived really well
yea, nothing is wrong. just want to know if I can interchange the bumper plate and use the 733's two piece bumper.
love the split design
minilantern is offline   Reply With Quote
Old 11-10-2011, 10:42 AM   #1700
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,285
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by dameetz View Post
Yes the gap is there even if it sits flat on the Hudy blocs,, thats where I noticed it in the first place.

Checked mine last night and have nowhere near that much of a gap, virtually none at all. Maybe check that the standoffs for the idler gear assembly doesn't have a screw in the bottom thats pushing the assembly up. Try flipping your top deck over just to see if you get the same gap. Maybe the top deck is the bent piece?
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
Johnny Wishbone is offline   Reply With Quote
Old 11-10-2011, 10:52 AM   #1701
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,285
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by dameetz View Post
Chassis mod pics....took from my phone's camera, the white film is chassis protector. If my 2.25mm chassis arrive this week maybe I ll try it stock first and if it doesn't work I mod it like this too. At least this cut really worked at my local track (parking lot asphalt, low - med grip).

Note: On the upper deck, I only use 4 rear screws and at the front only 2 screws.
Are these cuts to mimic the front design of the car or are they more or less deeper that that?
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
Johnny Wishbone is offline   Reply With Quote
Old 11-10-2011, 10:56 AM   #1702
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,285
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Pattojnr View Post
no cause its 2 piece bumper
, there is nothing wrong with the 411 bumper. i have had some real big hits, and its survived really well
I run the stock foam bumper and stock plastics, but I have trimmed off that built in buffer zone on the lower plastic part. Seems like its just something waiting to bend down and drag when you don"t want it to. Looks cleaner to me this way as well.
__________________
Gary Lanzer
Team VBC HK
Team R1WURKS
Johnny Wishbone is offline   Reply With Quote
Old 11-10-2011, 10:42 PM   #1703
Tech Addict
 
gwhiz's Avatar
 
Join Date: Oct 2008
Posts: 693
Default

Quote:
Originally Posted by Johnny Wishbone View Post
I run the stock foam bumper and stock plastics, but I have trimmed off that built in buffer zone on the lower plastic part. Seems like its just something waiting to bend down and drag when you don"t want it to. Looks cleaner to me this way as well.
Eerily accurate prediction. Behold:

Attachment 832268

Last edited by gwhiz; 11-27-2011 at 12:28 PM.
gwhiz is offline   Reply With Quote
Old 11-11-2011, 03:18 AM   #1704
Tech Adept
 
Join Date: Oct 2011
Posts: 191
Default

I want to buy the brass weight
but it is too tall I think
would it be okay or should I use the aftermarket lead weight?
minilantern is offline   Reply With Quote
Old 11-11-2011, 04:26 AM   #1705
Tech Adept
 
Gergely's Avatar
 
Join Date: Aug 2006
Location: Hungary, Budapest
Posts: 106
Default

Mine also bent down after a bigger crash, but after cutting out the most outer "connectors" it jumped back to the original shape and I don't have any problems since that.
Gergely is offline   Reply With Quote
Old 11-11-2011, 04:45 AM   #1706
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,520
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Checked mine last night and have nowhere near that much of a gap, virtually none at all. Maybe check that the standoffs for the idler gear assembly doesn't have a screw in the bottom thats pushing the assembly up. Try flipping your top deck over just to see if you get the same gap. Maybe the top deck is the bent piece?
I solved it already, apparently the spur gear bearing holder's alum case (the one that screws to the mid block mount) is a tad taller than the block, causing the upperdeck to bend a bit. I shaved it up a bit and now the upperdeck sits flush on the motor mount block.
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 11-11-2011, 05:04 AM   #1707
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,520
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Are these cuts to mimic the front design of the car or are they more or less deeper that that?
I did that to get more flex at the rear, which really work at my local track. But yesterday and today I tested my new 2.25mm (stock no cut), it worked exactly like my modded 2.5mm chassis. The rear end is super planted now, the on power problem that I had earlier has gone completely, I m very happy with this car, steering is aggressive and the rear is still planted.

BTW I also mod the servo plate to accept a servo saver (I m using Xray's) , I dremel the carbon plate a bit, just enough to fit the saver. So far its working very well. I just like the assurance of using the servo saver compare to not using it.


Any of you guys have used the delrin spool cup? Mine just broke after 2 runs yesterday. When I use it, the vibration when having steering input (spool) reduced a bit, which I like, but durability is not that good. Now I m back to the stock steel cup, hopefully I can get the DCJ soon.

This Sunday will be my first race with this car, hopefully everything will be ok.
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 11-11-2011, 05:07 AM   #1708
Tech Adept
 
Join Date: Dec 2006
Posts: 106
Send a message via ICQ to #iZzy Send a message via MSN to #iZzy Send a message via Yahoo to #iZzy
Default

Quote:
Originally Posted by dameetz View Post
I solved it already, apparently the spur gear bearing holder's alum case (the one that screws to the mid block mount) is a tad taller than the block, causing the upperdeck to bend a bit. I shaved it up a bit and now the upperdeck sits flush on the motor mount block.
So, you read my post ? ... Seems that some others here haven't read it... but i gave already the solution
__________________
Team Magic Europe - HRC-Distribution - GM-Racing - LMI - MR33 - Tonisport
#iZzy is offline   Reply With Quote
Old 11-11-2011, 06:12 AM   #1709
Tech Elite
 
dameetz's Avatar
 
Join Date: Mar 2003
Location: The Sky
Posts: 2,520
Default

Quote:
Originally Posted by #iZzy View Post
So, you read my post ? ... Seems that some others here haven't read it... but i gave already the solution
Yes i did, thanks for the tip mate
__________________
Dudududududuuuuuu.....
dameetz is offline   Reply With Quote
Old 11-11-2011, 07:53 AM   #1710
Tech Apprentice
 
Jinjiro7's Avatar
 
Join Date: Mar 2007
Location: Oshawa, ON, Canada
Posts: 57
Default

I meant "lower bumper". ( Curse you iphone kyb)


Lol that happened to my power bumper as well.

Quote:
Originally Posted by gwhiz View Post
Eerily accurate prediction. Behold:

Attachment 832268
__________________
Ryan
-----------------------
* Serpent S411 * M11x *
www.drcrc.ca
www.fastcats.ca
Jinjiro7 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Batu Kawan Rc Track Tongga Malaysian R/C Racers 10418 06-28-2016 11:34 PM
DRCW Raceway Chesapeake, VA // Asphalt / Indoor Off Road / Outdoor Off Road stiltskin Racing Forum 10278 11-14-2014 07:39 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:05 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0